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Welcome to the Lubuntu Manual! This is the official reference book for using Lubuntu. This
manual covers many topics, such as installation instructions, applications Lubuntu provides,
and much more!
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1
What is Lubuntu?

The project’s goal is to provide a lightweight yet functional Linux distribution based on a
rock-solid Ubuntu base. Lubuntu provides a simple but modern and powerful graphical user
interface, and comes with a wide variety of applications so you can browse, email, chat, play,
and be productive. Lubuntu was formerly a distribution for low-end hardware, but we have
refocused1.
Members of the team take care of LXQt and other packages that are part of Lubuntu in the
Ubuntu archive.
Lubuntu received official recognition as a formal member of the Ubuntu family beginning
with Lubuntu 11.10.

1 https://Lubuntu.me/taking-a-new-direction/
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2.1 Chapter 1 Installing Lubuntu

This chapter shows you how to download and install Lubuntu on your computer.

2.1.1 Chapter 1.1 Retrieving the image

Before you install Lubuntu, you need to retrieve the correct image. Lubuntu supports AMD64
CPU types also known as 64-bit with a new version every six months (supported for nine
months), and every two years being a long term support release (supported for three years).
Lubuntu 20.04 is a Long Term Support release supported until 2023. Lubuntu 21.04 is sup-
ported until January 2022.

LTS vs. Regular Releases

Lubuntu offers two types of releases. The Long Term Support release, or the LTS, is the
release recommended for most users. It is supported for three years after the release date
and does not contain new features. Throughout the course of the cycle, the Ubuntu Kernel
Team will deliver Hardware Enablement updates, or HWE updates, to Lubuntu via Linux
kernel updates. Previously, Lubuntu used LXDE but since 18.10 it has used LXQt. Lubuntu
20.04 is the First Long Term Support release which uses the more modern LXQt desktop
environment.
For users looking to try new features every six months at the expense of the support cycle
length, Lubuntu offers interim releases, or regular releases. These releases, while they
are considered stable, are testing grounds for major, new features which will be rolled into
the LTS release. Users of the regular releases are typically enthusiasts and somewhat more
experienced users looking for a fresher experience.
It is extremely important that if you choose this path, you upgrade to each successive
regular release shortly after it comes out. If you are not comfortable doing this, you
should consider using the LTS release instead.
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Ways to download the image

Now that the decision of which architecture and release type you need is made, you will need
to download the image.
There are several ways to download the Lubuntu image:

• HTTP download (from your web browser or terminal).
• BitTorrent (from a BitTorrent client such as Transmission, recommended for Win-
dows and macOS users).

• zsync (from the terminal, recommended for Linux users).
You can also download the image via Jigdo but we will not cover that in this manual.
An easy download page which lists the HTTP and BitTorrent downloads is available on the
Lubuntu website’s Downloads page2, however for zsync downloads, you need to visit cdim-
age.ubuntu.com3, which has the files listed.
Below you can find more detailed notes on each download method.

Downloading the image via HTTP

We don’t recommend using this method as it’s often slower, more error prone, and less effi-
cient than the other methods.
After you download the image, you must verify it, as this is the most common reason there
are problems with a Lubuntu install. There is a helpful page on the Ubuntu Community Help
wiki4 that can guide you in the right direction.

Warning: Downloading via HTTP and not verifying the image can lead to hours of frus-
tration with even the developers quite confused what is happening with your system. With
just one bit of the image flipped will cause massive frustration and a failed install.

To verify the image, run this from the command line:

sha256sum lubuntu-22.10-desktop-amd64.iso

and then carefully check that the output matches

99ecc1b490922b3444a18bc7ae05c136930149616dddf0b5566ace7066169c69 *lubuntu-22.10-
↪→desktop-amd64.iso

2 https://Lubuntu.me/downloads/
3 http://cdimage.ubuntu.com/lubuntu/
4 https://ubuntu.com/tutorials/how-to-verify-ubuntu#1-overview
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Downloading the image via BitTorrent

Instead of downloading the image from one server, you can “torrent” the image, or download
it from multiple sources instead of just one. This is often faster and saves the bandwidth of
the Ubuntu cdimage servers. If you would like to learn more about BitTorrent, take a look at
the Wikipedia page on the subject5.
In order to torrent the file, you need a BitTorrent client. We recommend Transmission6, an
Open Source BitTorrent client. Since Transmission only provides clients for Linux andmacOS,
we recommend qbittorrent7 for Windows users.
The BitTorrent links can be found on our Downloads page or cdimage.ubuntu.com8, both
linked above.
After you have downloaded the link you need, open it in your BitTorrent client. This will
download the image. After this is done, we recommend that you leave your BitTorrent client
open so you can seed this image for other people, which helps reduce bandwidth costs even
further by decentralizing the download location for other users.

Downloading the image via zsync

zsync is a convenient application that will automatically verify the checksum of the image
once downloaded. The Lubuntu team uses this to download daily images as it will seamlessly
download the delta or difference since the last image was spun.
In order to use zsync, you need to install it. Since this is a Linux-only client, you can get it
from your distribution’s package repository.
If you are running Debian, Ubuntu, or a distribution based off of either, run the following
command in a terminal:

sudo apt install zsync

Otherwise, there is a snap application you can download of zsync which should functionmostly
the same and should work on all Linux distributions:

sudo snap install zsync

To download the image using zsync run

zsync http://cdimage.ubuntu.com/lubuntu/releases/22.10/release/lubuntu-22.10-desktop-
↪→amd64.iso.zsync

You have now downloaded the image successfully. Please continue to Chapter 1.2.
5 https://en.wikipedia.org/wiki/BitTorrent
6 https://transmissionbt.com/
7 https://www.qbittorrent.org/download.php
8 http://cdimage.ubuntu.com/lubuntu/
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2.1.2 Chapter 1.2 Booting the Image

Now that you have the ISO file, you need to put the image on a media device and boot the
image for installation.
This requires additional research on your own, as this varies depending on your hard-
ware.

Choosing the media

In order to boot the image, you need to put it somewhere. You have two choices either
• a DVD
• a USB drive (4 GB or greater)

Writing/burning the Image

Here are some common tools to burn images onto DVDs:
• Brasero9

• K3b
• Windows Disc Image Burner
• InfraRecorder

Unfortunately, burning images to USB or DVDs on macOS or Windows is beyond the scope of
this manual. The Ubuntu website has several guides on this topic, and we recommend you
read them if you plan on doing this.
Guides from the Ubuntu website:

• How to burn a DVD on Ubuntu10

• How to burn a DVD on Windows11

• How to burn a DVD on macOS12

For writing images to USB drives on Linux, we recommend mkusb13 a tool developed by a
Lubuntu team member, or the USB creator shipped with Lubuntu Startup Disk Creator14.
Writing images to USB drives from macOS or Windows is beyond the scope of this book, but
the Ubuntu website also has several guides on this:
• How to create a bootable USB stick on Windows15

• How to create a bootable USB stick on macOS16
9 https://wiki.gnome.org/Apps/Brasero/
10 https://tutorials.ubuntu.com/tutorial/tutorial-burn-a-dvd-on-ubuntu
11 https://tutorials.ubuntu.com/tutorial/tutorial-burn-a-dvd-on-windows
12 https://tutorials.ubuntu.com/tutorial/tutorial-burn-a-dvd-on-macos
13 https://help.ubuntu.com/community/mkusb
14 https://manual.lubuntu.me/3/3.1/3.1.4/startup-disk-creator.html
15 https://tutorials.ubuntu.com/tutorial/tutorial-create-a-usb-stick-on-windows
16 https://tutorials.ubuntu.com/tutorial/tutorial-create-a-usb-stick-on-macos
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Booting the Image

With your media inserted, reboot your computer. Depending on your hardware configuration,
it may boot into the image right away, or you might need to press a key at startup for boot
options. This varies but looking for documentation for your hardware will likely provide the
answer.
You have now booted the image. Please continue to Chapter 1.3.

2.1.3 Chapter 1.3 Installation

This is a guide through the installation process of Lubuntu.

Starting the installer

At the start of the boot process a grub splash screen will be shown. To install select Try or
Install Lubuntu. If Lubuntu has a problem with your graphics card like newer nvidia cards
select Lubuntu (safe graphics). To test your ram select Test memory.

Once you have booted into the live session, feel free to explore Lubuntu and make sure all
your hardware works. Once you are ready to install Lubuntu, double click the icon in the top-
left corner of the desktop Install Lubuntu 22.10 or :menuselection:` System Tools –> Install
Lubuntu 22.10`.

2.1. Chapter 1 Installing Lubuntu 9
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You will be taken to the Lubuntu installer Welcome screen. You can change the installer
language in the Language drop down box. After selecting the language the Next button will
move you on to the next task. To cancel an installation press the Cancel button.

10 Chapter 2. Contents
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Selecting Your location

The next screen will show you a map of the world where you can choose your location. Your
location will be used to set your time zone and download server. To see what region you have
chosen use the Region drop down menu. The Zone field should have a major city with the
same time as you. If you want to get to the your time zone manually faster you can type in the
name of a big city in the same time zone. Towards the bottom you can to change your system
language by pressing the upper Change button. To change the how numbers and dates appear
on your system press the lower Change button. To move to the next step once again press
the Next button. To move back to selecting your language to change your language press the
Back button.

2.1. Chapter 1 Installing Lubuntu 11
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Selecting Keyboard Layout

Next select your keyboard layout, you can check your keyboard matches the keyboard shown
picture shown. The Keyboard Model menu lets you choose different variants, the left column
lets you change language, and the right column gets different variants. At the bottom you
can type to make sure your layout is correct. When you have selected your keyboard layout
press the Next button to move on.

12 Chapter 2. Contents
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Setting up partitions

If all you want is Lubuntu on your machine, you can select the Erase disk button. This will
format the disk and delete all data on the disk, which is why having your data backed up
before this point is extremely important. If you choose to do this you can continue on to user
setup. To change the storage device to install Lubuntu on use the Select Storage device drop
down menu. To choose to use a swap file under Erase disk keep Swap to file or to not use
swap choose No Swap. If you want to encrypt your drive press the Encrypt system checkbox
and then you will need to enter the encryption passphrase twice make sure you have it typed
in correctly. It is strongly advised to write down this passphrase and keep it somewhere safe.

Warning: Erasing your entire disk or partition may cause you to lose data so please
backup beforehand.

2.1. Chapter 1 Installing Lubuntu 13
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Note: If you had a previous Linux install with swap you will need to unmount the swap. To
do this run

sudo swapoff -a

which will unmount them and any swap partitions. This will not work if you have data partition
mounted open PCManFM-Qt and press the upward pointed arrow on each partition in the
Places sidebar to unmount all data partitions.
To move back to Selecting your keyboard layout press the Back button. To advance to the
setting up users press the Next button.

User Setup

The user setup section creates a user profile, consisting of typing your name into the What
is your name? field. Next type your username in the What name do you want to use to log
in?. Put what you want your hostname of your computer to be in the what is the name of this
computer? field. The last thing you need to enter is your password in the Choose a password
to keep your account safe. Enter your password twice to make sure you have not mistyped
it. If a name can actually be used as a username or hostname a green checkmark will appear
to the right of it if you cannot a red x will appear. Pressing the Next button will give you a
summary screen, showing you the settings before the install begins. Once you have checked
the summary click the Install button to begin the installation.

14 Chapter 2. Contents



Lubuntu Manual Documentation, Release 22.10

The summary screen shows what settings will be installed and you can double check every-
thing is how you want it. After pressing the Install button a dialog will pop up to confirm
installation. To actually install press the Install now button. To not start installing and go
back press the Go back button.

2.1. Chapter 1 Installing Lubuntu 15
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The Install

The Lubuntu installer provides some useful information while the installer is running. On the
bottom of the window is a progress bar. On the right end of the progress bar is the percentage
of the installation complete. To see command line output of the install press the Toggle log
button. Once Lubuntu is installed you have a checkbox Reboot now after your Lubuntu is
installed and is now finished. There is a slideshow while you install and to move to the next
slide left click and to move to the previous slide right click.

Rebooting into the finished install

After the install is finished you will need to reboot your system into your new install. If
you want to continue using the live system but end the installer uncheck the Reboot now
checkbox. To close the installer press the Done button. After this your computer will reboot
and you should remove your install media.

16 Chapter 2. Contents
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Manual partitioning

Warning: Trying to use nonlinux filesystems such as NTFS or FAT as your root filesystem
will result in a broken system.

If you wish to manual set up partitions, as an advanced option you will have to choose which
file-system you want. A file-system controls how your files are accessed at lower levels on
the disk. If you are booting your computer in UEFI mode a more modern firmware compared
to BIOS you will need to create an EFI system partition (see efi system partition Wikipedia17
for more detail). To create this partition you will need a FAT32 file-system with the ESP flag
to be mounted at /boot/efi/ under the mount point. You will also need a root (/) file-system,
several file-systems included for Lubuntu are Ext4, XFS, and Btrfs. Lubuntu 22.04 has bug
with installing BTRFS and This guide on Lubuntu discourse18

Warning: Creating a new partition table will erase all data on the drive and deleting a
partition will delete all data on the partition.

If you have a new hard disc or solid state drive press the New Partition table button but this
will delete the whole disc if you have any data on it. After pressing this button you will get a
17 https://en.wikipedia.org/wiki/EFI_System_partition
18 https://discourse.lubuntu.me/t/getting-lubuntu-22-04-to-install-with-btrfs/3273/
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dialog saying what kind of partition table to use. The Master Boot Record button will create
an old partition table but will only allow 4 primary partitions and partitions up to 2 Terabytes.
The GUID Partition Table button works for large discs but may not be recognized by legacy
operating systems. To get back to your main partitioning window press the OK button.
To change what disc you are partitioning use the Storage device drop down menu.
You can create partition by clicking the Create button which will bring up a dialog. The file
system field is a drop down menu, select which file-system you want. You also need to select
where you want to mount the partition in the Mount Point drop down menu. To change how
big to make the partition change the Size field. To change the size or type of a partition after
initially creating it press the Edit button. To delete a partition press the Delete button. You
will need at least one root (/) partition and if you are booting an EFI system you will also need
a /boot/efi mounted partition. Another common option is to have all your data on its own
partition, which can even be on its own separate physical disk this can be mounted at /home.
If you want to encrypt your your filesystem check the Encrypt checkbox. Then two fields will
appear to get write type your encryption passphrase twice to confirm it. To add a label for
this partition enter it into the FS Label field.

18 Chapter 2. Contents
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To go back on all your changes to the previous state press the Revert All Changes button. To
change what device your computer will boot off of you will need to use the Install boot loader
on drop down menu to select which disc to boot off of.
In the center of the manual partitioning window shows you what name of the partition is.
What type of filesystem is displayed in the File System column. To see where your partition
is mounted are shown in the Mount Point column. The size of the system is shown in the Size
Column.
The top of the manual partitioning window shows a visual bar showing size of your partitions
on top. Below it shows each partition on your drive with the color it is in the bar graph and
the size of the partition.

2.1. Chapter 1 Installing Lubuntu 19
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2.2 Chapter 2 Applications

This chapter documents the applications in Lubuntu.

2.2.1 Chapter 2.1 Internet Applications

This chapter documents how to use webbrowsers, IRC, bluetooth, and torrent clients.

Chapter 2.1.1: Firefox

Description

Firefox is a highly-rated, and secure web browser that is installed by default in Ubuntu. It is
a decent choice if one wants a secure, fast, yet relatively less resource-heavy browser.
Firefox has features of other web browsers and its own ones, such as:

• Tabbed browsing
• Scroll through tabs
• Great plugins and add-ons
• Favorites, bookmarks, pocket
• Firefox account sync
• Master password
• UI customization with themes and toolbars
• Advanced customization with about:config
• Open source

Screenshot

20 Chapter 2. Contents
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Usage

To open a new tab in Firefox press the plus button on the right of the tab bar, right click the
tab bar New tab, or press Control + t. To close a tab press the button with an x on the right
side of the tab or press Control +W. To Open a new window in browsing press Control +N.
To view your browsing history press the hamburger menu Library ‣ History or press Control
+H. When you have the history sidebar you can search through your history where it says
Search History. To change how to sort your history click the View label and select how you
want to search your history. To view your downloaded files press the button that looks like
three stacked books with a fourth leaning over ‣ Downloads.
To go back to a previous page in Firefox press the button pointing to the left or press Alt +
Left arrow. To open the page you were previously browsing in a new tab middle click the
back button. To go forward to a page you have visited before but have now gone back from
press the button with the arrow pointing to the right or Alt + Right arrow. Middle click
on the forward button to open the page you went back from in a new tab. To download a file
directly to your local disk right click Save Link As file as and then you will get a dialog box to
show where to save it. To save an image to your computer right click the image and select
Save Image As.
To open awindowwith all of your downloads on it press Control+Shift+Y. To open PCManFM-
Qt in the folder where you downloaded things right click and select on the download and select
Open Containing Folder. To share a link with someone else for something you downloaded
right click on the downloaded content right click and select Copy Download Link.
To open a window with all of your downloads press Control+Shift+Y. To open PCManFM-Qt
in the folder where you downloaded things right click and select on the download and select
Open Containing Folder. To get a link for someone else to download something right click on
the downloaded content right click and select Copy Download Link. To open a downloaded
file double click on it. To not have a download show in your history right click on it and
select Remove from History. To clear all your download history right click and select Clear
Downloads or press the Clear Downloads button at the top.

2.2. Chapter 2 Applications 21
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To have a list of all of your tabs press the downward pointing arrowhead button however this
only appears if you have more tabs than fit on your screen normally. To switch the view of
your tabs if you have more than on the screen press the right ward pointed arrowhead to
move the visible part of the tab bar to the right. To move the visible part of the tab bar to the
left press the leftward pointed arrowhead. To move a tab to where you want it left click the
tab and drag it to the position you want the tab.
To open a new tab press the + button. To search through all your tabs you can click on the
downward pointed arrow and select Search Tabs. To scroll down using the keyboard press
Page Down. To scroll up the page with the keyboard press Page Up. To scroll all the way back
up to the top press the Home key. To move all the way to the bottom of the page press the End
key.
To go to a specific URL in the address bar you can type it in the main bar in the middle. If you
have a URL in your clipboard you can paste it here or into the address bar right click Paste
& Go. Or if you right click into the clipboard and not immediately go to the page and type in
a sub page right click Paste and then type to go a specific sub page of the same site and then
press Enter to go to the page. If you press F6 the cursor will select the address bar. If you
want to search through the tabs you have open type % and then what you want to type in the
address bar.
To bookmark a page press Control +D, right click on the tab and select Bookmark Tab, or
Press the button with three horizontal lines and select Bookmarks ‣ Bookmark Current tab
or right click on the tab and select Bookmark Tab. To access the bookmark again press that
looks like three vertical lines and a slanted one and Bookmarks ‣ Your Bookmark. If you want
a toolbar with your bookmarks on it right click on the address bar and select Bookmarks
Toolbar or the three horizontal lines button Bookmarks ‣ Show bookmark toolbar.
To manage your bookmarks press Control+Shift+O or three horizontal bars Bookmarks
‣Manage Bookmarks. To switch to different categories of bookmarks on the left hand side to
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switch categories. To search through your bookmarks type in Search Bookmarks box in the
top right hand corner. To open a bookmark in this park double click on it or right click and
select Open. To open a bookmark in a new tab right click on it and select Open in New Tab. To
delete a bookmark right click on it and select Delete Bookmark. To rename your bookmark
something you will remember use the Name field. To change where a bookmark points to
change the URL field. To add tags to your bookmark type them in the Tags field.
To copy text in Firefox select it with the mouse and press Control +C or right click on it and
select Copy. To paste text into Firefox press Control+ V or right click and select Paste. To
cut text in Firefox select the text and press Control+X or right click and select Cut. To select
all of the text on a page press Control+ A or right click and select Select All.
To view info on your webpage press Control+ I. To take a screenshot of a webpage right click
and select Take Screenshot. Then select the part of the webpage you want by left clicking and
dragging to select which part of the webpage to take a picture of. To save your screenshot
press the Download button. To copy the screenshot to a clipboard press the Copy button. To
cancel taking the screenshot press the Cancel button or press Escape. To take a screenshot
of the whole webpage press the Save full page button. To save the visible portion of the page
press the Save visible button.

To zoom in if you find the text on a web page to small press control + +. If you want to zoom
out on the text or pictures press control + -. To reset to the original zoom press control +
0. To make Firefox fullscreen press F11 and to leave fullscreen simply press F11 again or in
the hamburger menu press the two button with two diagonal arrows. While in fullscreen the
tab bar will be hidden to change tab while you have Firefox in fullscreen move your mouse to
the top of the monitor and the tab bar will popup. You can also type your zoom into Firefox
from the hamburger menu Zoom field and press the + and -. To see the current zoom on a
webpage read the zoom from the right hand side of the address bar.
To search for text in your tab press Control +F or use the three horizontal lines and select
Find in page. A search bar at the bottom of the window will appear. To move to the next
result click the downward arrow on the screen or click the upward arrow on the screen to
move to the previous result. To toggle highlighting every match check/uncheck the Highlight
All checkbox. To make the search not necessarily need to match capitalization uncheck the
Match Case checkbox. To check if diacritical marks are the same check the Match Diacrit-
ics checkbox. To only match entire words check the Whole Words checkbox. To close out
searching press the X button.
To print a webpage such as directions you can click the button with horizontal bars and select
Print from themenu. You can also print by pressing Control+P. To choose which printer to use
use the Destination field. To change howmany copies you are printing change the Copies field.
To change the orientation of your webpage press either the Portrait or Landscape buttons. To
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choose which pages to print use the Pages field. To change where to print in color or black
and white change the Color mode menu. To cancel printing press the Cancel button. To start
printing press the Print button.
If you want a menubar for Firefox right click the main toolbar and click the checkbox for
Menu Bar. To toggle showing a sidebar press the book button to the right of the address bar.
To reload a tab even one you are not on right click on the tab bar Reload Tab, press F5, or
Control+R. To mute a tab even when you are not on it you can right clicking on the tab and
then select Mute Tab or by pressing Control+m. To unmute a tab right click Unmute tab or
press Control+m or press the speaker button with the line through it. To open a new copy of
a tab right click on the tab bar and then select Duplicate Tab. To move a tab all the way to
the left right click on the tab Move Tab ‣ Move to start. To move a tab all the way to the right
right click on tab Move Tab ‣ Move to end. To move a tab to a new window right click on the
tab and Move Tab ‣ Move to new Window. To pin a tab to have it open in Firefox every time
you close and reopen Firefox right click on the tab and select Pin Tab. To have a tab not be
pinned anymore right click on the pinned tab and select Unpin Tab. To open a new private
window press Control+Shift+P or press the three horizontal lines and select New Private
Window. If you want to bookmark a tab right click the tab and Bookmark Tab. To close tabs
to the right of the current tab right click on the tab and Close Multiple Tabs ‣ Close tabs to
the right. To undo closing a tab right click on a tab and Reopen Closed Tab.

To search for a word in a webpage press Control+F and then type what you want to search
for in the searchbar that pops up. At the right of this bar will show x of y matches to see how
many matches are on your search. To jump to the next result press the Down arrow. To Move
to the previous result press the Up arrow. To see everything that matches the search result
check the Highlight All. To have Firefox match the capitalization of searches check the Match
Case checkbox. To have Firefox search to only match the entire word check the Whole Words
checkbox.
Firefox offers to save passwords of websites with a popup when you enter in a password and
press Save. This will have Firefox remember the password so you do not have to remember
it. Firefox however stores these in your browser and you can access them from the three bars
Passwords. To search what sites you have saved logins for type in the Search Logins bar at
the top. On the left hand side bar lists each saved login for each site and to get to one login
left click on the site. Once on a login click the Copy button to copy the password to login to a
site. To view a password of what you have saved click the eyeball button which will show your
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saved passwords. To hide your password again press the crossed out eyeball. To stop storing
a login in Firefox press the Remove button. To change a saved password you can press the
Edit button.

Customizing

If you want to view your Firefox preferences you can type about:preferences into the address
bar or Hamburgermenu ‣ Settings. To find something in settings search in the Find in settings
box. The General tab has settings for opening Firefox after closing and the appearance of
Firefox. To have your session restored each time you restart Firefox is to check the Open
previous windows and tabs checkbox. To switch between which tabs you were recently using
by pressing control and tab at the same time check the Ctrl + Tab cycles through tabs in
recently used order. The tabs section has a checkbox to Open links in new tabs instead of
new windows which is checked by default. The checkbox for When you open a link, image or
media in a new tab switch to it immediately switches to new tabs when you open them. To
confirm closing multiple tabs check the Confirm before closing multiple tabs checkbox. To
not confirm when quitting by control + q uncheck the Confirm before quitting with ctrl+Q.
To tell websites what theme to use use the themes under Website appearance. To use your
system theme for Firefox check the System theme button. To switch to always using a light
theme on Firefox press the Light button. To always use a dark theme for Firefox press the
Dark button. To switch back to the default Firefox theme press the Firefox theme button. To
change your default fonts and colors use the Fonts and Colors section. To change colors for
Firefox press Manage Colors button. To select the default font choose Default font from the
field. To select a different font size change the Size field. To change the default zoom change
the Default zoom field. To only zoom the text check the Zoom text only checkbox. To choose
where to download files change where to download in the Save files to field. To always ask to
save files check the Always ask you where to save files checkbox. To toggle drm controlled
content check/uncheck the Play DRM-controlled content checkbox.
To middle click and then scroll by moving the mouse check the Use autoscrolling checkbox.
To turn off smooth scrolling in Firefox uncheck the Use smooth scrolling checkbox. To have
Firefox always show scrollbars check the Always show scrollbars checkbox. To always use
the cursor keys for navigation check the Always use the cursor keys to navigate within pages
checkbox. If you want to turn off picture in picture mode for videos uncheck the Enable
picture in picture video controls.
To tab on the left Home has settings for your home and opening of new tabs. The Homepage
and new windows drop down lets you select the Firefox home or a blank page when you first
open the browser. The New tabs menu lets you choose Firefox Home or Blank Page when you
open a new tab. The checkbox Web Search lets you toggle whether to show a web search on
the Firefox homepage. To show the sites you visit the most check the checkbox Top Sites.
To change how many rows of top sites to show use the drop down menu to the right of Top
Sites. The checkbox Recommend by Pocket toggles links recommend by pocket. Uncheck
the Sponsored Stories checkbox to not have sponsored stories from pocket. The Highlights
checkbox allows site that you have saved or visited recently. To change how many rows of
highlights are shown use the drop down menu to the right of Highlights.
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To enable Firefox showing recent activity on the page for new tabs check the Recent activity
checkbox. To change how many rows of recent sites change the A selection of recent sites
and content checkbox field. To not show recently visited pages uncheck the Visited Pages
checkbox. To not show recently saved bookmarks uncheck the Bookmarks checkbox. To
not show things you recently saved to your computer uncheck the Most Recent Download
checkbox. To not show pages you recently saved to pocket uncheck the Pages Saved to Pocket
checkbox.
To manage your search settings use the Search tab on preferences. The radio button for Add
search bar in toolbar changes whether you want a separate search bar or and integrated
search bar for search and navigation. The Default Search Engine lets you change your de-
fault search engine. To toggle whether to search suggestions check/uncheck the Provide
search suggestions. To end up showing search suggestions in the address bar when searching
check the Show search suggestions in address bar results checkbox. To try to autocomplete
searches before browsing history check the Show search suggestions ahead of browsing his-
tory in address bar results checkbox. To get search suggestions in private windows check the
Show search suggestions in Private Windows checkbox.
To change settings for How Firefox handles security and privacy settings use the Privacy &
Security tab. To increase protection against trackers press the Strict button and to switch
back press the Standard button. To send website you do not want to be track header always
press the Always button. To choose which sites data to clear out you can press Manage Data.
If asking to save passwords is something you wish to turn off uncheck the Ask to save logins
and passwords for websites checkbox.

Warning: Deleting Firefox user data will log you out of online accounts and if you do
not know your password you will need to recover your password or you may lose access to
online accounts.
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To see what websites store data on you locally press the Manage Data button. To clear all
Firefox data you currently have press the Clear Data button. To have Firefox get rid of all
cookies when Firefox is closed check the Delete cookies and site data when Firefox is closed
checkbox. To have Firefox not autofill logins and passwords uncheck the Autofill logins and
passwords checkbox. To see your saved logins press the Saved Logins button. To chose what
sites not to save passwords for certain websites press the Exceptions button.
To set a password to access your logins on Firefox check the Use a Primary Password checkbox
and then press the Change Primary Password button. To do this next you will need to enter
the password twice to make sure you don’t not accidentally make a typo and then press OK.
To have Firefox not automatically save your address uncheck the Autofill addresses checkbox.
To view which addresses are saved press the Saved Addresses. To have Firefox not save credit
cards uncheck the Autofill credit cards checkbox. To view or delete saved credit cards press
Saved Credit Cards button.
To change how Firefox saves history change the menu next to Firefox will. To clear your
browsing history right now press the Clear History button.
To stop any of the following from showing up in search suggestion uncheck the checkbox for
Browsing history, Bookmarks, Open tabs, Shortcuts, or Search engines. To not have search
suggestion from the web make the Suggestions from the web button grayed out. To turn
off Firefox sponsored search suggestions press the button to gray out the Suggestions from
sponsors button.
To change how Firefox deals with websites wanting permissions for Location, Camera, Mi-
crophone, Notifications, Autoplay, or Virtual Reality use the Permissions section. For each of
these settings there is a Settings button that you can press to get settings for each. To see
in the settings window which sites have a permission read under Website column. To change
if a website can use something change the Status column. To remove a website from having
permissions for something press the Remove Website button. To remove all websites from
this permission press the Remove All Websites button. To search for one website in the list
type in Search Website bar. To block all new requests for this permission check the Block new
requests checkbox. To save the changes that you have made press the Save Changes button.
To cancel your changes press the Cancel button.
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Version

Lubuntu currently ships with the latest version of Firefox, Firefox 103.

How to Launch

To open Firefox, click on the Firefox icon (red/orange fox covering a blue sphere) in Internet
‣ Firefox Menu. You can also type and run

firefox

from the terminal to run Firefox. You can also have Firefox directly open this manual from
the command line with

firefox https://manual.lubuntu.me

You can also launch Firefox from the quick launch by left clicking on the Firefox icon. The
icon for Firefox looks like a globe with a red fox circling around it. Yet another way to launch
Firefox is to press the browser button on your keyboard.

Chapter 2.1.2 Transmission

Transmission is Lubuntu’s default bit-torrent client.
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Screenshots
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Usage

To open a torrent file press the open or simply double clicking the torrent file from a web
browser after opening it will start Transmission. The torrent file will start download and
using your connection to upload to others in a so called peer to peer network. At the bottom
there is a downward pointing arrow to show how fast you are downloading. The up arrow
shows how fast you are seeding or uploading the file to other people downloading that file.
To open a torrent URL File ‣ Open URL or press Control+U. Once you have this you will input
the URL in the Source area. To choose where to save the torrent change Destination folder
button. To actually start downloading press the Open button.
While you download your file a progress bar with will show your download for each file once
you have it entirely you have see how many people you are seeding to each person and how
fast you are uploading to that person.
The button with two || circled is a pause button that can pause all downloads and uploads or
File ‣ Pause All. To start downloading and uploading again to press a button with a triangle
to start uploading and downloading again or File ‣ Start All.
To remove a torrent from the list of torrent files right click on it or Delete and click remove.
To delete the files and remove the torrent from the list right click Delete files and Remove or
press Shift +Delete.
To filter which torrents are shown on your list use the Show drop down menu. To only show
active torrents from the Show drop down select Active. To only show torrents that are down-
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loading from the Show menu select Downloading. To only show seeding torrents from the
Show drop down select Seeding. To only show Paused torrents from the Show drop down
select Paused. To show only Finished torrents from the Show menu select Finished. To only
show torrents that are verifying from the Show drop down select Verifying. To only show
torrents that are in an error state from the Show menu select Error. To go back to showing
all torrents from the Show menu select All.
To pause a particular torrent left click on the torrent press Control +P or Torrent ‣ Pause.
To start the torrent again press Control + S or Torrent ‣ Start. To move a torrent Torrent ‣
Set Location to move where your torrent is. To verify your local data press :kbd:` Control +
V` or :menuselection:` Torrent –> Verify Local Data`.
If you want have a move compact view View ‣ Compact View or press Alt + C. To switch back
out from compact view press the same thing again.
To sort your torrents by activity View ‣ Sort by Activity. To sort your torrents by age View ‣
Sort by Age. To sort your torrents by name View ‣ Sort by Name. To sort your torrents by
Progress View ‣ Sort by Progress. To sort your torrents by Queue View ‣ Sort by Queue. To
sort your torrents by ratio uploaded to downloaded View ‣ Sort by ratio. To sort your torrents
by size View ‣ Sort by Size. To sort your torrents by State View ‣ Sort by State. To sort your
torrents by time to finish downloading View ‣ Sort by time left. To reverse the sort order View
‣ Reverse Sort Order.
To move a torrent down on where it appears on the screen and the queue Torrent ‣ Queue
‣ Move Down or Control+down. To move a torrent up in the queue Torrent ‣ Queue ‣ Move
Up or press Control+ up arrow. To Move a torrent file to the top Torrent ‣ Queue ‣ Move to
Top. To move a torrent file to the bottom Torrent ‣ Queue ‣ Move to Bottom.
If you do not want to prioritize the speed of your torrents press the button on the bottom of
transmission that looks like a turtle. To change the ratio view on the bottom to your total
changes Globe button ‣ Total Transfer. To view your upload/download ratio in the current
session Globe button ‣ Session Ratio. To view your transfer from the current session only
Globe button ‣ Session Transfer.
To open the file manager in the folder of your torrent press Control+E or Torrent ‣ Open
Folder.
To view statistics on how much Transmission has downloaded Help ‣ Statistics.

Torrent Properties

To bring a up a properties dialog window press Alt +Enter or Torrent ‣ Properties. To show
how much of the file you have on that torrent is under the Have row which shows how much
of the file is on your disk and the percentage of the file. The Uploaded row shows how much
of the torrent you have uploaded to other peers. The Downloaded row shows how much you
have downloaded on your computer. The State row shows what the torrent is currently doing.
The Remaining time row shows how long it will take for the torrent to finish downloading. The
Size row shows howmuch space the torrent takes when downloaded. The Location row shows
you where the file is saved on your system. The Origin row shows when you first downloaded
this torrent.
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The Peers tab shows you what other peers that also have the torrent open. To see how much
data you are getting from a particular peer see the Up column. To add your column showing
how much data you are downloading from a peer read the Down column. To see the address
of your peers and read the Address column. To see what client other peers are using the
Client column. The Tracker tab shows information of where the torrent is being tracked.
The Files tab shows what files this torrent has downloaded. To see the name of the file is in
the File column. To see the size of the file look in the Size column. To toggle downloading a
file check/uncheck the checkbox for that file in the Download column. To see how much of
your file is downloaded as a percentage in the Progress column. To see the priority of the
torrent see the Priority column.
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To change options for a torrent file use the Options tab. To have the torrent not effected by
global torrent speed uncheck the Honor global limits checkbox. To limit how much of your
internet a torrent will use of your download on the internet check the Limit Download speed
checkbox and set the cop for how much it downloads. To limit how much upload your torrent
uses check the Limit upload speed and set the limit. To change how much of a priority the
torrent is change the Torrent priority menu. To set limits on how much the torrent seeds use
Ratio and Idle menus. To change the maximum number of other people this torrent will peer
with change the Maximum peers field.
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Version

Lubuntu ships with version 3.00 of Transmission.

How to Launch

To launch Transmission go to menu Internet ‣ Qtransmission Bittorent Client or run

transmission-qt

from the terminal. The icon looks like a silver colored gear selection lever in a car.

Customizing

To open your preferences for Transmission Edit ‣ Preferences. To manage how fast things
download or upload use the Speed tab. To limit upload speed check the Upload checkbox
and select the limit of upload speed you want. To limit download speed check the Download
checkbox and select the limit of download speed you want. To change the slower speed limits
with the turtle button for uploading change the Upload field. To change the slower download
speed change the Download field. To schedule a time to throttle your torrents check the
Scheduled times: checkbox and to the right choose the time to start throttling your torrents
and the time to stop throttling your torrents. The On days: drop down is where you select
which days of the week to throttle torrenting.
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The Downloading tab of your preferences has settings for downloading torrents. To auto-
matically have transmission open the torrent files in a directory check the Automatically add
.torrent files from checkbox and chose a path to have automatically added. To start the added
torrents automatically check the Start added torrents checkbox. To choose where to save tor-
rents is in the Save to Location: button to bring up a dialog to show where to save the torrent.
To set a maximum number of torrents downloading at the same time change the Maximum ac-
tive downloads field. To stop trying to download a file after no more file to download change
the Download is inactive if data sharing stopped and choose how many minutes to choose
if it is inactive. To add .part to the end of incomplete downloaded files check the Append
“.part” to incomplete files’ names checkbox. To choose if you want a different file to choose
the incomplete files check the Keep incomplete files in checkbox and bring a dialog to choose
where to store the inocomplete files on the right.
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To have the settings for uploading torrents or seeding them use the Seeding tab. To stop
seeding after you have uploaded a certain size of the file check the Stop seeding at ratio:
checkbox and then select the ratio to stop seeding. To stop seeding if the torrent has not
been seeded recently check the Stop seeding if idle for: checkbox and then choose how long
to select if the torrent is idle.
To have settings with privacy and encryption use the Privacy tab. To change whether to prefer
encryption mode, allow encryption, or to require encryption use the Encryption mode drop
down menu.
To change your settings on how Transmission interacts with the network use the Network
tab. To choose the port for incoming connections to Transmission use the Port for incoming
connections:. To see if that port is open press the Test Port button. To open a random port
each time you open Transmission check the Pick a random port every time Transmission is
started checkbox. To change the greatest number of peers you can have for each individual
torrent change the Maximum peers per torrent field. To change the greatest number of peers
you can have across all of you different torrents in the Maximum peers overall field.
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To change things about your desktop interface use the Desktop tab of Transmission. To show
an icon for Transmission in the system tray check the Show Transmission icon in the notifi-
cation area checkbox. To start Transmission started in the notification area Start minimized
in notification area checkbox. To toggle showing a notification when new torrents are added
check/uncheck the Show a notification when torrents are added checkbox. To toggle showing
a notification when torrents finish check/uncheck the Show a notification when torrents finish
checkbox. To toggle playing a sound when a torrent finishes check/uncheck the Play a sound
when torrents finish checkbox.
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Chapter 2.1.3 Quassel IRC

Quassel IRC is Lubuntu’s default modern, cross-platform, distributed chat client. Quassel
aims to bring a pleasurable, comfortable chatting experience to all major platforms (including
Linux®, Windows®, and MacOS® as well as Android smartphones), making communication
with your peers not only convenient, but also ubiquitously available.
Features:

• Remember Channels, Servers, and queries
• SASL authentication
• Notifications, including sounds
• Aliases
• Ignore lists
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Usage

To chat on IRC you need to connect to a server and join a channel. This can be done with
the join button or by typing “/join [channel]”. To send a query or private message directly to
someone type “/query” username or right click on the user list and select Start Query. After
starting a query you can get back to this conversation by viewing the user with a human
shaped icon on the left side pane to continue the conversation later. If you wish to view older
messages just scroll up with the mousewheel or the scrollbar to the right. Scroll down to view
newer messages.
To see all the nicknames of someone in a channel are located in a sidebar labeled Nicks. The
lists of all channels you are in is labeled All chats. To switch between different channels left
click on the channel name.

To add the Lubuntu IRC chat network click File ‣ Networks ‣ Configure_Networks. To add
a new network click the +Add button. To connect to a common public network Use preset
dropdown, select Lubuntu IRC or any other server you want to join and then press OK. To
change a name of an IRC network press the Rename button type the new name in and press
OK.
To join a channel simple type /join 1 (where 1 is the channel name), right click the network
and select Join Channel or use the Join button. To leave a channel right click on the channel
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name on the right hand side and select Part from the context menu or type /part channel-
name. If you want to join the channel again after leaving it right click on the channel and
select Join. To have your chat be hidden until you rejoin it again right click on the channel
and select Hide Chats(s) Temporarily. To hide the chat forever right click on the channel and
select Hide Chats(s) Permanently.
To hide all people joining or leaving a chat right click on the channel list Hide Events ‣
Joins/Parts/Quits. To only hide people joining right click on the list of channel list Hide Events
‣ Joins. To hide people parting the channel right click on the channel list Hide Events ‣ Parts.
To hide people quitting the channel right click on the channel list Hide Events ‣ Quits. To
hide people changing their nickname Hide Events ‣ Name Changes. To hide when someone
changes the topic of a channel Hide Events ‣ Topic Changes. To hide people changing the
mode of a channel right click on the list of channels Hide Events ‣ Mode Changes. To hide
when Quassel tells you it is tomorrow right click on the list of channels Events ‣ Day Changes.
However while hiding events may result in less busy traffic it can leave you trying to commu-
nicate with people no longer on IRC. To view these events again simply uncheck the checkbox
for that event.

If you want to disconnect from a particular server if you have connected to it right click on
the server name and select Disconnect. If you are disconnected from a server and want to
connect to it right click on it and select Connect. To collapse a servers list of channels you
can left click on the arrow next to the server name and click it again to uncollapse the list
of channels. To change your settings for a server right click on a server name and select
Configure.
To toggle showing checkboxes in front of each chat right click on a server or channel and
check the checkbox for Show/Hide Chats to bring a giant list of checkboxes. To hide a chat
this way uncheck the checkbox in front of that channel or query. To go back and actually hide
some chats right click on the channel or server and unchceck Show/Hide Chats.
To state you are taking an action in IRC you can type /me at the start of you typing to have
say *nick does something. To change your nickname on IRC type /nick newname to change
you name to newname.
To leave all servers and disconnect press the Disconnect button in the top toolbar. If you
have multiple servers configured to disconnect from one press the downward pointed arrow
and select the server you want to disconnect from. To connect to the servers again press
the Connect button. To connect to a specific server press the downward pointing arrow and
select the server you want to connect to.
To switch between multiple channels left click on the channels on the left hand side. If a
different channel has has new text in it the channel name will appear in blue. If a channel has
a green name a user has joined of left. You also can switch between multiple channels with
Alt + up arrow to move up or Alt + Down arrow to move down. To go to the next active
chat press Alt + Right or to go to the previous active chat Alt + Left. To jump to a hot
chat press Meta +A.
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In Quassel if someone says your name you are said to be highlighted which in Quassel will
make a sound and in a goldenrod color over the line of text with your name on it. The noti-
fication will also be shown on your desktop if you are in another window. Also at midnight
Quassel will tell you when midnight and the date of the new day.
If you want to enable automatically spell checking your input right click on the input bar and
select Auto Spell Check. To change your language for spellcheck right click in the input bar
and select Spell Checking language. If you make a mistake when typing in your input you can
press Control+Z or right click on the input bar and select Undo. To redo typing and action
press Control+Shift+Z or Redo. To clear the text you input right click the input bar and
select Clear.
To zoom in to get to your chat more right click and select Zoom In. To zoom out in Quassel
press Control+- or right click and select Zoom Out. To go back to your original size right
click Quassel and select Actual Size.
To use SASL authentication to autologin to an account no matter which nickname you want
to use File ‣ Networks ‣ Configure networks to bring up a network configuration dialog.
Click on the autoidentify tab and press the checkbox for Use SASL Authentication. Enter
your username on the IRC network in the Account text field. Input your password into the
Password field so that you know how to auto identify. You can also autoidentify without using
SASL by clicking the Top checkbox. Nickserv is a sensible default for what the services is but
it may be different on different servers and put your password in where you autoidentify.
If you want to have settings for automatic reconnecting File ‣ Network ‣ Configure network
and select the Connection tab. The checkbox Automatic Reconnect will automatically rejoin
chats if you get disconnected. The Wait field shows how long to between the retries between
each try. The checkbox for Rejoin all channels after reconnect lets you rejoin all of your
channels without having to manual rejoin each. The Number of retries is how many times to
retry to connect before stopping. To have an unlimited number of retries click the Unlimited
number of checkboxes.

To ignore a really annoying user you can on the nicks bar on the right hand side right click
on the user Ignore and then select how to ignore that user. If you realize you want to talk to
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them again Right click the same username and uncheck the checkbox for the ignore rule you
created.
To type a message to an entire channel type into the bar at the bottom and press enter. To
complete typing someone’s nickname press the Tab key to complete their name. To paste text
into the channel such as a link press Control + V or right click Paste. If you see a hyperlink
in chat you can left click on the link to open in your webbrowser or you can copy the link by
right clicking on it and Copy Link Address.
To close the list of nicknames or channels press the X button or View ‣ Nicks. To reopen the
view of nicks View ‣ Nicks. To close the list of all chats press the X button to close a list of all
channel and private messages you are in. To reopen it press the View ‣ Chat lists ‣ All chats.
To make your chat full screen View ‣ Full Screen Mode or Control + Shift +F. Press the
keyboard shortcut or use the menu again to get out of fullscreen. If you want to quit Quassel
press Control+Q or right click on the system tray and select Quit.

Customizing

To change your preferences for Quassel press F7 or Settings ‣ Configure Quassel. To change
how Quassel appears use the Interface tab. To choose a language for your chat change the
Language drop down menu. To change the client style for the widget of Quassel choose a
widget style from the Widget style drop down menu. To change which icon theme you use
for Quassel use the Fallback icon theme drop down menu and to have it replace your system
icon theme press the Override system theme.To toggle showing tray icon check/uncheck the
Show system tray icon checkbox. If you want to be able to close the Quassel window and still
have Quassel running in the system tray to bring it back up check the Hide to tray on close
button.
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The Chat View tab has settings for colors timestamps and hyperlinks. To change how the time
before each message appear check the Custom timestamp format checkbox and type hh for
hours mm for both minutes or ss for seconds. To toggle showing brackets around everyone’s
nicknames check the Show brackets around sender names. To chose a custom chat window
font press the Custom chat window font checkbox and then press the Choose button to choose
a new font. To toggle previews of hyperlinks in chat check/uncheck the Show previews of
webpages on URL hover. To toggle a red horizontal line when switch chats to show where
you left off check/uncheck the Set marker line automatically when switching chats. To toggle
a red horizontal line to show where left off when you switch windows check/uncheck the Set
marker line automatically when Quassel loses focus checkbox.
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To change your colors of chat use the Chat View Colors tab. To toggle if you want colored text
press/unpress the Allow colored text checkbox. To change the Colors of your user interface on
Quassel check the Custom Colors checkbox. Then there are many buttons for each different
kind of message which you can press the button that all bring up the specific color for that
kind of message. To change the colors of nicknames for different people sending messages
check the Use Sender Coloring checkbox.
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The Chat & Nick Lists has settings for the lists of nickname lists. The Custom font checkbox
lets you chose a custom font on the lists of nicks and the Choose button lets you choose the
font you want. The Display topic in tooltip shows the channel topic in a tooltip if you move
the mouse over it. If you want to be able to switch channels from the mouse wheel check the
Mouse wheel changes selected chat checkbox. The checkbox Use Custom Colors enables the
settings for different colors for the different channels. The buttons next to Standard, Inactive,
Highlight, or Other activity all change what color the channel appears when you are in a list
of channels. The Custom Nick List colors checkbox lets you change the color of nicks in the
list. The Online button changes the color of nicks of online users. The Away button changes
the color of nicks of Away users.
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The Input widget has settings for what you tab to type into channels or private messages. The
Custom Font checkbox has a thing to activate your own custom font for just input and press
the Choose button to the font. To have per chat history check the Enable per chat History
checkbox. The checkbox Show nick selector puts a widget in the lower left corner of the
window to select different nicks. The checkbox Show style buttons shows buttons that style
your text hidden in an arrow under an arrow. To enable line wrapping when you type a long
line in the input box check the Line Wrapping checkbox. To enable multiple line editing if you
have a really long thing you want to type into the IRC channel check the Multi-Line Editing
checkbox. To edit the largest number of lines shown change the Show at most X lines field.
To have a scrollbar on inputting text if long enough check the Enable scrollbars checkbox.
After tab completing someone’s nick if you want something after it in the Completion suffix
field. To add a space after tab completing someone’s nick automatically check the Add space
after nick when completing mid-sentence checkbox.
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To change how Quassel displays the topic of each channel use the Topic Widget tab. To use
a custom font for your topic check the Custom font checkbox and to choose a different font
press the Choose button. To choose to resize to fit the topic check the Resize dynamically to
fit contents. To only do this when you hove over the topic check the On hover only checkbox.
To view settings for spellcheck use the Spell Checking tab. To change the default language for
you spell check use the Default language drop down menu. To toggle autodetecting language
check the Enable autodetection of language checkbox. To have Automatic check spelling
by default check the Automatic spell checking enabled by default checkbox. To have spell
check not spellcheck on words starting with capital letters check the Skip all uppercase words
checkbox. To not spellcheck two words right next to each other check the Skip run-together
words checkbox. To add words to be the dictionary type in the Ignored Words field and then
press the Add button. To remove a word from your dictionary left click on it and press the
Remove button.
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To have additional settings on highlights like when someone says your name in a channel and
it appears in a different color use the Highlights tab. To add other words or names to highlight
you can press the Add button. To change what you want a name or word to be highlighted
double click on the Name column. To toggle enabling being highlighted by the name check
or uncheck the checkbox in the Enabled column. To make being highlighted case sensitive
check the checkbox in the checkbox in the CS column. To use a regular expression for the
rule to highlight check the checkbox in the RegEx column. To remove this highlight rule press
the Remove button.
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To change your settings Quassel getting and displaying backlogs can be set from Backlog
Fetching tab. To change modes of backlog fetching to unread messages or a fixed number
per chat use the Backlog request method drop down menu. If you choose a fixed amount you
can change the Initial backlog amount to change how many lines you get. If you change the
amount unread messages choose the Limit to get that many unread messages and then the
Additional Messages will be shown for context.
To change your settings on your notifications Settings ‣ Notifications. You can also get to this
from the Notifications tab from the notifications tab. To select which event to change your
settings left click on Private message when focused, Highlight, Highlight When Focused, or
Private Message. If you do not know what highlight is it is when someone mentions your
name in a channel. The checkbox Play a Sound allows you to to toggle playing a sound in the
context. The checkbox Show message in a popup creates a popup notification when someone
else mentions you. The Log to file puts the message in a file. The Mark taskbar entry makes
the taskbar entry appear highlighted. To change what to do with the tray icon when you are
highlighted by Quassel check the Alert tray icon and then select what you want to happen to
the tray icon.
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To change your shortcut Settings ‣ Configure Shortcuts. To see what shortcut does look at the
Action column in the table. To see what keyboard shortcut to press see the Shortcut column.
To set a second keyboard shortcut to do something use the Alternate column. To switch to a
custom keyboard shortcut left click on the action in the action column press the Custom and
then press the button to the right and input your keyboard shortcut. To restore your keyboard
shortcuts to the defaults press the Defaults bottom at the bottom. To not make your changes
for keyboard shortcuts press the Cancel button. To apply your changes to keyboard shortcuts
and close the window press the OK button.
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Version

Lubuntu ships with version 1:0.13.1 of Quassel IRC.
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How to Launch

To launch Quassel from the menu go to Internet ‣ Quassel IRC or type

quassel

in the terminal. The icon for Quassel looks like a blue circle with a white crescent on it.

Chapter 2.1.4 Bluedevil and Bluetooth

Bluedevil is the default application to manage Bluetooth devices for Lubuntu.

Pairing

To launch Bluedevil to pair with a device from the menu Internet ‣ Bluedevil Wizard or from
the command line run

bluedevil-wizard

. If Bluetooth is disabled you will be asked to enable it. In the main part of the window will
show detected Bluetooth devices under the heading Select a device. To choose a device to
pair with left click on it. Click on the device you wish to add and press Next.
Next you will be asked if your pin matches on your device to pair it. If the pin matches press
the Matches button. If the the pin does not match press the Does not match button.
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Sending files

To send a file to another device after pairing with the device Internet ‣ Bluedevil Send File
or from the command line run

bluedevil-sendfile

to open the file sending dialog. Then select the device you want to send a file to. Press the
button with the upward pointing arrow to to bring a dialog of which files to transfer. To choose
the file navigate to the path and select the Open button. To choose which device to sent a
file select the device under Select a device from the list. Then to actually send the file press
the Send files button. On a mobile device you may need to press a button to allow the file
transfer.
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Shortcomings

While Bluedevil can handle most basic operations, some tasks need to be completed via the
command line. Here are some common tasks:

Listing Paired Devices

You can list the devices that are already paired by running the following:

$ bt-device -l
Added devices:
FOO BAR (00:11:22:33:44:55)

Connect to Paired Device Manually

To connect to FOO BAR, you would run:

$ bluetoothctl connect 00:11:22:33:44:55
Attempting to connect to 00:11:22:33:44:55
[CHG] Device 00:11:22:33:44:55 Connected: yes
Connection successful
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Disconnect From Paired Device Manually

To disconnect from FOO BAR, you would run:

$ bluetoothctl disconnect 00:11:22:33:44:55
Attempting to disconnect from 00:11:22:33:44:55
[CHG] Device 00:11:22:33:44:55 ServicesResolved: no
Successful disconnected

More Commands

Running the following will give you many more options for configuration via the command
line:

$ bluetoothctl -h

Version

Lubuntu ships with version 5.25.1 of Bluedevil.

2.2.2 Chapter 2.2 Office Applications

This chapter documents office applications including the LibreOffice office suite and qpdfview
for viewing pdfs.

Chapter 2.2.1 LibreOffice

LibreOffice is the default open source full office suite for Lubuntu. In the menu there are
shortcuts to different LibreOffice applications and your recently used files.

Usage

To open a recently used file in LibreOffice they are shown in the main part of the window
by pressing the Recent Documents button or File ‣ Recent Documents. To clear your recent
documents left click the arrow next to Recent Documents and select Clear Recent Documents
or File ‣ Recent Documents ‣ Clear List. If you do not want a particular recent document
shown in the center press the x button in the top right corner of that file. To open a program
or to create a file from a file dialog are along the left hand column under the Create header.
To open a particular file press the Open File button, press Control+ O, or File ‣ Open. To start
a new document from a template press the Templates button and left click on the template
you want. To choose a subcategory of tmeplates click the downward pointing arrow next to
Templates.
To close LibreOffice press Conntrol+ Q.
LibreOffice all of the different components have a window menu that lets you switch between
a document in LibreOffice Writer and LibreOffice Calc. To do this go to Window and select
the window that you want to switch to.
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LibreOffice if you shutdown without saving your work LibreOffice will automatically recover
the document. If you do not want to recover a document press the Discard button. If you want
to automatically recover the document press the Start button. To finish recovery press the
Finish button. If document recovery keeps on failing and won’t launch run on the command
line

libreoffice --norestore

from the command line to stop crashes at document recovery.

If you are about to close a document without saving it in LibreOffice a dialog will popup asking
Save changes to document before closing?. If you do not want to save what you were working
on press the Don’t Save button. To not quit LibreOffice press the Cancel button. To Save the
document to not lose your work press the Save button.
On non-English Lubuntu 22.04 installations there is a bug with Libreoffice not being localized
see here19 for a workaround.

19 https://discourse.lubuntu.me/t/using-a-language-other-than-english-heres-how-to-get-libreoffice-in-your-language/
3269/
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Screenshot

Version

Lubuntu ships with version 7.4.2 of LibreOffice.

How to Launch

From the menu Office ‣ LibreOffice Start Center to launch LibreOffice or run

libreoffice

from the command line. The icon for LibreOffice is a white piece of paper with a folded right
hand corner.

Chapter 2.2.2 LibreOffice Calc

LibreOffice Calc is the default spreadsheet program for Lubuntu.
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Usage

To move between cells press the arrow keys in the direction you want to move. To enter data
into cells type in the keyboard. To select cells left click and drag to select the cells you want.
To sum data from cells in the cell where you want the sum is to press the button that looks
like Σ character and then drag the mouse over the cells you want to add. To sort your cells
in descending order press the button with bullet points and an arrow going down. To sort in
ascending order press the button with bullet points and an arrow pointing upwards.

To save your spreadsheet you need to press the button that looks like a floppy disk, press the
keyboard shortcut or go to File ‣ Save. To save with a different file name File ‣ Save as. To
open a file press the button that looks like a brown folder and add select the file you want
from the dialog or File ‣ Open. To open a recent document File ‣ Recent Documents.
To copy data you can right click Copy, press the button with two pieces of paper or press
control + c. To paste data press control control +v, Edit ‣ Paste, right click Paste, or press
the button that is a clipboard with a piece of paper on it. To cut text press control+x, right
click Cut, or press the scissors button to cut text. If you want to paste your text unformatted
press Control+Shift + Alt+V or Edit ‣ Paste Unformatted Text.
To change to showing currency for the number press Control+Shift+4 or Format ‣ Number
Format ‣ Currency. To change to percentage press Control+Shift+5 or Format ‣ Number
Format ‣ Percentage. To switch back to a normal number press Control+Shift+1 or Format
‣ Number Format ‣ Number.
To view values highlighted in another color to see them easier press Control+F8 or View ‣
Value Highlighting.
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To view a long list of functions to use View ‣ Function List. To select different functions left
click on the function name in the column. To insert a function press the fx button. To sort
by different categories of functions use the drop down menu to the right of the fx button. To
close this function sidebar press the x button.
To see a gallery of stock images for your spreadsheet View ‣ Gallery. To get a list of different
categories of images beneath Galleries and left click to select your image. To move an image
in from the gallery to your spreadsheet left click on the image and drag the image to where
you want.
To style part of your spreadsheet to bring lots of attention to a cell Styles ‣ Accent 1. To bring
slightly less attention to a cell Styles ‣ Accent 2. To bring even less attention to a cell Styles ‣
Accent 3. To style a cell like a heading Styles ‣ Heading 1. To have a slightly smaller heading
Styles ‣ Heading 2. To switch back to your original style Styles ‣ Default.
To insert an image press Insert ‣ Image. To select an image to change how it appears in your
spreadsheet left click on it. To resizing your image while keeping the same aspect ratio click
on the box on a corner of your image. To stretch or shrink an image horizontally left click
on the boxes on the left or right hand side and then release when in the giant position. To
stretch on shrink your image vertically click on the box on the top or bottom and drag to your
desired position. To change what image shows on the spreadsheet right click on the image
and select Replace. To save an image in a spreadsheet right click on the image and select
Save. To remove an image from your spreadsheet press the Delete key.
If you want to insert a new column to the left of a column right click on the letter for the
column Insert Column Before. If you want the new column to the right is right click on the
letter and Insert Column After. To insert a row above the current row right click on the number
and Insert Row Above. To insert a row below the current row right click on the number and
Insert Row Below. To delete a row or column right click the number and select Delete rows
or Delete Column.
To change the size of a row or column of cells click in between the border of that particular
row or column and drag with the mouse to give yourself room.
To sort your data like a bunch of names first select all the cells with the mouse Data ‣ Sort
Ascending. If you want the reverse order to this you can have Data ‣ Sort Descending.
To undo a selection press control +z or press the button with the arrow looping around and
pointing to the left. To redo an operation press Control +y or the number looping to the right
and exiting to the left.
To zoom to view a full page on your spreadsheet in the menu View ‣ Zoom ‣ Entire Page.
To view the whole width of your page on the menu View ‣ Zoom ‣ Page Width. To zoom to
a particular percentage View ‣ Zoom and select the percentage you want. Another way to
change your zoom is the slider in the bottom right hand corner. To zoom in move the slider
to the right and to zoom out move the slider to the left.
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To select all cells in your spreadsheet press Control+A. To select an entire column press
Control+Space or Edit ‣ Select ‣ Select Column. To select an entire row press Shift +Space
or Edit ‣ Select ‣ Select Row.
To create a new spreadsheet in the same file press the button on the bottom that looks like a
+ or Sheet ‣ Insert Sheet. To switch between each sheet press the button on each sheet at
the bottom near the button to add a new sheet.
To insert a special character not on your keyboard Insert ‣ Special Character. To select what
character to insert left click in the center of the inserting character window. To search for
a symbol type your search term into the Search field. To chose which group of symbols to
choose from use the Subset drop down menu. To actually insert the symbol press the Insert
button.
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To insert a hyperlink in LibreOffice Calc Insert ‣ Hyperlink or press Control+K. To actually
type the address in the URL field. To switch to a button for the hyperlink use the Form button.
To switch back to text use the Form drop down and select Text.
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To make text bold in LibreOffice Calc press Control + B or Format ‣ Text ‣ Bold. To make text
italic press Control + I or Format ‣ Text ‣ Italic. To have your text have a single underline
Format ‣ Text ‣ Single Underline.
To align text in the center of the cells press Control +E or Format ‣ Align Text ‣ Centered. To
align text in the cells to the right of the cell press Control +R or :menuselection:` Format –>
Align Text –> Right`. To switch the text back to being on the left press Control +L or Format
‣ Align Text ‣ Left. To align text so that the edges of each cell all line up with being stretched
in the center press Control + J or :menuselection:` Format –> Align Text –> Justified`. To
align text to the top of the cell :menuselection:` Format –> Align Text –> Top`. To center thee
text vertically in the cell Format ‣ Align Text ‣ Center. To align text to the bottom of a cell
Format ‣ Align Text ‣ Bottom.
To quit LibreOffice Calc press Control+Q.
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Charts

To get to the dialog of how to insert a chart Insert ‣ Chart. The first selection is to choose a
Column, Bar, Pie, Area, Line, XY(Scatter), Bubble, Net, Stock, or Column and Line chart. To
change the subtype of graph click the picture of a chart that looks like the type you want. To
switch to the next step of making a graph press the Next button.

The Data Range tab controls what data will be in the chart and how present it. To switch to
basing the bottom axis of your chart on rows of data press the Data series in rows button. To
choose to switch your bottom axis of your chart on columns press the Data series in columns
button. To use the first row as a label on each item on the chart check the First row as label
checkbox. To input a custom title on the first column of your chart check the First column as
Label checkbox.

The Chart Elements tab controls labels and displaying legends on your chart. To add a title
to your chart type your title in the Title field. To add a subtitle to your chart type it in the
Subtitle field. To add a label to your horizontal axis type your label in the X axis field. To label
your vertical axis type your label in the Y axis field. To have a vertical grid lines on your chart
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check the X axis checkbox. To have horizontal lines on your grid check the Y axis checkbox.
To toggle displaying a legend on your graph check the Display legend checkbox. To move the
legend to the left hand side press the Left button. To move the legend to the right hand side
press the Right button. To move the legend to the top of the chart press the Top button. To
move the legend to the bottom of the chart press the Bottom button.

Version

Lubuntu ships with version 7.4.2 of LibreOffice Calc.

How to Launch

To launch LibreOffice Calc from the menu go to Office ‣ LibreOffice Calc or run

localc

from the command line. The icon for LibreOffice Calc is a piece of paper with a green icon
with a spreadsheet on it.

Chapter 2.2.3 LibreOffice Impress

LibreOffice Impress is the program to present presentations on Lubuntu.
Features include:

• Built in themes
• Spell check
• PDF export
• Images
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Usage

When you open LibreOffice impress you will get a dialog to select a template with a preview
select which one you want to use by left clicking and then click Open. If you want to search for
a theme type into the Search towards the upper left. To not show the presentation template
at startup uncheck the Show this dialog at startup checkbox. To add a title to a slide click
where it says click to add title.

To open a previous presentation you have been working on press the button that looks like a
folder with a piece of paper in it and navigate to the file you want and open it or File ‣ Open.
To view your recently opened files press File ‣ Recent Documents. To open a new presentation
press Control + N or File ‣ New ‣ Presentation. To save your presentation press the button
that looks like a floppy disk or File ‣ Save. To save a new copy under a custom file name File
‣ Save As. To save a file as a PDF File ‣ Export as PDF.
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To type text into a presentation click in one of the boxes for your theme and type in the text
with controls for the text on the right hand side. To insert a picture press the button with what
looks like a photograph of a tree and select the file you want to insert or Insert ‣ Image…. To
insert audio or video to your presentation Insert ‣ Audio or video and a file dialog will popup
for you to pick a file. If you don’t want a music symbol to show on your presentation when
presenting drag it outside the margins of the slide.
To add a new slide to your presentation press Control+M, right click on the side pane New
Slide, or Slide ‣ New Slide. To delete a slide Slide ‣ Delete Slide, or right click on the slide in
the side pane Delete Slide. To change the layout of your slide Slide ‣ Layout ‣ Your preferred
layout. To set an image as the background of your slide Slide ‣ Set Background Image.
To move to the next slide press Page down, Slide ‣ Navigate ‣ To Next Slide, or right click on
a slide in the side pane Navigate ‣ To Next Slide. To move to your previous slide press Page
up, Slide ‣ Navigate ‣ To Previous Slide, or right click on a slide in the side pane Navigate ‣
To Previous Slide. To go to the first slide Slide ‣ Navigate ‣ To First Slide or right click on the
slide in the side pane Navigate ‣ To First Slide. To navigate to the last slide Slide ‣ Navigate
‣ To Last Slide.
To apply a bold effects on your fonts select the text with the mouse and then press Control+
B or Format ‣ Text ‣ Bold. To make text italic with first select it and then press Control + I
or Format ‣ Text ‣ Italic. To underline your text select it and then press Control+U or Format
‣ Text ‣ Underline.
To increase your font size press Control + ] or Format ‣ Text ‣ Increase Size. To decrease
your font size press Control + [ or Format ‣ Text ‣ Decrease Size. To make text superscript
select it and press Shift + Control +P or Format ‣ Text ‣ Superscript. To make text subscript
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select it and press Shift + Control + B or Format ‣ Text ‣ Subscript.
To spell check your presentation press F7 or Tools ‣ Spellcheck. If you want to print your
slides you can press Control + p or File ‣ Print. To open up your printer settings File ‣
Printer Settings. A dialog will pop up with different settings for your printer. To chose which
printer to print to use the Printer drop down menu. To change which slides use the Range
and Copies button group. To change what paper size you are printing change the Paper size
field. To change which way the paper is printed on change the Orientation field. To the left
in a sidebar is a preview of what you will print. To view what page you are on and how many
pages is in the bottom left of the sidebar.
If you want to paste text into a slideshow press Control + V or Edit ‣ Paste. To copy text
select it first and then press Control + C or Edit ‣ Copy. To cut text select it first and the
press Control +X or Edit ‣ Cut. To paste text without formatting pres Control +Shift +
Alt +V or Edit ‣ Paste Unformatted Text. To select all text press Control+A or Edit ‣ Select
All.
To insert a special character Insert ‣ Special Character. To center your text press Control
+ E or Format ‣ Align ‣ Center. To have your text aligned to the right press Control +R or
Format ‣ Align ‣ Right. To align text to the left press Control + L or Format ‣Align ‣ Left.
To bring up a dialog to customize the character or your text Format ‣ Character or right click
on a textbox and select Character from the context menu. The Family lets you choose the
font family for your text. The Style is where you can select the of your font. The Size Lets
you change the font size. The Font effects tab has even more effects for fonts. The drop down
Font Label changes your font color. The Overlining menu lets you make a style for how to
draw lines over the text. The Overline Color brings up a drop down menu to choose what
color to draw a line over something.
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The :guilabel:` Font Effects` tab has effects for your text. To have many different
strikethrough effects to your text select the one you want from the dropdown Strikethrough
menu. To change whether the font appears to be sunken or raised from the presentation use
the menu for Relief. To choose how you want your text underlined choose an option from the
Underlining menu. To change the color of your underline use the Underline color menu. To
have effects with how your is vertically with the rest of the line select the Position tab. To
make your text superscript press the Superscript button. To make your text subscript press
the Subscript button. The menu for Scale width changes how much to scale the width of the
font.
To format the paragraphs and spacing of text Format ‣ Paragraph. The Indents & Spacing
Tab has settings for indenting your text and the space between lines. To increase the indent
right before the text starts increase the Before text field. To change the indentation after your
text change the After text field. To have a different indent for your first line change the First
Line filed. To change the amount of space above a paragraph change the Above paragraph
field. To change the space below a paragraph change the Below paragraph field. To change
the line spacing from this dialog window select the drop down menu Line Spacing. To reset
your changes in this window press the Reset button. To not apply your changes press the
Cancel button. To apply your changes and exit the window press the OK button.
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To change settings on the alignment of text is on the Alignment tab. To choose which way you
want your text aligned choose the Left, Right, Center, or Justified. To switch between left to
right or right to left text switch the Text direction menu.
To toggle bulleted lists on your points Format ‣ Lists ‣ Bulleted List. To toggle a numbered
list for your points Format ‣ Lists ‣ Numbered Lists. To move an item up in list Format ‣ Lists
‣ Move Up or press Shift + Alt + Up. To move an item down in a list Format ‣ Lists ‣ Move
Down or press Shift + Alt + Down.
To change your line spacing on your presentation Format ‣ Spacing ‣ Line spacing and select
the spacing you want. To increase your spacing between paragraphs Format ‣ Spacing ‣ In-
crease Paragraph Spacing. To decrease your spacing between paragraphs Format ‣ Spacing
‣ Decrease Paragraph Spacing.
To move settings with a box of text left click on the border of the box of text. To move the
text box click and drag on the border. To resize both vertical and horizontal size together left
click on the corner and resize the text box. To resize how tall the text box is click the box at
the top or bottom and drag to the desired size. To resize the horizontal size only select the
box on a vertical size of the box.
To search for text press Control + F or Edit ‣ Find to search for text. To move to the next
search press the downward pointing arrow and for the previous press the upward pointing
arrow. To toggle matching case check/uncheck the Match Case checkbox. To close the find
searchbar press the Red X button. To change which To find and replace text press Control +
H or Edit ‣ Find and Replace. To move to the next result press the downward pointing arrow.
To move to the previous result press the upward pointing arrow.
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To move a text box around you can left click on the text box and drag it to the desired position.
To resize a text box click on the corner and drag to resize to the desired size.
To insert the number of your slide Insert ‣ Slide Number.
To change the zoom of you presentation View ‣ Zoom ‣ Zoom to bring up a window to manage
your zoom. If you just want to zoom to fit the page width View ‣ Zoom ‣ PageWidth. To change
your zoom to 100 percent View ‣ Zoom ‣ 100%. In the bottom right corner there is a slider
for controlling zoom. To zoom in move the slider to the right and to zoom out move the slider
to the left.
To move a slide down Slide ‣ Move ‣ Slide Down. To move a slide up Slide ‣ Move ‣ Slide Up.
To move a slide to the start Slide ‣ Move ‣ Slide to start. To move a slide to the end Slide ‣
Move ‣ Slide to end.
To view your slides right next to each other View ‣ Slide Sorter. To rearrange your slides click
and hold a slide and drag the slide between the slides you want to move to. To have notes
on each slide View ‣ Notes. Type your notes for each slide below the slide. To switch to an
outline view of just text View ‣ Outline. To switch to an outline View ‣ Outline. To switch
back to your normal view View ‣ Normal.
To change your view to grayscale View ‣ Color/Grayscale ‣ Grayscale. To view your presen-
tation in black and white View ‣ Color/Grayscale ‣ Black and White. To switch back to color
view View ‣ Color/Grayscale ‣ Color.
To quit LibreOffice impress press Control+Q.

Screenshot
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Images

To insert an image click Insert ‣ Image. To drag your image to where you want it left click and
drag the mouse to where you want the image. To resize the image without distorting it click
one of the boxes on the corner and resize to the size you wish. To move the image vertically
which will distort it left click on the top or bottom boxes to resize the image vertically. To
stretch your image horizontally to make it fit left click on the boxes on the left or right hand
side to stretch your side. If you want to delete an image press Delete. To replace an image
right click the image and Replace will bring a file picker up to pick a new image. To crop an
image right click on the image and select Crop. To save an image out of a presentation right
click on the image and select Save ….
To rotate your image in LibreOffice impress right click on the picture Rotate or Flip ‣ Rotate.
To rotate the image on the screen horizontally left click on the corner and drag the image to
orientation you want. To leave the corners on the opposite side in the same place and move
left click on the orange circle on the opposite side and rotate the image that way dragging to
the desired position. To change the center of where you rotate click and drag the orange dot
in the center. To flip your image vertically right click on the image and select Rotate or Flip
‣ Vertically. To flip your image horizontally right click on the image and select Rotate or Flip
‣ Horizontally.

To send your picture to the back like if you want to put text in front of it Arrange ‣ Send to
Back. To send your picture to the front right click on it and Arrange ‣ Bring to Front. To send
an image behind one layer behind the other Arrange ‣ Send Backward. To bring an image
forward one layer right click the image Arrange ‣ Bring Forward.
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Slide Customization

To bring up a dialog for the properties of your slides controlling background and shape with
Slide ‣ Slide Properties. To change the format for a different aspect ratio of projector or print
format change the Format drop down menu. To select a custom width and height change the
Width or Height. To switch to a portrait orientation press the Portrait button to the right of
Orientation. To add margins to slides enter a margin in the Left, Right, Top, and Bottom. To
change how slides are numbered change the Slide numbers field.

To change and choose a custom background use the Background tab. To choose a solid color
background for your slide press the Color button. To choose a different background color
choose a color below the Color heading. To change to a different color pallet change the
Palette drop down menu. To see what your current background color of the slide is shown
under the Active label. To see what color you want to change is under New as a preview of
the new background color. To the individual red, green, and blue of your colors change the
R. G, and B fields respectively. To change the hexadecimal code for the color change the Hex
field. To actually change the color press the OK button. To cancel your change of background
use the Cancel button.
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To choose a smooth transition use the Gradient button. To choose a preset gradient left click
on the gradient on Gradient menu. To change the type of gradient use the Type and select
it from the drop down menu. To see a picture of your background it is under the Preview
text. To switch to manually changing the number of steps in the gradient uncheck Automatic
checkbox and then change the Increment field. To change the center of the gradient change
the two fields for Center(X/Y) to change the X and Y coordinates of the center. To rotate the
gradient use the Angle field. To change your first color of your gradient change the From
Color drop down menu. To change the second color of the gradient change the To Color
drop down menu. To change the opacity of either color change the field that is a Percent for
changing opacity. To change where the color starts change the Border field.
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To choose a bitmap image as your background use the Bitmap tab. The Bitmap to the left
shows you the bitmap pictures you can choose. The Preview shows you what your background
will look like. To change what the bitmap does if it does not fit perfectly use Style drop menu.
To scale as a percent of the image press the Scale checkbox. To change the where to start
the bitmap change the Position drop down menu.
To change to a geometric pattern for the background of your slide press the Pattern button.
To select a preset pattern left click on a pattern under the Pattern heading. To preview your
pattern view in under the text Preview. To change the foreground color of your pattern change
the Foreground Color drop down menu. To change the background color of your pattern
change the Background Color drop down menu. To customize your pattern by a grid left click
on the grid under Pattern Editor.
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To choose a series of lines as your background press the Hatch button. To change how far
between each line change the Spacing field. To view what your background will look like it is
under the Preview window. To rotate the lines change the Angle field or move the slider. To
change the type of lines use the Line type drop down menu. To change the color of lines use
the Line Color drop down menu. To choose a particular background color of your background
check the Background Color checkbox. Then use the Background Color drop down menu to
choose your background color.
To have your slides be transparent use the Transparency tab. To change your slides to be
transparent click the Transparency button and to the right to change how transparent to
make it.
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Slideshows/Presentations

To start a slideshow press f5 or the button the looks like a TV with a triangle on it or Slide
Show ‣ Start from First Slide. To start a slideshow from the current slide press Shift + f5
or Slide Show ‣ Start from current slide. To exit the slideshow press escape. To get to the
next slide of the slideshow left click or press the right arrow key. to get to a previous slide
in presentation mode press the left arrow key or right click previous. To move back to your
first slide press the Home key. To move to your last slide press the End key.
To bring up custom settings for your settings Slide Show ‣ Slide Show Settings. To change
the presentation to in a window press the In a window button. To have the slideshow or
presentation repeat afterwards press the Loop and repeat after:. To switch back to the de-
fault of having your presentation be fullscreen press the Full screen button. To change op-
tions on your presentation are under the Options heading. To toggle showing the mouse
pointer check/uncheck the Mouse pointer visible checkbox. To toggle allowing animations
check/uncheck the Animations allowed checkbox. To toggle changing slides by clicking with
the mouse check/uncheck the Change slides by clicking on background checkbox. To toggle
the presentation always on top check/uncheck the Presentation always on top checkbox.
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Version

Lubuntu ships with version 7.4.2 of LibreOffice Impress.

How To Launch

To launch LibreOffice Impress go to the menu Office ‣ LibreOffice Impress or run

loimpress

from the command line. The icon for LibreOffice Impress looks like a piece of paper with a
red icon and a chart with bullet points on it.

Chapter 2.2.4 LibreOffice Math

LibreOffice Math is the default application for typesetting equations on Lubuntu.

Screenshot

2.2. Chapter 2 Applications 77



Lubuntu Manual Documentation, Release 22.10

Usage

To save your formula you have written in LibreOffice math press Control +S or File ‣ Save.
To open a file press Control +O or File ‣ Open. To print your formula press Control +P or File
‣ Print. To view your printer settings File ‣ Printer settings. To save a file as a different name
press Control+Shift+S or File ‣ Save As. To view your recent files File ‣ Recent Documents.

To paste text into LibreOffice math press Control +V, right click Paste, or Edit ‣ Paste. To
copy text from LibreOffice math press Control+C, select text right click and select Copy, or
Edit ‣ Copy. To cut text from LibreOffice math press Control +X or Edit ‣ Cut. To select all
text press Control+A or Edit ‣ Select All.
To undo changes in LibreOffice math press Control +Z or Edit ‣ Undo. To redo a change you
have undone press Control +Y or Edit ‣ Redo.
The left hand side has many symbols you can use for say set relations and other operators. To
change which groups of symbols you are currently using change the menu to the top of the
sidebar with symbols on the left. If the symbol usually has a variable or operand on on a side
or something it will have a box to that side. To toggle hiding this sidebar check/uncheck View
‣ Elements. To temporarily collapse a sidebar click the arrows pointing towards the edge of
the window. To expand the windows again press the arrow to go back towards the outside.
To insert even more symbols Tools ‣ Symbols.
To type into a formula the bottom part of the window has what is inserted into the formula. You
can also insert many operators or brackets by right clicking and then selecting the symbol.
To change the fonts of your formulas Format ‣ Fonts which brings up a window for fonts
for different contexts. To change your font size Format ‣ Font sizes. To bring up a menu to
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change your alignment Format ‣ Alignment. To align text to the left press the Left button.
To center text press the Centered button. To change alignment to the right press the Right
button.
To change zoom View ‣ Zoom and select the zoom you want. In the bottom right hand corner
there is a zoom slider. To zoom in move the slider to the right and to zoom out move the slider
to the left.
To quit LibreOffice Math press Control+Q.

Version

Lubuntu ships with Version 7.4.2 of LibreOffice Math.

How to Launch

To launch LibreOffice Math in the menu Office ‣ LibreOffice Math or run

lomath

from the command line. The icon for LibreOffice Math looks like a piece of paper with the
math symbol for square root of x.

Chapter 2.2.5 LibreOffice Writer

LibreOffice Writer is the default word processing application on Lubuntu.
Features:

• No ribbon
• One button PDF export
• Many file formats to output
• Spellcheck
• Wordcount

Usage

To use LibreOffice writer type what you wish to type into the main part of the window. If you
wish to save your data press the icon that looks like a floppy disk or press control + s. To
open a previously saved document press the button that looks like a folder or press control
+ o. To load or save a file from the menu File ‣ Open to open a file or File ‣ Save. To save
your file as a new file name File ‣ Save As. To view your recent documents File ‣ Recent
Documents. To have save your file as a PDF press the button that is a sheet of paper with
curved red lines on it or go File ‣ Export and select the file type as PDF. To export as a PDF
file File ‣ Export AS ‣ Export as PDF. To export your document as ann epub File ‣ Export AS
‣ Export as EPUB. This same export menu will let you save in formats for other programs for
compatibility with Microsoft word.
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To change the font size there is a drop down box with a number in it you can type the font
size you want in this box or select from the dropdown menu. You can change the font with the
drop down box to the left of the font size which you can type and it autocompletes the fonts
or select from the drop down menu. To make your text bold you can select the text with the
mouse and press the button that looks like B or press control + B. To make the font italic
press the button that looks like I or press control + I after selecting the text or keep typing
with it to be italic. To have an underlined text select the text and press Control +U or press
the underlined U button. To change the style of underline press the downard pointed arrow
next the underlined U button. To make strikethrough press the button that is a s with a line
through it. If you want a floating window on how to style your text Format ‣ Character.
To copy text select it with the mouse or Shift + arrow key then press Control +C or Edit ‣
Copy. To cut text select it first and then press Control +X or Edit ‣ Cut. To paste text press
Control +V or Edit ‣ Paste. To paste with no formatting press Control + Alt + Shift+ V
or Edit ‣ Paste Unformatted Text.
To change your spacing around your character Format ‣ Paragraph. To manage your inden-
tation and spacing between paragraphs and lines use the Indents & Spacing tab. The Before
text field is how much indentation before each line of text. The After text is how much of an
indent to put after the text. The First line field shows how you want the first line indented.
To add a space above each paragraph increase the Above paragraph field. To add a space
below a paragraph change the Below paragraph field. To change line spacing in this window
change the Line Spacing field.
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To change alignment from this window use the Alignment tab. To change the alignment
choose the Left, Right, Center, or Justified radio button to align text that way. The Borders
tab has settings for your border. The Style menu lets you change what kind of line is used for
the border. To change the width of your border change the Width field. To choose a different
presets of border type press the buttons under Presets and will be previewed in the box below.
The buttons under Position change where the shadow is relative to the text. The field Distance
is how far the shadow is offset from the border. To change the color of your shadow change
the Color menu.
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To change what how the text deals with page breaks and paragraphs use the Text Flow tab. To
automatically use hyphens check the Automatically checkbox. To not hyphenate words with
capital letters check the Don’t hyphenate words in CAPS checkbox. To not hyphenate the last
word check the Don’t hyphenate the last word checkbox. To change how many characters
to leave before the hyphen change the Characters at line end field. To change how many
character after the hyphen on the next line change the Characters at line begin. To set a
maximum number or hyphens change the Maximum number of consecutive hyphens field. To
toggle not putting a short bit of text at the bottom of a page or column check the Orphan
control checkbox. To change how many lines to not allow to be separated change the lines
field to the right of Orphan control. To stop a few lines of text alone at the top check the
Widow control checkbox. To change how many lines you of text to change the Lines field to
the right of Widow control. If you do not want orphan or widow control check the Do not split
paragraph checkbox.
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To undo your changes on the paragraph window press the Reset button.
To change font color press the button that has a T with a drop on it and a red underline this
will bring down several different colors you can change your text to a color you want. You
can also change your font color through the Format ‣ Character window.
To make text superscript press the button with A B. To make text subscript press the button
that is an A B.
If you want text in a text box that can be moved with the mouse press the button that looks
like a T with a box around it or Insert ‣ Text box. To insert a hyperlink press Control + K or
Insert ‣ Hyperlink.
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To check the spelling of your document press the ABC button with a checkmark, from the Tools
‣ Spelling or press f7. When you have the spellcheck window open to change what language
you are checking the spelling for change the Text language field. When you have what spell
check thing is a typo it will be highlighted in red with context of where that appears in your
document. If you think this is not an error just for this time press the Ignore Once button.
To not change this at every time this occurs in the document press the Ignore All button. If
what you wrote is correct and never want it marked wrong again press the Add to Dictionary
button. Below what spellcheck thinks is an error will show Suggestions on what you it thinks
it should correct. To select a different suggestions left click on it to select that suggestion.
To replace what spellcheck thinks is an error with the suggestion press the Correct button.
To replace the supposed error with the suggestion in the entire document press the Correct
All button. To have this error be autocorrected press the Always Correct button.
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To view how your document looks before printing it File ‣ Print preview or Control +Shift
+O. To get back to editing your document press the same thing again or click the close pre-
view button. After you are done writing your document you can press the button that looks
like a printer to print, press control+ p or File ‣ Print. To toggle the preview on or off
check/uncheck the Preview checkbox. To the left of the print dialog will have a preview on
the left hand side. Below the preview there is a range of different pages showing which page
you are previewing and how many pages the document you are printing is showing. To select
which printer to use use the Printer drop down menu. To choose which pages to print there
are buttons under Range and Copies heading. To change which side to print on change the
Paper sides field. To change how many copies you are printing change the Number of copies
field. To print in reverse order check the Print in reverse order checkbox. To change what
paper size you are printing change the Paper size field. To change which direction the words
are printed on the paper use the Orientation field. To change how many pages per sheet you
print use the Pages per sheet field. To which order the pages are printed change the Order
field. To preview which order the different pages are ordered to the right see the number of
the page on the screen towards the bottom right of the print dialog. To draw a border around
multiple pages check the Draw a border around each page checkbox.
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To change view or change your printer settings File ‣ Printer settings. To view your word
count of howmany words are currently in the document is with nothing selected at the bottom
of the LibreOffice writer window. If you select text with the mouse you can also see the word
count of selection from the same spot. The word count is also shown on the very bottom of
the window. To bring up a popup window with your wordcount Tools ‣ Word Count.
To insert special symbols or characters press the button with the Ω symbol or from the menu
Insert ‣ Special character. If you use a symbol a lot you can quickly select it by pressing
the downward pointing arrow next to the Ω button. To insert a page break press control +
enter or from the menu Insert ‣ Page Break.
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To undo a mistake you make press control + z or press the yellow arrow pointing to the left.
If you accidentally undid code redo or press the green arrow pointing to the right or press
control + y. Under the arrow buttons there is a drop down button that brings up a menu
for which steps to undo and redo.
To center your text is press the button with the horizontal lines centered or Format ‣ Align ‣
Centered. To have your text justified to the right press the button with the lines on the right
or Format ‣ Align ‣ Right. To have your text aligned to left press the lines on the left with
or Format ‣ Align ‣ Left. To center justify your text which will add spaces in between words
to make it appears at both orders press the button that has solid horizontal lines all of equal
length to center justify the text or Format ‣ Align ‣ Justified.
If you want to change your line spacing of your document Format ‣ Spacing ‣ Line spacing:
2 for double spacing or Format ‣ Spacing ‣ Line spacing: 1.5 for one and a half line spacing.
To change back to single line spacing of your document Format ‣ Spacing ‣ Line Spacing: 1.
To Insert a page number Insert ‣ Field ‣ Page number. To insert the current time into the
document Insert ‣ Field ‣ Time. To insert the current date into the document Insert ‣ Field ‣
Date. To insert the number of pages in the document Insert ‣ Field ‣ Page count.
To have a header shown at the top of each page Insert ‣ Header and footer ‣ Header ‣ Default
style. To have a footer at the bottom of each page Insert‣ Header and footer ‣ Footer ‣
Default style. To get back to writing the main part of the document left click on the body of
the document.
To add a comment inline into the document press Control+Alt+C or right click and select
Comment. Type your comment in the yellow box to the right to leave a note on that comment.
To leave a reply to this comment press the downward pointing arrow Reply.
To insert a mathematical formula into your document you are process Insert ‣ Object ‣ For-
mula and a user interface similar to LibreOffice math will appear allowing you to insert the
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formula.
To select all text in the document press control + A or Edit ‣ Select All. If you want to select
text with a rectangle with how you draw the mouse press Alt + Shift +F8 or Edit ‣ Selection
Mode ‣ Block Area. To switch back to normal selection Edit ‣ Selection Mode ‣ Standard. To
jump to a specific page press Control + G or Edit ‣ Go to Page and a dialog will pop up. To
enter a page number in the Page field and click OK to go to that page.
To have a view of the document with no margins shown like on a webpage View ‣ Web or To
get back to the original view View ‣ Menu. To toggle a vertical scrollbar View ‣ Scrollbars ‣
Vertical Scroll bar. To have a horizontal scrollbar View ‣ Scrollbars ‣ Horizontal Scroll bar.
To toggle your view of rulers press Control + Shift +R or View ‣ Rulers ‣ Rulers. To only
toggle showing a vertical ruler View ‣ Rulers ‣ Vertical Rulers. To toggle seeing formatting
marks press Control + F10 or :menuselection:` View –> Formatting Marks`. To toggle
making LibreOffice Writer press Control + Shift + J or View ‣ Fullscreen.
To zoom for the entire page to be visible View ‣ Zoom ‣ Entire Page. To zoom so you can
see the width of the page and everything is bigger View ‣ Zoom ‣ Page Width. To zoom in a
bit more and not see the margins on the page View ‣ Zoom ‣ Optimal View. To zoom to 100
percent zoom View ‣ Zoom ‣ 100%. Another way to change zoom is there is a zoom slider in
the bottom right hand corner to increase zoom in move the slider to the right and to zoom
out move the slider to the left.
To insert a watermark on the background of the page Format ‣ Watermark. To change what
the watermark says input that into the Text field. To change the font of the watermark change
the Font field. To change the angle from horizontal text use the Angle field in degrees. To
change your how transparent the water mark is change the Transparency has 100 as entirely
clear and 0 as entirely opaque. To change the color of the watermark use the Color drop down
pop up menu.

To leave LibreOffice Writer press Control+Q.
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Columns

To add multiple columns to your document Format ‣ Columns. To have multiple columns in
the field that says Columns and set to the number of columns you want. To change the spacing
between the two columns change the Spacing field. To have a line to separate your columns
use the Style drop down menu to select the lines. To change the color of your lines change
the Color drop down menu. When you are done with your settings press the OK button or if
you decide you do not want to make changes to columns press the Cancel button.

To add a column break to the next column press Control+Shift+Enter or Insert ‣ More
Breaks ‣ More Column Breaks.
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Comments

To add a comment to a file with LibreOffice Writer press Control +Alt +C, right click Insert
Comment, or Insert ‣ Comment. To add text on the comment click in the yellow area and
type in your comment. To delete a comment press the downward pointed arrow in the yellow
comment and select Delete Comment. To get back in the body of the document click in the
white part towards the left of the document. To read when a comment was made look at the
bottom of the comment in yellow.

Lists

To add a list of bullet points press Shift +F12 or Format ‣ Lists ‣ Bulleted Lists. To start a
numbered lists press F12 or Format ‣ Lists ‣ Numbered List. To move an item up in your list
Format ‣ Lists ‣ Move Up. To move an item down in your list Format ‣ Lists ‣ Move Down.
To demote a point to a subpoint Format ‣ Lists ‣ Demote One Level. To promote this point
back up to its previous level Format ‣ Lists ‣ Promote One Level.

Find And Replace

To search for text in your document press Control +F, View ‣ Toolbars ‣ Find, or Edit ‣ Find
which pops up a toolbar on the bottom. To enter the text to search enter into the searchbar
on the bottom. To go to the next result press the downward pointed arrow button. To go to
the previous result press the upward pointing arrow button. To close out of finding text click
the red circle x button. To not match case uncheck the Match Case checkbox.

To find and replace text press Control+ H or Edit ‣ Find & Replace. To have what text you
want to be find in the document to be replaced in the Find field. To have the end result of
what you after replacing in the Replace field. To find and select all occurrences of the string
in the Find field click the Find All button. To replace every occurrence of the word of find
press the Replace All button to change everything.
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Styles

To quickly set a title for your your document Styles ‣ Title. To choose a quick subtitle for
your document Styles ‣ Subtitle. To choose to style something as a heading press Control+1
or Styles ‣ Heading 1. To choose a style of a subheading press Control+2 or Styles ‣ Head-
ing 2. To choose an even lower level heading press Control+F3 or Styles ‣ Heading 3. To
quickly switch to a bulleted list Styles ‣ Bulleted List. To switch to a numbered list Styles ‣
Numbered List. To have a list styled with uppercase letters Styles ‣ Alphabet Uppercase List.
To switch to a list with lowercase letters choose Styles ‣ Alphabet Lowercase List. To get a
list with uppercase roman numerals select Styles ‣ Roman Uppercase List. To make a list
with lowercase roman numerals select Styles ‣ Roman Lowercase List. To get back to your
original normal style press Control+0 or Styles ‣ Text Body.

Images

To insert an image into your go to Insert ‣ Image to insert an image directly to your word
processing document. To move your image around left click on it and drag the image around.
To resize the image while keeping the same aspect ratio click on one of the blue boxes around
the corner to resize the image. To remove an image you decide you do not want in your
document press the Delete key. To rotate an image to the right left click on it to select it and
right click on the image Rotate or Flip ‣ Rotate 90° Right. To rotate an image to the left right
click on the image Rotate or Flip ‣ Rotate 90° Left. To rotate an image to fix it appearing
upside-down left click the image and right click Rotate or Flip ‣ Rotate 180°. To get an image
back to its original position Rotate or Flip ‣ Reset Rotation. To rotate an image freely by the
mouse Rotate or Flip ‣ Rotate and drag with the mouse to where you want the image rotated.
To flip your image vertically right click on the image Rotate or Flip ‣ Flip Vertically. To flip
your picture horizontally Rotate or Flip ‣ Flip Horizontally.
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Tables

To insert a table Table ‣ Insert Table and a table dialog window will popup. To change the
number of columns change the Columns field. To change the number of rows change the
Rows field. To view a different styles for your table are under the Style menu and you can
see a preview to the right of the menu. To input text into a part of the table simply left click
over that part of the table. To move to another part of the table with the arrow key with the
direction you want to go.
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To add a row above your current row Table ‣ Insert ‣ Rows Above. To add a row below the
current row Table ‣ Insert ‣ Rows Below. To add a column before the current one Table ‣
Insert ‣ Columns Before. To add a column after the current one Table ‣ Insert ‣ Columns
After. To add multiple rows or columns Table ‣ Insert ‣ Rows or Table ‣ Insert ‣ Column. To
switch how many of multiple rows or columns change the Number field. To switch to adding
rows or columns above or below press the Below Selection button. To actually add the rows
or columns press the OK button. To delete a row Table ‣ Delete ‣ Rows. To delete a column
Table ‣ Delete ‣ Columns. To delete the whole table Table ‣ Delete ‣ Table.

Document Properties

To bring up a window with properties of your document File ‣ Properties. The General tab
shows metadata about the file including creation or modification time.
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The Description tab has fields to input title subject and keywords and lets you also put in
comments. The Title is where you can optionally put the title on. The Subject is a field to
input the subject of the document. The Keywords is to input keywords on the document. The
Comments is where you can have comments about the document.
The Font tab has settings for embedded fonts to make sure they always display properly. To
embed any fonts you check the Embed fonts in the document checkbox. To only embed the
fonts needed to see the document check the Only embed fonts that are used in documents
checkbox. To chose to embed fonts with a Latin script check the Latin fonts checkbox. To em-
bed Asian fonts check the Asian fonts checkbox. To embed complex fonts check the Complex
fonts checkbox.
To see statistics on your document use the Statistics tab. To see how many pages are in your
document look at the Pages row. To see how many tables are in a document see the Tables
row. To see how many images are in your document read the Images row.
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Version

Lubuntu ships with LibreOffice Writer version 7.4.2

How to Launch

To launch go to menu Office ‣ LibreOffice Writer or run

lowriter

from the command line. The icon for LibreOfficeWriter looks like a piece of paper with several
lines of writing.

Chapter 2.2.6 qpdfview

qpdfview is the default PDF viewer for Lubuntu.
Features:

• Tabs
• Presentation mode
• Zoom to entire page/ page width
• Rotating pages
• Outline, properties, thumbnail, and bookmark docks
• Printing support
• Annotation and highlighting
• Bookmarks
• Customizable keyboard shortcuts
• Viewing postscript files

Usage

To open a PDF file use File ‣ Open or press Control + O on the keyboard. If you have a PDF
open use File ‣ Open in new tab from the menu, click the Open in new tab button or press
Control + T. To refresh a PDF click the Refresh button, File ‣ Refresh, or press F5 just like
most web browsers. To switch between tabs on the keyboard you can press control control
+ tab or Tabs ‣ Next Tab to go the next tab or control + shift + tab or Tabs ‣ Previous
Tab to cycle through your tabs in the opposite direction. At the bottom of the tab menu will
be a list of all your tabs you have open with the title of each document. To close the tab press
the red X button on the tab or press Control +W. To close all tabs on qpdfview press Control
+ Shift +W. To restore the most recently closed tabs press Alt+Shift+W or Restore most
recently closed tab. To view a menu with your recently closed tab Tabs ‣ Recently Closed and
select the file you want. To see a list of all your tabs in a menu they are at the bottom of the
Tabs menu.
If you want a second copy of a PDF file open right click on the tab and Open copy in new tab.
If you want a copy of the current PDF on the tab and select Open copy in new window. To open
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your file manager in the current directory right click on the tab and Open containing folder.
To one pdf file on the left and another on the right click on the tab bar and select Split view
horizontally. To have one pdf file on top of another right click and select Split view vertically.
To switch between which pdf you are able to change pages of simply move the mouse over
that pdf. To close go back to only one pdf file right click on the tab and select Close current
view.
To close all tabs right click on the tab bar and Close all tabs. To Close all tabs but that one
you right click on right click on a tab and Close all tabs but this one. To close all tabs to the
right of the one you right click right click on a tab and Close all tabs to right. To close all tabs
to the left right click on a tab and Close all tabs to left. To reorder your tabs left click and
drag the tab where you want it in the order.

If you want to view a particular page select the box (e.g. page 1/3) in towards the top left
corner and type the page number (e.g. page 3/3). To move to the previous and next page
press the left arrow and right arrow buttons respectively. Scrolling with the mousewheel
past the end or beginning of a page will also change the page. Another way to move to the
next page is to press spacebar or Edit ‣ Next page. Another way to go to the previous page
is pressing Backspace or Edit ‣ Previous page. Another way to jump to a particular page is to
press control + j or Edit ‣ Jump to page. To go back to page which you have just come from
press control + enter or Edit ‣ Jump backward. To jump forward a page press control +
shift + enter or Edit ‣ Jump forward. To move to the last page of the PDF press the End key
or Edit ‣ Last Page. To move to the first page of the PDF press the Home key or Edit ‣ First
page.
To select text or an image from qpdfview press control+c or Edit ‣ Copy to clipboard. Then
the cursor will turn into a crosshair and you will be able to expand a box to select either text
or an image and a menu to select copying the text, selecting the text, copying the image, or
saving the image to file. Another way to copy text is to press Shift + Left Click.
To save your PDF file is to File ‣ Save or you can press Control + s. You can save the file
with a different name with File ‣ Save as. To save a copy of the document click File ‣ Save a
copy. If the next time you want to open a pdf to a specific page as first page right click Set
first page. :menuselection:` If you want to quit qpdfview press Control+Q.
To view two pages at once like if you want to see a two page spread of an illustration in a PDF
of a book press Control + 6 or View ‣ Two pages. To get your view back to normal press
Control +6 again or View ‣ Two pages again. To toggle the view of three pages at a time
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press Control +4 or View ‣ Multiple pages. To view right to left languages on qpdfview press
Control +Shift +R or View ‣ Right to left. To view the fonts embedded in the PDF View ‣
Fonts.
To search through your PDF file you can press control + f or from the menu Edit ‣ Search.
You will get taken to the results and will appear highlighted in yellow to see through the
results you can press the down arrow, right click Find next, or press F3 to see results farther
in the document and press the upward pointed arrow button, right click Find previous, or
press Shift +F3 to see results towards the start of the document. To exit the search dialog
press Escape, right click Cancel search, or Edit ‣ Cancel search. If you want searches to
match case check the Match case checkbox. To match entire words check the Whole words
checkbox. To highlight all matches of words check the Highlight all checkbox. To exit the
search press the button that looks like an octagon.

To make qpdfview fullscreen you can press f11 or View ‣ Fullscreen.
To make an annotation press Control +A or Edit ‣ Add annotation. To view the annotation
you have made or edit it again press click on what looks like a sticky note with a pin in it.
To remove your annotation right click on the annotation and click Remove annotation. If you
just want to highlight something right click on the text and select Add highlight text.
To select page width in zoom in qpdfview is a drop down menu with page width to show the
width of the page on qpdfview, View ‣ Fit to page width, or press Control +9. To view the
whole page on qpdfview in this drop down menu select whole page, View ‣ fit to page size,
or press Control + 8. To return to the original zoom press Control + 0 or View ‣ Original
size. To zoom in is press the magnifying glass with a + in it or press Control + + or View ‣
Zoom in. To zoom out press the magnifying glass button with a - in it or press Control + -
or View ‣ Zoom out. To rotate the file to the left is press Control + Left arrow or View ‣
Rotate Left. To rotate the file to the right is press Control + Right arrow or View ‣ Rotate
Right. Another way to rotate is to hold Shift and then use the mousewheel. Another way to
zoom with the scrollwheel is to hold Control and zoom with the mousewheel.
If you have a particularly long PDF file you might want to make a bookmark to find a specific
thing easily. To create a bookmark press control +b or Bookmarks ‣ Add Bookmark and give
the bookmark a memorable title and description so you can find it in this document again
easily. If you later want to remove the bookmark go Bookmarks ‣ Remove bookmark or press
control+ shift+ B.
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Screenshot

Docks

qpdfview also includes some very useful docks. To view the outline dock, in the menu select
View ‣ Docks ‣ Outline (make sure the button is checked) or press F6 on the keyboard. It
should appear on the left hand side of the PDF with collapsible sections and to expand or
collapse each section left click on the ‣. To go to a particular part of the outline double click
on that part of the outline. To see the entire outline right click on the outline and select
Expand all. To have your outline back to the original state right click on it and select Collapse
all. This is useful in navigating large PDFs.
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To view properties of your PDF file press F7 or View ‣ Docks ‣ Properties. To see a thumbnail
of each page View ‣ Dock ‣ Thumbnails or press F8 to view a thumbnail of each page of the
PDF file. If you want to close one of these docks click the X button on the dock to close it. To
detach a dock to its own floating window press the diamond button to detach it. To get the
dock back to where it was press the diamond button again.
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Presentation

To enter presentationmode you can press f12 or View ‣ Presentation whichmakes the content
of the PDF take up the fullscreen and gives you no menubars or toolbars. To exit presentation
mode you can press f12 again. To advance to the next page in the presentation press the
spacebar or the right arrow. To go back a page in presentation press the left arrow. To
exit the presentation press escape. To go to the first page of the presentation press the Home
key. To go to the last page of the presentation press the End key.

Printing

To print your PDF press Control + P or File ‣ Print. To change what printer you use use the
Name drop down to select the name of the printer. To see more options press the Options
>> button to see more options when you print. To select which pages to print use the Pages
from button and then the fields for the first page to print and then the last page to print. To
change what pages you print and type the page number in use the Pages field. To print your
current page press the Current Page button. To change how many copies you print change
the Copies field.
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If you are printing the PDF in black and white you can however toggle previewing the file in
black and white by pressing Control + U or View ‣ Convert to grayscale. To invert the colors
of your PDF press Control +I or View ‣ Invert Colors. To trim the margins off your PDF file
press control +Shift +U or View ‣ Trim margins. If you want to turn off changed colors or
trimmed margins off press or use the menu in the same thing again.

Customizing

To add your own settings to qpdfview you can get to a settings window with Edit ‣ Settings. To
change how qpdfview uses links or manages tabs left click on the Behavior tab. The checkbox
Open URL allows you to turn on or off Opening URLs or links within qpdfview. The Auto-
refresh checkbox reloads the PDF whenever the file changes which is useful for authoring
PDF files. To have qpdfview keep track of recently check the Track recently used checkbox.
To keep track of recently closed documents check the Keep recently closed checkbox. To
open the tabs you had open last time with qpdfview the next time you open the program
check the Restore tabs checkbox. To restore bookmarks after qpdfview is closed check the
Restore bookmarks checkbox. To have per file settings restored each time you open qpdfview
check the Restore per-file settings checkbox. To change the page in the main view in addition
with the presentation check the Synchronize presentation checkbox. To change what screen
you use for presentations change the Presentation Screen field to the number of the screen
you want to use. To have your outline dock follow what section you are viewing check the
Synchronize outline view checkbox. If you want to scroll once to change an entire page check
the Minimal scrolling checkbox. To change the color of highlights type a hex number for a

2.2. Chapter 2 Applications 101



Lubuntu Manual Documentation, Release 22.10

color or select one from the Highlight Color drop down menu.
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If you want to reset these settings to the defaults is to press the Defaults button. If you just
want defaults on the current tab you can press the Defaults on current tab button. If you
want to return to viewing your PDF with the same settings press the OK button. If you wish
to discard your changes press the Cancel button.
To deal with settings on graphics press press on the Graphics tab. To toggle having a small
decoration showing where different pages are check the Decorate pages checkbox. To toggle
having a red border around hyperlinks check the Decorate links checkbox. To toggle having
a blue borders around fillable forms in a PDF check the Decorate form fields checkbox. The
settings for paper color will has a drop down menu for previewing what it is like printing
on colored paper. The checkbox Prefetch will preload pages not directly viewed by the PDF
viewer not directly on the screen however this will use more resources. The drop down for
Cache size will increase loading speed but will use more resources. The Prefetch checkbox
loads pages before you view them. The Prefetch distance tells you how many pages away
from where you are to load. The field for Presentation background color sets the color of the
background for presentations. The Cache size menu increases the size of the cache which will
apply more system resources to run heavy PDFs with hundreds of pages of full color artwork.
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The PDF subtab of the graphics tab has settings for font and paper color for viewing PDF
files. To antialias images check the Antialiasing checkbox. To antialias text check the Text
antialiasing checkbox. To use font hinting to view text easier to view change the Text hinting
menu to Reduced or full. To not change the background color with change the Ignore paper
color checkbox. To change how qpdfview draws thin lines change the Thin line mode drop
down menu.
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The PS subtab manages how Postscript files appear on the screen. To change how many bits
are used for antialiasing graphics change the Graphics antialias bits field. To change the
number of bits of text antialiasing change Text antialiasing bits field.
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To change the interface settings click on the Interface tab. If you want the tabs to be spread
out press the spread tabs checkbox. The Tab position changes where the tabbar on the win-
dow. The Tab visibility menu can be set to as needed, always or never which will show or
hide the tabbar. The checkbox for New tab next to current tab opens new tabs next to the
current one. The field Recently used count lets you set the maximum number of files to keep
around in recently used. The Spread tabs checkbox spreads the tabs to take up the whole
tab bar and they get smaller the more tabs you open. To have qpdfview close when the last
tab in qpdfview is closed check the Exit after last tab checkbox. To change the number of re-
cently used PDF files in the menu change the Recently used count field. To change how many
recently closed tabs of PDFs are shown change the Recently closed count field. To toggle
showing the current page in the window title check the Current page in window title.
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The Shortcuts tab provides the ability to customize keyboard shortcuts. The Action column is
what each keyboard shortcut does. The Key sequence column shows the keyboard shortcut.
Double click in the key sequence column and type in your desired keyboard shortcut to change
the keyboard shortcut.
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The Modifiers tab allows you to change settings with the mouse and certain keyboard short-
cuts in combination with the mouse. To change what keyboard shortcut to hold down while
you hold down your mousewheel to zoom use the Zoom drop down menu. To change what
keyboard key to hold down before using the mousewheel use the Rotate key. To change what
key to press when you copy text to the clipboard when also pressing a mouse button use the
Copy to Clipboard drop down menu. To switch which key you press when left clicking to add
an annotation use the Add annotation drop down menu. To change what what you press to
while left clicking to zoom to a selection change the Zoom to Selection drop down menu.
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Version

Lubuntu ships with version 0.4.18-3 of qpdfview.

How to Launch

To launch qpdfview go to the Menu Office ‣ qpdfview or run

qpdfview

from the command line. The icon for qpdfview looks like an eye with a blue background.

2.2.3 Chapter 2.3 Graphics Applications

This chapter documents programs with viewing pictures, taking screenshots, and scanning
pictures or documents.

Chapter 2.3.1 LXImage

LXImage is the default image viewer for Lubuntu.

Usage

To open a picture press File ‣ Open File, Control + O, or press the button that looks like an
upward pointing arrow. To open a directory full of images press Control+D or File ‣ Open
Directory. If you do not like the picture press Del or File ‣ Delete. To open a new window of
LXImage press Control +N or File ‣ New Window. To view the properties of your image by
File ‣ File Properties. To view your recently viewed pictures File ‣ Recently Opened Files. To
clear your recently opened files Files ‣ Recently Opened ‣ Clear. To reload your file after you
save it again press Control +R, press the circular arrow button, or File ‣ Reload file.
To have LXImage open the next file in a folder press Right arrow and to view the previous
image press the Left arrow. To open an entire directory File ‣ Open Directory or press
Control +D. To save the file as something press Control+Shift+S, the downward pointed
arrow with an I on it, or File ‣ Save As. To save the file with the same file name press
Control+S or File ‣Save.
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If you wish to print a picture after viewing it from the File ‣ Pint or press control+ p to bring
up a print dialog. To exit the window with a keyboard shortcut press the Escape key.
If you want to upload a picture to share it online press Edit ‣ Upload and a new window will
pop up with a drop down menu to show where to upload the picture to. To actually upload the
file press Start. The URL of the image will then show up from after it is finished uploading.
You can then copy the URL by selecting the text and then pressing Control+C or pressing the
Copy button.

To rotate an image to the right press the circular arrow that points to the right, press R, or go
to Edit ‣ Rotate Clockwise. To rotate counterclockwise use the circular arrow pointing to the
left, press L, or Edit ‣Rotate Counterclockwise. To zoom in on a picture press the icon with
a magnifying glass with a + symbol on it, View ‣ Zoom In, or press control + +. To zoom
out press the button of a magnifying glass with a - symbol in it, View ‣ Zoom Out or press
control + -.
To flip your image on the vertical axis press V or Edit ‣ Flip Vertically. To flip your image on
the horizontal axis press H or Edit ‣ Flip Horizontally. To change the image to a different size
Edit ‣ Resize and a dialog box will show up. To see how large your image currently is in pixels
view the Current size dialog. To change how wide the image is change Width column in the
New size row. To change the height of the image under Height and change to the desired
size. To change which size your image is in percentage change the field with % under Width.
To allowing stretching the image while resizing it uncheck the Keep aspect ratio checkbox.
To rename a file press F2 or Edit ‣ Rename.
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To see how big an image is on the bar at the bottom Size will tell you the size in pixels of an
image. To see where the current image is saved read the path in the Path field.
To copy an image to the clipboard you can Edit ‣ Copy to Clipboard. To paste an image to the
clipboard Edit ‣ Paste from Clipboard. To copy the path of an image to the clipboard Edit ‣
Copy Path.
To view the next picture on your image press the right arrow or page down and conversely
to view the previous image press the left arrow or page up. You can also scroll between
different pictures with the mousewheel or by pressing the right and left pointing arrow but-
tons on the toolbar. To jump to the first picture press home or Go ‣ First File. To jump to the
last picture press end or Go ‣ Last File. You can also go to the next or previous files with Go
‣ Previous File or Go ‣ Next File.
To view thumbnails of the current directory you can toggle thumbnails by pressing T or View
‣ Show Thumbnails and thumbnails will show at the bottom with a scrollbar at the bottom of
the window to view the whole folder. To open the thumbnail of a picture in a another program
such as one to edit that picture right click Open With and select the program you want to edit
with or you can do this by File ‣ Open With. To rename an image after viewing it right click
on the thumbnail select Rename and type the filename for the picture you want. To move a
file to the trash can right click on it and select Move to Trash.

To view the picture entirely press View ‣ Fit or the button with a vertical and horizontal arrow
and a folded over bottom right corner. To return your image to its original size View ‣ Original
Size or press the 1 toolbar button. To show an outline around the image O or View ‣ Show
Outline. To toggle showing information about the settings on the camera View ‣ Show EXIF
Data.
To view the picture as fullscreen press f11, right click Fullscreen, double click on the image,
or View ‣ Fullscreen. To exit fullscreen double click the image, press F11, or right click
Fullscreen again. To have a slideshow of you pictures in your current folder View ‣ Slideshow
or right click and select Slide Show. Once you start the slideshow on the toolbar a play pause
button will appear on the toolbar or you can stop the slideshow by right clicking and selecting
Slide Show.
To close LXImage press Control+w or File ‣ Close.
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Annotations

To show annotations controls View ‣ Annotations Toolbar or right click and select Annotations
Toolbar. To edit your images with LXImage there are several buttons on the right hand side
of the toolbar. To draw and arrow press the button that looks like an arrow click once where
you want the arrow to start and then drag the direction you want the arrow to point and click
it where you want the arrowhead to be. To draw a hollow rectangle left click on the button
with a hollow rectangle and click and drag to the size of the rectangle you want. To draw a
hollow circle annotation press the button that looks like a hollow circle. To draw numbers on
your pictures press the 3 button. To stop drawing annotations press the button with a circle
with a slash through it.

Warning: Annotations in LXImage cannot be undone with an undo functionality. Also you
will not be prompted to save your unsaved annotations when closing LXImage.

Customizing

To change preferences in LXImage Edit ‣ Preferences. The General tab has settings for recent
files, thumbnails, and trash. To cancel your changes press the Cancel button. To not generate
thumbnails for really large images change the Thumbnailer size limit field. To change how
big thumbnails to use change the Thumbnail image dimensions field. To apply your settings
and exit the preference dialog by pressing the OK button.
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The Window tab manages how the window appears. To show the thumbnails dock by de-
fault check the Show thumbnails dock by default checkbox and choose where it is to the
right. To show metadata about your pictures by default check the Show Exif data dock by
default checkbox. To toggle showing the menubar check/uncheck the Show menubar by de-
fault checkbox. To toggle showing the main toolbar check/uncheck the Show main toolbar
by default checkbox. To show the annotations toolbar by default check the Show annotations
toolbar by default.
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The Image tab has settings for how LXImage displays images. To change the background
color in a window press the button next to Normal background color and then a window will
pop up showing your color choice. To change the background color when fullscreen press the
button next to Fullscreen background color and the same color picker window will appear.
To change how long it takes for a each slide to change change in a slideshow change the
Slide show interval (seconds) field. To show the image outline by default check the Show
image outline by default checkbox. To fit images when navigating check the Fit images when
navigating checkbox. To smooth images when you zooming check the Smooth images on
zooming checkbox.

2.2. Chapter 2 Applications 121



Lubuntu Manual Documentation, Release 22.10

The Shortcuts tab has settings for changing keyboard shortcuts in LXImage. To see what a
shortcut will do read the General column. To change a shortcut double click on the Shortcut
column and press what you want the shortcut to be. To reset keyboard shortcuts to default
press the Default button.
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Version

Lubuntu ships with version 1.1.0 or LXImage.

How to Launch

To launch LXImage from the menu Graphics ‣ LXImage or run

lximage-qt

from the command line. The icon for LXImage is an orange landscape scene of a sunset.
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Chapter 2.3.2 ScreenGrab

ScreenGrab is the default screenshot tool for Lubuntu after Lubuntu 19.10.

Usage

To take a new screenshot press the button with a piece of paper with a + on it or press
Control+N. After doing this a preview will appear in the center of the window. If you want to
save this screenshot press the save downward pointing arrow or press Control+S. To copy
your screenshot to a clipboard press the button with two pieces of paper or press Control+C.
To edit your screenshot in an image editor Edit in and select the program you want to use to
edit or double click on the image to open it in an editor. To quit ScreenGrab press Escape or
press the button to the right with a door and a rightward pointed arrow.
To change what mode to select what are of the screen to take a screenshot from change the
Type drop down menu. The options in the Type menu are Full screen to take a picture of
everything on all of your screens. From the Type menu select Window to select your last
window. To change how long to delay before taking the screenshot change the Delay field.
To include the mouse pointer in your screenshot check the Include mouse pointer checkbox.
To more precisely select which exact pixel you want to select when selecting an area of the
screen check the Zoom area around mouse checkbox.
To take a screenshot where you select the screen with the mouse double click to get a where
you currently have selected. To select at where there is a change in the image right click after
sizing screen area to have ScreenGrab autoselect where to take the edge of the screenshot.
To see how many pixels your screenshot will be when selecting a screen area it will show in
the lower right hand corner of the screen.
To quit ScreenGrab press Escape.
If you have the system tray enabled ScreenGrab can do many things by right clicking it. To
show ScreenGrab this way left click on the tray icon or right click the tray icon and select
Show. To have ScreenGrab take a new screenshot from the system tray right click on the tray
icon and select New. To save your screenshot from the tray icon right click on it and select
Save. To copy your screenshot to the clipboard from the systray right click on the icon and
select Copy. To open ScreenGrab preferences from the system tray right click on the system
tray and select Options. To quit ScreenGrab from the system tray right click on the tray icon
and select Quit.
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Screenshot

Version

Lubuntu ships with version 2.0.1 of ScreenGrab.

How to Launch

To launch ScreenGrab Graphics ‣ ScreenGrab or from the command line run

screengrab

The icon for ScreenGrab looks like a teal camera shutter with a white layer on top.

Customizing

To change your settings on ScreenGrab press the gear button or press Control +P. The Main
tab has settings for saving your screenshot and image quality. To change where ScreenGrab
saves files by default change the Default save directory field or press Browse button to pop
up a dialog to choose where to save. To change the default file name for your screenshots
change the Name field. To change what format to save as by default change the Format drop
down menu. To choose to copy the file name to the clipboard change the Copy file name to
the clipboard when saving menu. If you are saving a JPEG image you can change the image
quality with the Image quality slider.
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To restore your options to default press the Restore Defaults button. To cancel making
changes press the Cancel button. To save your changes press the Save button.
To change your settings on multiple windows and automatically saving use the Advanced tab.
To automatically insert a time and date in the file name check the Insert current date and
time in file name checkbox. To change how this date appears enter the date in the Template
field that only shows if you insert the date and time. To automatically save each screenshot
check the Autosave screenshot checkbox. To save the first screenshot check the Save first
screenshot checkbox that only shows if you are saving the first screenshot. To allow more
than one ScreenGrab window check the Allow multiple instances of ScreenGrab checkbox.
To allow editing in a different image viewer check the Enable external viewer checkbox. To
have selection autoselect an edge like of a window check the Fit to edges inside selected area
by right clicking checkbox.
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To changes with how ScreenGrab shows in the system tray use the System tray tab. To toggle
showing ScreenGrab in the system tray check/uncheck the Show ScreenGrab in the system
tray checkbox. To change when ScreenGrab shows notifications change the Tray messages
field. To not close ScreenGrab when closing the window but keep it in the system tray check
the Minimize to tray when closing checkbox.

To change what your keyboard shortcuts ScreenGrab uses select the Shortcuts tab. To see
what each shortcut does is on the Action column. To see what key to press get have the action
happen is listed in the Shortcut column. To change a keyboard shortcut and then press the
button at the bottom of Selected shortcut and press the keyboard shortcut you want to use
for that shortcut.
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Chapter 2.3.3 Skanlite

Skanlite is the default scanning application for Lubuntu.

Usage

To preview what you want to scan press the Preview button and you can make sure the scan
is in a good position. With this done you can press the Scan button to scan the document
after this a dialog will show up asking you were to save what you are scanning. If you want to
cancel your scan midway through the scan or preview click on the red octagon with a white
inside x button to cancel the scan while the scan is in progress. Then a file save dialog will
pop up and type the file name you want in the File name field and then press the Save button.
If your scanner is not detected a you will get a device saying “Sorry no devices detected”
while having a button for Reload devices list to try and find your scanner again. If you want
to cancel press the Cancel button.
To change the dpi or dots per inch is the dpi drop down menu for Scan resolution but keep in
mind the higher the number of dpi the better the picture quality but the longer it will take to
scan. Changing the Scan mode allows you to select color to select color scanning or gray to
only show your scan in gray and not use color ink if you would want to print it out again.
To zoom in press the magnifying glass button with a plus sign conversely to move out press
the magnifying glass button with a minus sign. To change your resolution change the scan
resolution drop down and select the dots per inch you want to use.
To change the brightness of a scan slide the Brightness slider or input a positive or negative
number into the numeric field. To change contrast slide the Contrast slider or input a pos-
itive or negative number in the numeric field. To toggle inverting your colors on the scan
check/uncheck the Invert colors Checkbox.
To select part of a scan you particularly want to save is to click over a preview of a scan
and you will drag the selection with the mouse. To clear selections that can be automatically
selected but canceled with a brown smudge with an x on it. If you want to zoom to your
selection right click Zoom to selection. If you want to zoom to fit the whole entire page right
click Zoom to fit.
To change to your specific options for your scanner use the Scanner Specific Options tab.

Version

Lubuntu ships with version 22.04.3 of Skanlite.
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Screenshot

How to Launch

To launch Skanlite turn on your scanner and that it is connected to your computer. To launch
the application go to the menu Graphics ‣ Skanlite or run

skanlite

from the command line. The icon for Skanlite looks like a scanner bed with a bar of light
coming across as if doing a scan.

Customizing

To customize your settings for Skanlite press the Settings button. To choose where to save
your scans enter the path in the Save Location field or press the button to the right. To ask
what to save what you are scanning change the Save mode menu Open the save dialog for
every image. To ask for each scan in the Save Mode menu select Open the save dialog for
first image only selection. To choose the default save name and format enter in the Name &
Format filed with a drop down menu for scan format. To choose what quality to save your
quality check the Specify save quality checkbox. Then drag the slider or percentage to change
the quality. To change the Dots per inch resolution when previewing check the Set preview
resolution checkbox and then change field to the right side. To not automatically crop the
selection check the Disable automatic selections checkbox. To get the scanner back to its
default values press the Revert scanner options to default values.
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2.2.4 Chapter 2.4 Accessories

This chapter documents accessories on your system.

Chapter 2.4.1 LXQt File Archiver

LXQt File Archiver is the default program for dealing with archives like tar or zip files in
Lubuntu.

Usage

To open an archive file File ‣ Open or press Control+O. Once you have an archive opened you
should see many lists of files under File name. To open a file double click on that file to open
it or right click View Selected Items. To switch to a different folder in an archive double click
the on the folder under the File name. To extract all of the file to copy them into a folder on
your filesystem File ‣ Extract or press the Extract button which looks like a box with a with
an upward pointing arrow. Then a dialog will open to show you where to save the extracted
files navigate to thee desired path and press Open. To extract just one file right click on the
file and select Extract. To Delete an unwanted file from an archive right click on it and select
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Delete or select it and press Delete. To view properties of an archive press Alt+ Enter or File
‣ Properties. To stop lxqt-archiver from doing something press Escape, press the octagonal
or stop sign shaped button, or View ‣ Stop.

To create a new archive press File ‣ New or press Control+N and a dialog to create a file
will be created. To choose what to name the file type the name in the File name field. To
choose a password for your archive type in the Password field. Then to make the archive
press Save. To add a file to the archive Edit ‣ Add Files or press the piece of paper button
with a + on it. To select multiple files hold Control and left click to select multiple files. To
select which file to add navigate to it and press the Open button. To add an entire folder of
files Edit ‣ Add Folder or press the Folder button with + and select the folder you want and
then press Open. To add a password to an existing archive Edit ‣ Password. To show what
password you currently have typed check the Show password checkbox. To also have the file
list encrypted check the Encrypt the file list too checkbox. To split the archive into multiple
different volumes check the Split into volumes of and select the size of volumes in the filed to
the right.
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To navigate to a folder inside of an archive double click on it in the center of the window or
double click on the left side pane. To move back up in a directory double click on the folder
...
To reload the view of the archive press F5 or View ‣ Reload. To view the whole directory tree
press Control+ Shift +Down arrow or View ‣ Expand. To view just the top level of directory
tree press Control + Shift + Up arrow or View ‣ Collapse. To search for files press Control
+F or View ‣ Filter. Type what you want to search for in the textbox at the bottom. To hide
searching press Control+F or View ‣ Filter again.

2.2. Chapter 2 Applications 133



Lubuntu Manual Documentation, Release 22.10

To toggle showing the toolbar in LXQt File Archiver View ‣ Toolbar. To Toggle showing the
Statusbar at the bottom View ‣ Statusbar. To toggle showing the directory tree on the left
View ‣ Directory Tree.
To close LXQt File Archiver press Control+Q.

Version

Lubuntu ships with version 0.6.0 of LXQt File Archiver.

How To Launch

To launch LXQt File Archiver Accessories ‣ LXQt File Archiver or run

lxqt-archiver

from the command line.

Chapter 2.4.2 Featherpad

Featherpad is Lubuntu’s default lightweight text editor.
It supports:

• Tabs
• Syntax highlighting
• Autoindent
• Autobracket
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• Line numbers
• Search with find/replace
• Undo and redo
• Spellcheck

Usage

To open a new file press the button that looks like a piece of paper with a plus sign, press
Control+N, or File ‣ New. If you wish to open a text file press the button that looks like a
folder, File ‣ Open, or press control + o. To open your recently modified files File ‣ Recently
modified. To save your file after typing in the main part of the window press the button that
looks like a floppy disk, File ‣ Save, or press control +s. To save a file with a different file
name press Control+Shift+S or File ‣ Save As. To show your To reload a file if something
else has changed that file in Featherpad press the arrow that loops back on itself to reload
the page, Control +Shift + R, the button that looks like a browser refresh button, or File ‣
Reload. If you have unsaved changes to a file an * will show in the tab bar if you have unsaved
changes.
To type things into your text file the main part of the window similar to a word processor. If
you are programmingwith Featherpad the file extension will probably automatically select the
correct syntax highlighting. To toggle syntax highlighting press Control+Shift+H or Options
‣ Syntax Highlighting. To view line numbers of the file press control +l or Options ‣ Line
Numbers and do the same thing to turn it off. The line numbers will show the current line
number in yellow. To enable word wrap press Control +W or Options ‣ Wrap Lines and then
press the same thing again to turn word wrapping off. To automatically indent lines press
Control +I or Options ‣ Auto-Indentation. To toggle document properties press Control +
Shift +D or File ‣ Document Properties.
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To delete the text to the start of a word press Control+ Backspace. To delete to the end of a
word press Control + Delete. To delete to the end of the line press Control+ K. To move
a line up press Control+ Shift + Up. To move a line down press Control Shift + Down.
To select one word double click the left mouse button. To select a whole line tripple click the
left mouse button.
To open a new tab and empty text file press the button with a piece of paper with a plus
symbol on it, or press Control + N. If you wish to close a tab press the red x button. To
switch between tabs click on the tab is not the close button. To switch to the next tab press
Alt + Right arrow or File ‣ Next Tab. Another way to open a new document in a new tab
double click to the right of all open tabs. To switch to the previous tab press Alt + Left
arrow or File ‣ Previous Tab. To close a tab press the X button. To move a tab into a new
window press Control + T or File ‣ Detach Tab. To open a side pane that replaces the tab
bar press Control +Alt +P or File ‣ Side-Pane. If have so many tabs they don’t all fit in the
window press the right and left arrows on the tab bar to move the tab bar that way or use
the mousewheel to move the visible tabs in the tab bar. To move to the last text file you had
visited press F1 or File ‣ Last Active Tab. To change to your last tab press Alt+ Up arrow or
File ‣ Last Tab. To change to your first tab press Alt+ Down arrow or File ‣ First Tab.
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If you have multiple copies of the same file open in Featherpad it will be open read only and
shown in yellow. If you want to edit the file even though you have it open you will need to
press Control+Shift+E, Edit ‣ Edit, or press the button that looks like a pencil to actually
edit the file. You should be careful as the file may not have the contents you expect when
editing it in two tabs or editors.
To make text in Featherpad bigger press Control+ + or hold Control and move the mouse-
wheel up. To make text in Featherpad smaller press Control+ - or hold Control and move
the mousewheel down. To reset the zoom press Control+ 0.
If you want to close all tabs to the left right click on the tab bar Close Previous Tabs. To close
all tabs to the right right click on the tab bar Close Next Tabs. To only leave open the tab you
right clicked on right click and select Close Other Tabs. To copy the file name right click on
the tab bar and select Copy File Name. To copy the path to the file you have open right click
on the tab bar and select Copy File Path. To reorder your tabs left click and drag the tab to
where you want it. To open the folder the file is in a fire manager right click and select Open
Containing Folder.
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If you make a mistake and want to undo it press control + z, right click Undo, Edit ‣ Undo,
or press the button that looks like a curved arrow pointing towards the left. To redo a change
you have undone press the button with a curved arrow pointing towards the right, right click
Redo, Edit ‣ Redo, or press Control +Shift +Z. To input a number of spaces equal to a tab
press Control +Tab.
To select all text in the text file press Control +A, right click Select All, or Edit ‣ Select All.
To copy text from Featherpad press Control +C, right click Copy, or Edit ‣ Copy. To paste
text press Control+ V, right click Paste or Edit ‣ Paste. To Cut text press Control+X, right
click Cut, or Edit ‣ Cut. If you have text selected you can delete it by pressing Delete or Edit
‣ Delete. To paste in the date and time press Control + Shift +V or Edit ‣ Paste Date and
Time. To go to the end of the current line in the editor press the End key. To move to the start
of the current line press the Home key. To convert tabs to spaces Edit ‣ Tabs to spaces or right
click and select Tabs to spaces.
To search your text file press Control + f, the magnifying glass button, or Search ‣ Find
from the menu. Then in the bar on the bottom search for the text you want. Press the down
arrow to move to the next result and the up arrow to move for the previous result in the text
file. To not make the search case sensitive press the Aa button or press F5. To only match
whole words press the … button or press F6. To use a regular express press the Rx button
or press F7. To make the search not case sensitive, whole word, or use a regular expression
press the same button to turn that off.

To jump to a particular line in a file press control +j or Search ‣ Jump to or the button
that looks like >>. To select the text you jump to press the Select Text button. To jump to a
particular line type the line number in the Go to line field.

To find and replace text press control +r, the button with a magnifying glass and a pencil,
or Search ‣ Replace. Type the text you want to Find in the find field and type what you want
to put in with the Replace with field and then press enter to finish the finding and replacing
through the whole file.

To change what font you want select Options ‣ Font to change your font sizes. To choose a
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font that is not fixed width uncheck the Programming Fonts checkbox. To change the font use
the Font field. To change font size change the Size field. To change the font weight use the
Weight drop down menu. To make the font italic check the Italic checkbox. To view a sample
of your font Preview and will preview your text.

To save a file with a different encoding use the Options ‣ Encoding submenu. To save with
the current encoding File ‣ Save with Encoding.
To make the text all lowercase first select it with the mouse press then Control + Shift +L,
To Lower Case, or Edit ‣ To Lowercase. Tomake the text all uppercase select it first then press
Control + Shift +U, right click To Uppercase, or Edit ‣ To Uppercase. To capitlize the first
letter of each word select the text and Edit ‣ To Start Case or right click :menuselection:`
To Start Case`. To alphabetize your lines first select it then Edit ‣ Sort Lines. To sort the
opposite way first select the lines then Edit ‣ Sort Lines Reversely.
To print a text File ‣ Print or press control + p. To change which printer you use have
use the Name field. To get more options for printing press the Options button. To change
how many copies to print change the number in the Copies field. To print on a certain range
of pages use the Pages From field to choose a range of pages. To get to even more printer
options press the Properties button.
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To run an executable script press Control+E. To stop running the executable you ran press
press Control + Alt +E. To quit Featherpad press Control+Q.

Spellcheck

To open a spell check window press F2 or Edit ‣ Check Spelling. If the spell check does not
find a what you typed that spellcheck does not recognize will be shown from Unknown word
followed by what is typed. If this is correct press the Add To Dictionary button to never have
to deal with spellcheck marking this wrong again. To see what is wanted as a replacement for
a typo see Replace with for the first suggestion and beneath this is a list of things to replace
with. To choose a different suggestion left click on the suggestion to switch to it. To correct
this typo just once press the Correct Once button. To correct this spell check every single
time in your file press the Correct All button. To not change what you have typed in just this
case press the Ignore Once button. To ignore what you have typed press in the entire file
press the Ignore All button. If you do not have a spelling error on the bottom will appear a
red bar saying No misspelling from text cursor.
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To view what words you have added to your dictionary Edit ‣ User Dictionary.

Saving Sessions

To open all the files if you work on several together in a session press Control+M or File
‣ Save/Restore Session and a dialog will appear. To save your first session type a name to
remember this and then press the Save button. To open your saved session click the name of
the session on the top of the dialog and then press Open. To remove a saved session press
the Remove button. To remove all saved session press the Remove All button. To search for
a particular session type in the Filter section. To include saving tabs from other windows in
your session uncheck the Save only in this window checkbox.
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Customizing

To view the preferences for Featherpad press control +Shift +P or Options ‣ Preferences.
To change settings on how Featherpad handles the window use the Window tab. To have
Featherpad be the same size as when you last closed it check the Remember window size on
Closing checkbox. If you choose for Featherpad not to remember size you can change Start
with this size field for height and width to start Featherpad. To have Featherpad appear on the
same position it was when Featherpad was closed check the Remember window position on
closing checkbox. To start with the side-pane on Featherpad check the Start with side-pane
mode. To hide the toolbar you can press the Do not show toolbar checkbox. To not show the
menubar by default check the Do not show menubar checkbox. To turn of keyboard shortcuts
with the Alt keys for navigating menus check the Disable menubar accelarators checkbox.
To use your system icons when possible check the Use system icons when possible checkbox.
To have the searchbar hidden by default check the Hide search bar by default checkbox. To
have the same search history across all tabs use the Use a shared search history checkbox.
To show where your cursor is on the statusbar at the bottom check the Show cursor position
on status bar.
The Tab position menu moves where the tab around on the screen. To hide the tabbar with
only one tab check the Do not show a single tab checkbox. To have the window close after
closing the last tab check the Close window on closing its last tab. To have Featherpad open
a new window when you are on a different virtual desktop check the Always open in separate
windows checkbox. The checkbox Native file dialog uses the systems file dialog to integrate
with the system.
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To change preferences on how text is displayed choose the Text Tab. To have Featherpad
remember what font you want press the Remember Font checkbox.To have your Featherpad
wrap lines if your line is too long by default check the Wrap lines by default checkbox. To
have Featherpad automatically indent new lines by default check the Auto-indent by default
checkbox. To have Featherpad automatically insert closing brackets check the Auto-bracket
checkbox. To have Featherpad replace triple periods and double hyphens with other charac-
ters representing the same thing check the Replace triple periods and double hyphens while
typing checkbox. The checkbox for Always show line numbers always shows line numbers.
When you select text if you want it to be highlighted check the Selection highlighting check-
box. If you do not want Featherpad to highlight syntax by default uncheck the Highlight
syntax by default checkbox. If you want to change the be able to change the syntax highlight
check the checkbox for Support Syntax override. To have Featherpad not highlight overly
large text files change the Never highlight syntax for files > field. To have Featherpad show
a dot for whitespace check the Show whitespaces checkbox. To show formatting marks when
there is a line and paragraph ends check the Also who line and document ends checkbox. To
show To have a dark color scheme for Featherpad check the Dark Color Scheme checkbox.
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To change exactly how dark the value of this color is change the Background color value field.
After changing the dark theme settings you will need to restart Featherpad.
To change how Featherpad will show dates type how you want the date in the Date and time
format field. The field for Text tab size is how wide to make the tab character. The checkbox
for Ensure an empty last line on saving leaves a blank line whenever you save your document.
The checkbox for Remove trailing spaces on Saving removes whitespace at the end of lines
that is not needed. The checkbox for Thick text Cursor makes the text cursor wider so it much
easier to see. To have your scrolling have inertia to keep scrolling the faster you scroll check
the Inertial scrolling with mouse wheel checkbox. To change where Featherpad looks for a
dictionary for spell checking change the Hunspell dictionary path field. To start spell checking
from your current text cursor check the Start spell checking from text cursor checkbox.

To modify changes to your files from the preferences dialog on Files tab. The Number of
recent files field lets you change how many files show in recent files. The set of radio buttons
for either Show recently modified files or Show recently opened files for recent files in the
menu. To clear your list of recent files File ‣ Recently Modified ‣ Clear. If you want to reopen
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the files you had last time the next time you open Featherpad check the Start with files of
last window. To have Featherpad open with the files you had open last time check the Start
with files of last window. If you want Featherpad to run executable scripts check the Run
executable scripts checkbox. If you want your executable commands to start with something
such as an interpreter type the command in the Start with this command field. If you want
to autosave files check the Save changes to files every checkbox and then enter how often
you want your files to be automatically saved. If you do not want to be able to open non text
files in Featherpad check the Do not permit opening of non-text files checkbox. To paste the
path of the copied files into Featherpad instead of the file themselves check the Paste Paths
instead of files checkbox.

To view all keyboard shortcuts of Featherpad switch to the Shortcuts tab. The Action column
is what the shortcut does and the Shortcut column is the keyboard shortcut to change that
shortcut. To change a shortcut double click on the shortcut column and press what you want
the shortcut to become. If you changed a shortcut you can change it back to the default by
pressing the Default button.
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To change what colors you use in syntax highlighting use the Syntax Colors tab. To change the
color of built in functions click the color to the right of Built-in Functions and a window to pick
your color will show up. To change the color of comments in syntax press the button next to
Comments and a color picker window will pop up. To change how documents HTML or XML
elements appear change the press the button next to Document Blocks, XML/HTML Elements
button to have a color selection window appear. To change how extra elements are colors
press the button next to Extra Elements. To change the color of functions and URLs in high-
lighting press the button next to Functions, URLs. To change how keywords of a programming
language appear press the button next to Keywords. To change the color of markdown head-
ings and CSS values press the button next to Markdown Headings, CSS Values. To change
how numbers are highlighted press the button next to Numbers. To change how quotations
are highlighted press the button next to Quotations. To change how you highlight regular
expressions and code blocks press the button next to Code Blocks. To change how datatypes
are highlighted press the button next to Types. To change how dark the whitespace appears
in highlighting change Whitespace color value. To change how dark the currently highlighted
line is change Current line highlight value. To restore syntax highlighting to default values
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press the Default button.

Version

Lubuntu ships with version 1.3.0 of Featherpad.

How to Launch

To launch Featherpad from the menu go to Accessories ‣ Featherpad or run

featherpad

from the command line. The icon for Featherpad looks like a blue circle for with a pencil on
it.

Chapter 2.4.3 KCalc

KCalc is the default scientific calculator application for Lubuntu.
Features:
• Trigonometric functions
• Factorials
• Built in mathematical and scientific constants.
• Memory
• Copy and paste

Usage

To do simple arithmetic click the numbers or type them on your keyboard and then press the
sign for addition, multiplication, subtraction, or division. You can also type in the numbers
and press + for addition, - for subtraction, x for multiplication and the division symbol for
division. To view the answer press the button that is an =. To view a summary of each button
you can mouse over to get a verbal description of the button. If you make a mistake entering
in a number you can press the Backspace key.
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To make a number negative press the button that looks like a +/-. To insert decimals press
the decimal point button which looks like a . when you get to the part which is less than a
whole number. To clear input from KCalc before the last operator press the button with a C
on it. To clear all input from KCalc press the AC button. To group operations so they happen
together use the parenthesis to make things grouped together for example 2*(2+3) would
give the result of 10 because it would add 2 and 3 and then multiply by two. You can also
press the ( or ) buttons to make parenthesis to change the order of operations.
To undo an operation press Control+Z or Edit ‣ Undo. To redo an operation press Con-
trol+Shift+Z or Edit ‣ Redo.
To copy and answer out of KCalc press control + c or Edit ‣ Copy from the menu. To paste
a number into KCalc you can press control + v or Edit ‣ Paste from the menu. To cut the
text from KCalc press control +x or Edit ‣ Cut from the menu.
To view your history what you have calculated in KCalc press Control+h or Settings ‣ Show
History. To hide your history do the same thing again. You can select text with the mouse in
KCalc and then right click select Copy or press Control+C to copy what you have previously
calculated. To select all of the history press Control+A or right click Select All.
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To get a main toolbar right click on the main menus and select Main Toolbar.
To quit KCalc press Control+Q.

Scientific calculator mode advanced functionality

If you want even more functionality of KCalc there is also scientific mode which is accessed
from Settings ‣ Science Mode radio button. The button 1/x takes takes 1 and divides it by the
number currently on the calculator also known as taking the reciprocal. The x! button read
x factorial will take the number X you entered and multiple each number going down to 1 for
example 5! would multiply 5*4*3*2*1.
The x 2 button will multiply x by itself or square x. The button with x y will take x the number
you have in will exponentiate x to the power of y. The x 3 button will cube the result or raise it
to the third power. The x 10 y will end up multiplying x by 10 to the power of y so for example
to multiply 5 by 10 to the power of 3 entering in will give the answer of 5,000.
To change the unit that angles are measured in for trigonometric units in KCalc. Degrees
take 360 to form a full circle while, 2Π radians form a full circle and 400 gradians form a full
circle. The radio button Deg is to select Degrees as the unit for angles, Rad selects radian
as the unit of measurement of angles and Grad selects Gradians as the unit of measurement
for angles. The Sin button takes what you have as the input and takes the trigonometric sine
function of that value measured in the unit for angles you have selected. The Cos button
takes the cosine of the value in the unit of angle you have selected. The Tan button takes the
tangent of the angle in the current units.
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If you make a mistake entering a long input into KCalc press the button that looks like a
leftward pointing arrow button to correct your mistake just like pressing Backspace.
To have a log with the base of 10 type the number you want to take the log of then press the
Log button. To take a log based off e, the natural logarithm, type the number you want to
take the logarithm of then press the Ln button.
The Scientific mode also brings in a menu for many different predetermined constants under
the Constants. If you want a button for constants check the Settings ‣ Constants Buttons
checkbox. To input the first constant press the C1 button for the first constant and so on for
the other constants.
To store a value in memory press the M+ Button. To retrieve a value from memory press the
MR button. To clear a value from memory press the MC button.

Numerical System mode

To switch the calculator into number system mode Settings ‣ Numeral System
Mode. The numerical system mode lets you change your numerical base instead
of say the default base 10. To switch to a binary calculations click the Bin radio
button. To switch the Octal or base 8 format click the Oct radio button. To switch
to a hexadecimal format or base 16 format click the Hexadecimal radio button. For
numbers greater than 10 for hexadecimal press the A-F buttons standing in for num-
bers 10-15 in base 10. When you are in number that are not part of a numerical
base the button will get grayed out. To switch back to decimal or base 10 press the
Dec radio button.
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If you type a number into in your numerical base you will see the underneath the buttons will
show what that number is in that numerical base.

Statistic Mode

To enter Statistic mode Settings ‣ Statistic Mode. To enter multiple entries of data press the
Dat button to enter data. To show how many pieces of data you have entered press the N. To
view the mean or average of all the data press the Mea button. To view the median of the
data press the Med button. To clear the statistical memory press the CSt button.
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Customizing

To open configuration for KCalc press Control+Shift+ , or Settings ‣ Configure KCalc. To
view your settings for precision or digit grouping use the General tab. To change themaximum
number of digits change the Maximum number of digits field. To have KCalc set decimal
precision to only a certain number of places after the decimal place check the Set decimal
precision checkbox and select the number of digits after the decimal place. If you ant to show
the result in the window title check the Show result in window title checkbox. To have KCalc
group digits together check the Group digits checkbox.
To cancel and not apply your changes press the Cancel button along the bottom. To apply
your changes and not exit from this window press the Apply button. To restore the settings
to your defaults press the Restore Defaults button. To apply your changes if any and close
this window press the OK button.
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The Font tab has settings to change settings with your fonts. To choose the font for your
buttons on your calculator Button font and press the Pencil button to the font for the buttons
on your calculator. To change the font for the display of the calculator. Display font will
change how the and the Pencil button. To change what font will be used for displaying KCalc
history change the History font field.

2.2. Chapter 2 Applications 153



Lubuntu Manual Documentation, Release 22.10

The Colors tab has the colors of your user interface. To change your foreground color will
change how the display or the number in the interface is the color next to Foreground color
area to select. To change the background color of your display choose a different color on
the Background button. To change the background color of the function buttons press the
button next to Functions. To a change the color of the function button press button next to
Statistical functions. To change the background color for hexidecimal functions Hexadeci-
mals. To change the backgrounds of the numbers buttons press the button next to Numbers.
To change the background of the memory keys press the button next to Memory. To change
the background of operations press the button next to Operations.
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To change your settings for Constants use the constants tab. To input a constant you have in
the field to the left is the name of the constant on the field to the left. The filed in the center
is where you put the value of the constant. To select from predefined constants press on the
Predefined to bring up a menu of predefined constants.
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To customize your shortcuts for KCalc Settings ‣ Keyboard Shortcuts or press Control +
Alt + ,. To see what your shortcut does read the Action column. To see what keys to press
the shortcut is in the Shortcut column. To see or set a second shortcut to see what activates
this is in the Alternate column. To change your shortcuts press the Custom button and then
left click on it and input the shortcut you want. To reset your shortcuts to default press the
Restore Defaults button. To not make your changes to the shortcuts you made press the
Cancel button. To use your new shortcuts as a calculator press the OK button.
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Version

Lubuntu ships with version 22.08.1 of KCalc.
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How to Launch

To launch KCalc go to Accessories ‣ KCalc or run

kcalc

from the command line. The icon for KCalc looks like a box with a + sign a - sign a multiplica-
tion sign and an equals sign. If your computer has a calculator key you can press Calculator.

Chapter 2.4.4 PCManFM-Qt

Description

PCManFM-Qt (PCMan FileManager) is the default file manager for Lubuntu ported to Qt after
the original developed by Hong Jen Yee from Taiwan which is meant to be a replacement for
Nautilus, Konqueror and Thunar.
Features:

• Tabs
• Bookmarks
• Places sidebar with removable media or directory tree
• Ability to eject removable media
• Ability to mount other filesystesms internally.

Usage

Along the top to create a new tab in PCManFM-Qt you can use the button with a file and a
plus on it to open a new tab or press control +t. You also can double click on the tab bar
to open a new tab. The left pointing arrow button is a back button while the right pointing
arrow button moves you forward in the directories that you have moved in the file manager.
Another way to go back and forward is Alt + Left arrow or Go ‣ Go Back and another way
to go forward is Alt + Right Arrow or Go ‣ Go Forward. The button for the arrow pointing
upward is to go up one level in the directory tree to the so called parent directory or press
Alt+Up arrow, press Backspace, or Go ‣ Go Up. To rename your files right click on the file
and click Rename or press f2.
If you double click on a folder you open that folder in PCManFM-Qt and it shows what files
are in the folder you opened. If you want to open a folder in a new tab right click on that tab
and select Open in New Tab. To open a folder in a new window right click it and select Open
in New Window. To open a folder in your terminal right click it and select Open in terminal.
To close a tab click on the x button on the tab bar, press Control +W, or from the menu File ‣
Close Tab. To close tabs to the left right click on the tab bar and select Close previous tabs.
To close all tabs to the right of this tab Close next tabs. To close all tabs but the current one
right click on the tab bar and Close other tabs.
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If you have installed multiple programs that can open a file right click and select Open With
‣ Program you want to launch.
To create a new empty text file press Control + Alt +N or right click Create New ‣ Blank File,
or File ‣ Create New ‣ Blank File and type in the name of the file you want. To create a new
folder or directory press File ‣ Create New ‣ Folder, right click Create New ‣ Folder, or press
Control+ Shift +N and input the new folder name. To delete your files from PCManFM-Qt
will first put them in the trash so they are not gone forever. To move a file into the trash right
click that file Move to Trash or select the file and press Delete. To get a file out of the trash
in places trash to get to your trash or Go ‣ Trash. To bring a file back from the trash right
click Restore. To permanently delete all files from the trash can right click on Trash in the
places sidebar and select Empty Trash. To go back to your home folder press Alt +Home or
Go ‣ Home.

To view a directory tree on your side pane select Directory Tree from the menu above the
side pane. To expand into a folder press the > to expand the files and the ˅ button to collapse
the folder. To switch to a folder left click on the folder name. To have open a directory in a
new tab right click on it and select Open in new tab. To open a folder from the directory tree
in a terminal right click Open in terminal. To switch to back to places from the menu above
the side pane select Lists at the top of the side pane. To resize the side pane left click on the
border between the side pane and main part of the window. To toggle hiding the side pane
press F9 or View ‣ Side Pane.
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To toggle having a split view to be able to view two folders in press F6 or View ‣ Split View.
This split view allows you to have two folders open which is quite useful for copying files. To
switch between the two different folders left click on the half of the screen to move to the left
hand side to manage files and click on the right hand side to manage files on the right on side.
The side of split view you are on will appear lighter and the side inactive will be shaded. To
switch which side you are using simply left click on that side. To navigate each side has its
own set of buttons on top to navigate for that side. To switch back to your normal view press
F6 again or View ‣ Split View again.
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If you single left click on a file you will select it. If you double click on it you will open it in
the default program to open that file. If you want to select multiple files you can hold down
control+ Left click to select each file or press the Plus button to add that particular file.
To remove a file if you select multiple files press the - button that appears when mousing over
a file. To copy files select the file right click Copy, Edit ‣ Copy, or press control +c. To cut
files select them right click Cut, Edit ‣ Cut, or press control + x. After copying or cutting a
file you can paste them with right clicking Paste, Edit ‣ Paste, or pressing control +v.
To select all files in a directory is to press Control+ A, Edit ‣ Select All, or right click Select
All for all of the files. To select what you don’t have selected press Control + Shift+ A, Edit
‣ Invert Selection, or right click and select Invert Selection. To bulk rename multiple files
first select all the files you want to rename then Edit ‣ Bulk Rename or press Control+F2 and
a dialog window will show up. To choose what to rename the selected files choose Rename
selected files to as what to rename your files. To choose what number to start numbering
your files change the # will be replaced by numbers starting with field. To rename all these
files press the OK button or to not rename them press the Cancel button.

To connect to a remote server such as a NAS go to the Go ‣ Connect to server and authenticate
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to your remote storage. If you want to plug in removable storage you can open the storage
on the left sidebar with devices. To switch to the removable media left click on the device
in the side pane. This also applies to other internal filesystems on your computer. To eject
removable media press the button on the left with a circled up arrow to eject. On the side
pane you can right click to open a place in a new tab by right clicking Open in New Tab on
the side pane.

PCManFM-Qt also supports transferring files to mobile devices plugged in with a USB cable.
On the left hand side under Devices the mobile device will appear. You may need to accept
sending files on the device to allow it to transfer files. After you have done this You can see
the files on mobile device and transfer files to them. To eject the mobile devices press the
upward pointing arrow to unmount it. If you want a device not to show up right click on it
under devices and check the Hide checkbox.
At the bottom of the window is a filter bar that lets you show files only matching a pattern in
the window of the current folder. To show the filter bar press Control+I or View ‣ Filtering
‣ Show/Focus Filter Bar. To use it type what you want to search for in the bar that says
Filter. How many result you match will show in the item(s) field. To empty out the filter press
Escape. To return the filter back to seeing all files clear the text field and hide the filter bar
by pressing Escape or View ‣ Filtering ‣ Clear All Filters. If you still want to see the filter bar
but to see all files hold the backspace key to clear it out.
On the very bottom of the PCManFM-Qt window when you have nothing selected it shows
x item(s) (y hidden) showing how many items are in the current folder. To the right of this
shows Free space showing how much free space you have. The (Total) shows the full size of
the storage medium this is on. When you select one file on this bottom bar it will show the
file name, the file size, and the type of file it is. If you select multiple files the bottom bar to
the left will show X item(s) selected where X is the number of files you have selected and how
much disk space they take up.
To have PCManFM-Qt reload what folder you are viewing press F5, the circular pointing arrow
button, or View ‣ Reload. To see hidden files press control +h, right click Show Hidden, or
go to View ‣ Show Hidden. Do the same thing again to hide hidden files again. To toggle
showing thumbnails check/uncheck the View ‣ Show Thumbnails. To open a terminal in your
current folder press f4, right click on a folder and select Open in Terminal, or Tools ‣ Open
Terminal from the menu. To copy the full path of a file or directory press Control+Shift+C
or Tools ‣ Copy Full Path after selecting a single file. To create a file that will launch an
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application by clicking on it Tools ‣ Create Launcher and fill in the fields to create a file to
launch programs. To open the tab in as root select Tools ‣ Open tab in root instance and a
new window will appear that says it is root at the bottom of the window in red.

Warning: Modifying or deleting files as root may end up making your system unable to
boot if you do not know what you are doing or make a mistake.

To view the properties of a file or folder right click on it and select Properties from the menu,
File ‣ File Properties or press Alt +Enter. To view a dialog that shows folder properties File
‣ Folder Properties. To choose a The General tab will show you the size of the file, where the
file is, and when it was last modified or accessed. To change what program a file opens with
use the Open With drop down menu and select the program to open the file. To change the
icon shown for a file use the … button next to Emblem. To clear this from the file press the
Clear emblem button.

The Permissions tab will show you who owns the file which if you can’t change it will be grayed
out and who has permission to read modify and execute the file. To change permission of files
the Owner, Group, or Other drop down menu will allow you to choose whether you can read,
read and write, or forbidden. To make something executable such as a script you wrote check
the Make the file executable checkbox. At the bottom of the window is a bar graph showing
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disk usage of the partition the file exists on. If you use folder properties on the top left hand
corner click on the folder icon and a file dialog will open to choose the new icon with the path
of the current icon theme. Left click on the icon you want and then press the Choose button.

PCManFM-Qt can actually launch other applications in places Applications or Go ‣ Applica-
tions and then gets all the tasks in the main menu of lxqt-panel. To view what files are on
your desktop Go ‣ Desktop or on the places sidebar press the desktop item on the left.
To add a bookmark Bookmarks ‣ Add to Bookmarks and it will make a bookmark. To later
access this bookmark it will be on the left hand side under Bookmarks and under the Book-
marks menu. To rename a bookmark you can right click on the bookmark on the left hand
side Rename Bookmark and this does not have to match the filename nor will it change the
filename on the filesystem. To remove a bookmark right click on the left hand side on the
bookmark and select Remove Bookmark. To open a bookmark in the left hand side right click
on the bookmark Open in New Tab. To open a bookmark in a new window on the left hand
side right click on the bookmark Open in NewWindow. To move your bookmark up or down in
the order right click on the bookmark Move Bookmark Up to move it up and Move Bookmark
Down to move it down.
To bring up a dialog to edit bookmarks Bookmarks ‣ Edit bookmarks. To Remove a bookmark
from the edit bookmarks dialog press the Remove Item button. You can also add a bookmark
from here with the Add Item button. To cancel your changes press the Cancel button. From
the edit bookmarks you can reorder your bookmarks by left clicking and dragging to where
you want the bookmark to go.
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If you want to run an executable script from PCManFM-Qt double click and then click Execute
on the execute file dialog window. If you wish to edit the script you can press the Open button.
To cancel and not do anything press the Cancel button. If you plan on executing this file a
lot you can right click on the file and then select Trust this executable to not have this dialog
popup.

PCManFM-Qt has different view modes which can be changed in the view menu. To select a
view that has bigger thumbnails to view pictures before deciding to open them View ‣ View
‣ Thumbnail View or press the button that looks like a picture of a landscape. If you want
to view lists of move data about something like the file size the time it is modified select
detailed list view by View ‣ View ‣ Detailed List or press the toolbar button with bullet points
in front of three horizontal lines. If you really want to have see as many files in a small area
use the compact view or View ‣ View ‣ Compact View or press the toolbar button with three
horizontal lines. To return to the original view of PCManFM-Qt is to View ‣ View ‣ Icon View
or press the toolbar button with 12 dots. To have a view always selected for the particular
folder you are on now check the View ‣ Preserve Settings for This Folder checkbox.
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To reverse the order that PCManFM-Qt sorts files View ‣ Sorting ‣ Descending or conversely
to switch back View ‣ Sorting ‣Ascending. To sort by file name View ‣ Sorting ‣ By file name.
To sort by modification View ‣ Sorting ‣ By modification time. To sort by file size View ‣
Sorting ‣ By file size. To sort by file type View ‣ Sorting ‣ By file type. To sort by owner
View ‣ Sorting ‣ By Owner. To separate all folders first in sorting check the checkbox in
View ‣ Sorting ‣ Folder First. To show hidden files last check the View ‣ Sorting ‣ Hidden
Last checkbox. To sort with case sensitive check the checkbox in View ‣ Sorting ‣ Case
sensitive. You can also get to this sorting menu by right clicking :menuselection:` Sorting –>
Your Sorting Option`.
To change your path bar to buttons View ‣ Pathbar ‣ Location and to get back to a pathbar
you can type into View ‣ Pathbar ‣ Path Buttons. To toggle showing the menubar Control
+M or View ‣ Toolbars ‣ Menubar and uncheck the checkbox. To get the menubar back press
Control +M again. To toggle showing or hiding the permanent filter bar press Control+B or
View ‣ Toolbars ‣ Permanent filter bar.

To quit PCManFM-Qt press Control+Q.
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Extracting and Compressing Archives

PCManFM-Qt has options when right clicking has special options for dealing with archives
such as tar or zip files. To extract the files in the current directory right click and select Extract
Here. You can also extract to another location with right clicking and selecting Extract to and
a dialog will pop up showing to where to extract the file. To select a file and compress it
right click and select Compress will open up a dialog. To chose a file name for your new
compressed archive enter in the File name field. To choose what type of archive choose
change the File Type drop down menu. To actually create the archive press the Save button.
To add a password to the archive you are creating enter that in the Password field.

Searching for Files

To search for files press f3 or Tools ‣ Find Files. Type what you are searching for where
it says File Name Patterns. To make your search case insensitive check the Case insensi-
tive. To toggle searching with regular expressions check/uncheck the Use regular expression
checkbox. To add locations and places to search press the Add button and select the addi-
tional places to search. To remove an additional place to search press the Remove button.
To toggle searching in Subdirectories check/uncheck the Search in subdirectories checkbox.
To toggle searching for hidden files check/uncheck the Search for hidden files. To close this
window press Escape.
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To change what types of files you use choose the File Type tab. To choose to search for
only certain file check/uncheck the files under the heading Only search for files of following
types:. The options for which type of file include: Text files, Image files, Audio files, Video
files, Documents, or Folders.
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To search for the actual content of the files you are searching for use the Content tab. To
enter what you actually want to search for in your file in your File contains filed. To search
caring whether it is uppercase or lowercase letters check the Case sensitive checkbox. To
search with a regular expression check the Use regular expression checkbox.
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The Properties tab has more settings based on information about the file also called metadata.
To only show results on files larger than this file check the Larger than checkbox and then
in the field to the right for size. To only show files smaller than this check the Smaller than
checkbox and to the field to the right select the size smaller than that. To change the units for
file size use the drop menu on the far right. To search for files modified before a date check
the Earlier than checkbox and select the date to the right. To search for a file modified after
a date check the Later than checkbox and input the date to the right.
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Custom Actions

To create custom actions you will need to create the folder that is not on your filesystem by
default run this command

mkdir -p ~/.local/share/file-manager/actions

or create this path by creating new directories in this file manager. Then you will need to
make a desktop file to make your action. To make for example an open in terminal desktop
run

touch ~/.local/share/file-manager/actions/open_in_terminal.desktop

to create the file. To edit this file run

featherpad ~/.local/share/file-manager/actions/open_in_terminal.desktop

from the command line to edit the file and paste in the following contents

[Desktop Entry]
Type=Action
Name=Open in terminal
Icon=utilities-terminal
Profiles=profile-zero;

(continues on next page)
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(continued from previous page)

[X-Action-Profile profile-zero]
Exec=qterminal -w %f
Name=Default profile

Customizing

To open a dialog for preferences of PCManFM-Qt Edit ‣ Preferences. The Behavior tab has
settings for how PCManFM-Qt manages files. The checkbox Open files with single click opens
files by clicking on them once and you select files by mousing over them. To make the auto se-
lection slightly delayed and to adjust this change Delay of auto-selection in single click mode
field. To show a folder context menu when you Control+ right click check the Show folder
context menu with Ctrl+ right click checkbox. The Bookmarks menu drop down menu has
options to either Open bookmarks in the current tab, Open bookmarks in a new tab, or Open
bookmarks in a new window. To change what view mode PCManFM-Qt starts with change the
Default view mode drop down menu. The Confirm before deleting files checkbox makes a con-
firmation dialog before deleting files. The checkbox Move deleted files to “trash bin” instead
of erasing from disk puts files in the trash bin instead of always deleting them. The Erase files
on removable media instead of “trash can” creation erases files on removable media instead
of creating a trash can on the removable media. The checkbox Confirm before moving files
into “trash can” brings a confirmation dialog before moving files to the trash can. The check-
box Launch executable files without prompt will run executable files without bringing up a
prompt asking what to do with the file however you will need to restart PCManFM-Qt for this
to take effect. To select new files automatically check the Select newly created files checkbox.
To have PCManFM-Qt only open one window check the Single window mode checkbox. To
change the number of recent files saved change Number of recent files field.
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The Display tab allows you to change icon sizes, displaying file sizes, hiding backup files,
and settings for margins. The Size of big icons drop down menu changes the size of big
icons in PCManFM-Qt. The Size of small icons drop down menu changes the size of small
icons for PCManFM-Qt. The Size of thumbnails drop down changes the size of thumbnails in
PCManFM-Qt. The Size of side pane icons drop down changes the size of side pane icons. The
checkbox Use SI decimal prefixes instead of IEC binary prefixes treats kilobytes, megabytes,
and gigabytes as base 1000 instead of 1024. To toggle showing backup files as hidden
check/uncheck the Treat backup files as hidden checkbox. To always show the entire file
name check the Always show real file names checkbox. To show the icons of hidden files as
shadowed to distinguish they are hidden files check the Show icons of hidden files shadowed
checkbox. To disable tooltips check the Do not show file tooltips checkbox. To disable smooth
scrolling in list and compact modes check the Disable smooth scrolling in list and compact
modes checkbox. To change the minimum margins in icon view for number of pixels change
the numbers in Minimum item margins in icon view. To toggle making the margin a square
check the Lock checkbox.
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The User Interface tab changes how the PCManFM-Qt window appears. To toggle always
showing the tabbar even when you have only one tab check/uncheck the Always show the tab
bar checkbox. To toggle showing the x on each tab to close each tab check/uncheck the Show
‘Close’ buttons on tabs checkbox. To have PCManFM-Qt go to any new tab you open check
the Switch to newly opened tab checkbox. To have PCManFM-Qt open the window in the
same size as the last time you closed the window by checking/unchecking the Remember the
size of the last closed window checkbox. If you have the Remember the size of the last closed
window checkbox unchecked you can change the Default width of new Window or Default
height of new windows fields. To use tabs from your last window in a new window check the
Reopen last window tabs in a new window checkbox.
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The tab Thumbnail tab has settings for thumbnails on files in PCManFM-Qt. To enable/disable
thumbnails check/uncheck the Show thumbnails of files checkbox. If you want to only have
thumbnails for local files not on another machine check Only show thumbnails for local files
checkbox. Unchecking the previous checkbox will result in a slower performance to get the
thumbnails for the files. To put an upper limit for built in thumbnails for PCManFM-Qt change
the Image size limit for built in thumbnailer field. To have a limit for external thumbnails
change the File size limit for external thumbnailers field.
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The tab Volume tab manages flash drives, other partitions, external disks, and other external
media. The Auto Mount section is settings for automatically mounting removable media. The
Mount mountable volumes automatically on program startup mounts removable media when
you start PCManFM-Qt. To automount removable media when you insert them into your com-
puter check the Mount removable media automatically when they are inserted checkbox. To
show a menu for removable media when inserted check/uncheck the Show available options
for removable media when they are inserted checkbox. To choose when you unmount a re-
movable volume you can choose to Close tab containing removable medium or Change folder
in the tab to home folder.
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The Advanced tab shows integration with other programs and advanced settings. To change
your default terminal emulator from PCManFM-Qt preferences drop down change the Ter-
minal emulator drop down menu. To change what PCManFM-Qt uses to change users to
open things as root type that in the Switch user command field. To change your Archiver
integration change the Archiver integration drop down.
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Version

Lubuntu currently ships with 1.1.0 of PCManFM-Qt.

How to Launch

To open PCManFM-Qt in your current directory (in terminal), execute in the command line

pcmanfm-qt

Feel free to append [lxqt-sudo] to run PCManFM-Qt as root.
You can also go to the Applications menu Accessories ‣ PCManFM-Qt File Manager. The icon
for PCManFM-Qt looks like a file cabinet drawer with files in it at the top. PCManFM-Qt is
also in the quick launch and can be launched by left clicking on the file cabinet icon in the
quick launch.
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Chapter 2.4.5 Qlipper

Qlipper is the default clipboard manager for Lubuntu.

Usage

Qlipper is a clipboard manager automatically started in the system tray. The tray icon for
Qlipper looks like a clipboard. To view your clipboard history left click on the tray icon that
looks like a clipboard or press Control+Alt+V. To make your item from your history the se-
lected one left click on the item of your history in the menu. To clear your clipboard history
like if you copied a password you can right click on the clipboard tray icon and select Clear
clipboard history. If you temporarily want your clipboard history not to be saved or shown
you can close Qlipper by right clicking on the clipboard icon and selecting Quit.

Screenshot

Customizing

To change preferences of Qlipper right click on the tray icon and select Configure. To change
how many items get displayed in Qlipper in total right click on Qlipper and configure with
the gear icon and change Clipboard Entries Count to your desired number of entries. To
change how many characters Qlipper shows from the configuration screen change Maximum
Display Size. To not have whitespace after pasting each line check the Trim Whitespaces for
Every Line checkbox. To change your keyboard shortcut to bring up the menu from Qlipper
use the Keyboard Shortcut button. To clear this keyboard shortcut press the x button to the
right. To change the tray icon image to something custom press the button next to Tray
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icon image which has an option to load a custom tray icon. To synchronize your clipboard
and selection clipboards check the Use Platform Specific Extensions(Advanced) checkbox
first. To toggle having your clipboard saved to storage as soon as possible check/uncheck
the Synchronize history to storage instantly checkbox. To have Qlipper lose its stored history
when you close Qlipper check the Clear Items on Exit checkbox. Next to have two separate
clipboard synchronized select the No synchronization of clipboard & PSE menu item. To
select an item and have uniform clipboard select Synchronize clipboard & PSE instantly. To
have Qlipper save the history instantly check the Synchronize history to storage instantly
checkbox. To need to confirm before deleting all of your clipboard history check the Confirm
Clear History checkbox.

The Sticky Items divider stores things you want to always have in Qlipper to quickly paste.
This icon will bring up a dialog where you navigate to where your new icon will be. To add
a new stick item press the Add button and type or paste what you want always available. To
remove a sticky item press the Remove button. To move a sticky item up in the list press the
Up button. To move a sticky item down in the list press the Down button.
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Version

Lubuntu ships with version 5.1.2 of Qlipper.

How to Launch

By default Qlipper should autostart and should be on the bottom right of your panel. If you
need to get it running and it is not go to the menu Accessories ‣ Qlipper. To launch it from
the command line run

qlipper

The icon for Qlipper looks like a white piece of paper with a few lines of writing in different
columns.

Chapter 2.4.6 nobleNote

nobleNote is the default application to take a notes on Lubuntu. nobleNote also automatically
saves whatever you enter into a note.

Usage

To start a new note right click on the right hand column and select New note, press the white
piece of paper with a green plus button, or Edit ‣ New note. Then enter a title for this note
by typing it. To open a note double click on that note from the right hand column which will
open a new window with your note in it. To input text in the note type in the main body of
this window after clicking on it. To rename your note to something, right click on the name
of the note Rename note, press Control+Shift+R, or Edit ‣ Rename note.
To select a different notebook to keep your notes organized click on it on the left hand column.
If you wish to delete a notebook right click on a notebook and Delete notebook, with the
notebook highlighted press Control + D, or Edit ‣ Delete notebook. To add a new notebook
press Control+N or Edit ‣ New notebook.
To delete a note click on the note and press the yellow paper button with a red X on it, press
Control + Shift + D, or edit Edit ‣ Delete note.
To get back a note you deleted press Control+T or File ‣ Trash. You can then see your deleted
notes and select from deleted notes on the left hand column and then the content of the note
on the right hand column. To restore a note press the Restore button. To permanently delete
a note press the Delete button and then press Yes at the confirmation dialog.
To import notes from a file File ‣ Import.
To search through your notes for a particular string enter what you want to search for in the
search bar which says Type to search for notes.
If you make a mistake typing and want to undo your changes press Control + z or Edit ‣
Undo. If you wish to paste text into nobleNote press Control + v or Edit ‣ Paste. To copy
text from your note press Control+C or right click and select Copy. To select all text in a note
press Control +A.
To toggle showing the toolbar press Control +Shift +T or View ‣ Show toolbar.
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To bring back up your note nobleNote will leave a notebook icon in the system tray on the
lower right hand corner of the panel. To bring the notes backup after closing them left click
on the tray icon. To hide the main window right click on the tray icon and select Minimize. To
bring back the main menu right click and select Restore. To fully close nobleNote right click
on the tray icon Quit or press Control+Q.
To search a note for something type into the bar to find something in your note. To go to your
next result press the Find next button. To find the previous result press the Find previous
button. To change your font first press the > button and then select your font from the drop
down on the left. To change your font size of your notes first press the >> button and then
select your font size from the drop down to the right. To hide searching for something press
the X button to the far left. To make a case sensitive search press the > and check the Case
sensitive checkbox.
To make the text on your note bold press Control+B or the a button. To make your text on
your note italic press Control+I or the a button. To underline your text press my underlined
a button. To clear all formatting press the Aa button. To add a bullet point list press the
button that looks like a bullet point list. To insert a hyperlink press Control+K or press the
button looking like a globe. Then type or paste your link in the Address field and press the OK
button. To change your font color for your notes press left click the color square to the left.
To highlight your text first select the text and then press the square to the right and choose
the color you want. To strike things out press the button with the line through it. To make
bullet points in a list press the button with bullet points and a horizontal line.

Screenshots
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Version

Lubuntu ships with version 1.2.0 of nobleNote.

How to Launch

To launch nobleNote go to the menu Accessories ‣ nobleNote or run

noblenote

on the commandline. The icon for nobleNote looks like a yellow pad of paper with a black
lines.

Customizing

To change preferences of nobleNote press Control +P or Settings ‣ Configure. To keep
nobleNote in your system tray after you close the nobleNote window check/uncheck the Close
to tray checkbox. If you want to toggle showing notes in HTML format check/uncheck the
Convert notes to the HTML format. To hide the main window when you open nobleNote
check the Hide main window at startup. If you want to toggle the menu entry to show source
check/uncheck the Show “Show source” menu entry. To reverse the direction of scrolling in
nobleNote check the touch screen scrolling checkbox.
To change how wide to make the default for the new note editor Width field to how big to
make the editor for the note. To change how high to make the editor size change the Height
field. To change what the default font would be for editing is the large bar to the left under
Note editor default font. To change the default font size change in the small to the right with
a number.
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Chapter 2.4.7 QtPass

QtPass is the default password manager for Lubuntu.

Usage

On first launch you will be asked to generate a key to encrypt your passwords. The first field
to generate the encryption key is to enter your email in the Email field. Next enter your name
in the Name field. The next field is you need is the password twice in the Passphrase field
twice to make sure you do not make a typo. To create the encryption key press the OK button.
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To actually store a password press the button that looks like a piece of paper with a + button.
Enter the name of the file to store your password in New password file and press the OK but-
ton. To type in your password for an already existing password type it in the Password field.
To show your password that you have check the Show password checkbox. To randomly gen-
erate a password press the Generate button. To change the length of the generated password
change the Length field.
To get the password out of a the password manager you will need to enter your encryption
key passphrase in the Password field.
To add a folder to put passwords in press the folder button with a + on it. To get an existing
password into a folder left click and drag that password into the folder on the main list. To
add a password to a folder right click on the folder and select Add password.
To search for a particular password type the password you are searching for in the Search
Password text box at the top. To end up looking at your password simply left click on it in
the list of passwords on the left column of the window and read it in Password on the right
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column.

To Edit a password left click on 4 horizontal lines button.To make a new random password
press the Generate button. To change the length of a randomly generated password change
the Length field. To enter a new password with the keyboard type in the top left of the
window. To type a description of your password type in the bottom field. To save changes
to your password press the OK button and then enter your encryption passphrase to encrypt
the passwords.
To delete a password you do not use anymore right click on it and select Delete or press the
trash can button with an X button.
To manage what users can read these passwords press the @ button.
To rename a password right click on it and select Rename password.
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Customizing

To change your settings for QtPass press the Gear Button. To change if QtPass will copy
passwords change the drop down under the Clipboard behavior drop down. To copy the
password into primary selection check the Use primary selection checkbox. To have your
password cleared from your clipboard after a while to not accidentally paste it anywhere
check the Autoclear after checkbox and select how long in the field in the right. To hide
everything on the right when you click on your password press the Hide content checkbox. To
have the password hidden when you click on a password check the Hide password checkbox.
To have the panel automatically clear itself check the Autoclear panel after checkbox and
change how long on the right.
To change how long to make generated passwords change the Password Length field. To
change what characters to use use the Use characters drop down message. To use a custom
set of characters type in what characters in the Use characters and type in what characters
you want to use. To toggle using the pwgen command line program check/uncheck the Use
pwgen checkbox. To have autogenerated passwords not have capital letters check the Exclude
capital letters checkbox. To have your generated passwords not have numbers check the
Exclude numbers checkbox. To generate easier to memorize passwords check the Generate
easy to memorize but less secure passwords checkbox. To have generated passwords include
special symbols check the Include special symbols checkbox.
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To use a tray icon for QtPass check the Use Trayicon checkbox. To start QtPass minimized
check the Start minimized checkbox. To have the tray icon hidden when you close QtPass
check the Hide on Close checkbox. To have QtPass be always on top check the Always on top
checkbox.
To change profile settings on QtPass use the Profile tab. To create a new profile press the
Add button.
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Version

Lubuntu ships with version 1.2.3 of QtPass.

How to Launch

To launch QtPass from the menu run Accessories ‣ QtPass or from the command line run

qtpass

2.2.5 Chapter 2.5 Sound and Video

This chapter documents playing media and controlling volume and devices.

Chapter 2.5.1 PulseAudio Volume Control

PulseAudio Volume Control is the default volume mixer for Lubuntu. It also manages multiple
input and output devices for all programs on your system.

Usage

The Playback tab of PulseAudio Volume Control gives you the ability to the control the out-
put device, mute, or change the volume of each application. To change the Volume of each
application on the playback slide the slider to the right for more volume or to the left for
less volume. Above your volume slider the is a bar that shows how much volume is currently
emitted by that particular application. The button with an X over the speaker is a mute button
and if it is a darker gray that application is currently muted and can’t make any sound. The
drop down Show drop down menu lets you see your virtual streams and applications. In the
bottom right hand corner is the current volume level viewed as a percentage. This program
also in software allows you to go over 100 percent volume if it is too quiet. If you have multiple
sound outputs enabled you can change what output of an application by using the on menu.
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To view settings for applications recording audio use the Recording tab. If you have no appli-
cations recording the tab will say No application is currently recording audio. To mute your
recording press the button that looks like a speaker with an x over it. To increase the volume
of recording move the slider to the right. To decrease the volume of recording move the slider
to the left. To change what source an application is recording use the drop down with the
word From to the left. To adjust the difference of each left and right press the lock button or
press it again to go back to one slider. To change the left audio channel change the use the
Front Left slider. To change the right channel or audio use the Front Right slider.
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The Output devices tab shows different output for different sounds. To mute one output such
as a set of speakers press the button that looks like a speaker with an X on it. To increase the
volume of an output slide the slider for that output to the right. To decrease the volume for
each output slide the slider to the left. To see the sound output of each output device see the
bar over the volume slider. To view more advanced options check the Show advanced options
will show advanced options. The advanced option for Latency offset will be shown for for how
long to shift offset for latency for say a badly synced video. To the right of the mute button
there is a lock button where you can change the balance between the left and right speakers
by sliding the sliders just like for volume. For stereo setup with a subwoofer for example will
have channels Front Left, Front Right, and Subwoofer each having there own channels to
adjust volume. To change back to a single slider for each channel press the lock button. To
select another source to output audio use the Port drop down menu.
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The Input devices tab manager your sound inputs. To mute your microphone in pulseaudio
toggle the button that looks like a speaker. To adjust input volume slide the slider to the
right to increase volume or to the left to decrease volume. To select which audio input such
as line in or microphone for your device is in the Port drop down but this menu is hidden
if you do not have inputs. Right below Port will show how much volume is being picked up
by the input device. To change left and right channels separately press the lock button. To
change your volume on each channel drag to the left for more volume or to the right for less
volume. To get back to one volume slider press the lock button again. To mute your input
press the button to the left on the right hand side. To toggle seeing more options press the
Show advanced options checkbox. With this shown the Latency offset field will allow you to
change the latency offset.
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The Configuration tab has different sound profiles for each different output device. To change
how sound comes out of your speakers or headphones varying for example the number of
speakers for each device change the Profile drop downmenu. Choosing for example an Analog
Surround 2.1 Output will let you not just change stereo but also control the volume of the
subwoofer. To enable or disable an audio output press the checkbox to the left of Profile.
To toggle PulseAudio volume control showing a how much sound a speaker, headphone or
microphone is making check/uncheck the Show volume meters checkbox.
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Version

Lubuntu ships with version 1.1.0 PulseAudio Volume Control.

How to Launch

To launch PulseAudio Volume Control from the menu Sound & Video ‣ PulseAudio Volume
Control or run

pavucontrol-qt

from the command line. Another way to launch PulseAudio Volume Control is to left click on
the volume applet in the panel and click the Mixer button. The icon for PulseAudio Volume
Control looks like a black and yellow speaker.
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Chapter 2.5.2 VLC

VLC is the default media player for Lubuntu that can open both audio and video files.

Usage

To open media stored locally on your system click media open Media ‣ Open File and navigate
your local files or press control +o on the keyboard to open files stored locally on your
machine. If you have music on a USB device, optical disk, or another partition the Devices
segment will let you navigate to those files from here. If you want to say listen to two videos
or songs from an album you hold Control +left click to open multiple files at once or press
Control+A to select all files in a folder. If you wish to open media from somewhere on the
internet on Media ‣ Open Network Stream or press Control + N. To open a whole directory
use Media ‣ Open Directory or press control +F. VLC also keeps track of recently opened
media in case you want to view media again in Media ‣ Open Recent Media ‣ file name. If
you have copied a path in your clipboard you can press Control +V or Media ‣ Open Location
from clipboard to quickly open a location in your clipboard.
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To pause playback of a file press the button that look like two vertical lines or Playback ‣
Pause. To resume playback press the play button which looks like a triangle or Playback
‣ Play. To stop playing a file completely press the square stop button or Playback ‣ Stop.
To toggle fullscreen press the button which has the four corners of the screen or Video ‣
Fullscreen to make it fullscreen and the four corners to have it back into windowed mode. To
have VLC always on top View ‣ Always on top and check the checkbox in the menu and use
the menu the same way again to make it back to how it was before.
On the bottom right of VLC there is a bar that gets wider for volume. Click farther to the
right to increase volume within VLC or press Up arrow to increase volume or Down arrow
to decrease volume. Or hover the cursor over this bar and use the mousewheel to control
volume. The button that looks like a speaker next to this toggles mute in VLC. Another way
to mute the volume is to Audio ‣ Mute. To unmute press use any of the things you used to
mute the volume again.
To see how long you have been watching the current piece of media counts up above the play
pause button in a time. At the other side a number will show the length of the media you are
playing and in-between is a slider with the current time. Moving the slider to the left will
rewind playback while moving it to the left will fast forward playback. When you mouseover
the progress for playback it will show the time at that point and that will jump to that time
when you left click. Another way to jump to a specific time is to press control +T or Playback
‣ Jump to Specific Time. To move back 10 seconds in playback press Left arrow. To jump
forward 10 seconds in playback press Right arrow.
To move to the next item in a playlist press the button that has two arrows pointing to the
right and a vertical line or Playback ‣ Next. To move to the previous item in a playlist press
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the button with two leftward pointing arrows and a vertical line or Playback ‣ Previous.
To make the same sound come out of both speakers go to Audio ‣ Stereo mode ‣ Mono. The
sound to make a different left and right channel on each speaker will be Audio ‣ Stereo Mode
‣ Stereo. To make all sound come from the left channel Audio ‣ Stereo Mode ‣ Left and
likewise for Right. To change what device audio from VLC come out Audio ‣ Audio Device ‣
output device you want. You can also change the stereo mode by right clicking on the video
and selecting Audio ‣ Stereo Mode and selecting the audio mode you want.
To view a playlist of music or videos you can view press the button that is several horizontal
lines and then a triangular play button on it or press Control + l. This will bring up a whole
view of your playlist. To return to your original view press Control + l. To add more files
to your playlist right click on the bottom of the playlist window and click add file to add an
additional file. To play a particular file from a playlist double click on the file. To remove a file
from a playlist right click on it and select Remove Selected. To remove all files from a playlist
right click and select Clear the playlist or press Control+W. To save a playlist to a file press
Control + Y, Media ‣ Save Playlist to File, or right click and select Save Playlist to File.
To see the name of each file is listed in the Title column. To see how long each file will take to
play view the Duration column. To see what Album an Audio track comes from view the Album
column. To change the width of each column press left click on the border between columns
and drag until the desired size. If you want to see other metadata on your playlist you can
right click above the songs in the playlist and check the checkbox before each checkbox or
uncheck it to hide that column from showing. You can choose to show or hide the Duration,
Artist, Genre, Album, Track number, Description, URI, ID, Rating, Cover, Disc number, or
Date. To view the playlist in its own window uncheck View ‣ Docked Playlist and check it
again to dock to have playlist return to the same window.
To change the view of the playlist right click playlist view mode to the version of the playlist
you like the look of the best. To switch to where to find your music left click the My Music
on the left side pane. To switch to where you find your videos on the left side pane click the
My Videos side pane. If you wish to save a current playlist to a file Media ‣ Save Playlist to
File or press Control +Y. To change how to sort your playlist right click on the playlist and
select Sort by and select how you want to sort your checklist. To increase the size of the text
on your playlist right click on the playlist and select Display size ‣ Increase and conversely
to lower playlist text size select Display size ‣ Decrease.
To change the view mode of the playlist to icons for each file View ‣ Playlist View Mode ‣
Icons. To have a detailed list showing your your playlist View ‣ Playlist View Mode ‣ Detailed
List. To have a simple list for your playlist view View ‣ Playlist View Mode ‣ List. To have
your playlist viewed in a 3d picture with thumbnails View ‣ Playlist View Mode ‣ PictureFlow.
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To loop the current playlist over and over press the button with an arrow pointing to the right
and then another arrow below it pointing to the left. To randomize your playlist press the
button with two crossing arrows on it.
To speed up playback faster than normal press the + key or use Playback ‣ Speed ‣ Faster.
To slow down playback slower than normal press the - key Playback ‣ Speed ‣ Slower. If you
want to reset your speed to normal Playback ‣ Speed ‣ Normal speed. If you want to have
VLC end at the end of the playlist click the checkbox Media ‣ Quit at end of playlist. If you
want to quit VLC press Control+Q.
To view info on your media press Control + I or click Tools ‣ Media info.
If you want a minimal interface that hides menubar and toolbars press Control +H or View
‣ Minimal View. To access the functionality of the menubar you can right click on where the
video will play. To get back to the default view press Control+H again or right click and then
View ‣ Minimal View.
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To view more advanced controls View ‣ Advanced Controls. To record part of something in
VLC press the red circle button to start recording and once it turns gray to stop recording.
To view to a status bar with what is playing and the speed with View ‣ Status bar. On the
status bar the title of the currently playing file is on the left hand side. To view your current
playback speed is towards the right hand side and to change it left click on the playback speed
and drag to the desired speed. Finally, on the far right is the duration of the file.
To change the aspect ratio of a video Video ‣ Aspect Ratio and select the one you wish. To
crop a video to only part of your screen Video ‣ Crop and select the aspect ratio you want to
crop the video to. To take a screenshot of the currently playing media Video ‣ Take Snapshot.
If you are playing audio and want a visualization while listening to an audio file Audio ‣
Visualizations and choose the one youwant. To turn off the visualization Audio ‣ Visualizations
‣ Disable.
VLC will have an icon in the system tray when it is open and it looks like a traffic cone. If you
right click on the tray icon you can select Pause to pause playback. To stop playback right
click on the tray icon and select Stop. If you have paused or stopped playback and want to
resume right click the tray icon and select Play. To go to the next thing in the playlist right
click on the tray icon and select Next. To move to the previous item in the playlist right click
on the tray icon and select Previous. To mute all VLC by the tray right click and select Mute.
To turn up right click on the system tray and select Increase Volume. To turn down the volume
right click on the system tray and select Decrease Volume. To open a dialog to open more
files right click on the system tray and select Open Media. To quit VLC from the system tray
right click on the tray icon and select Quit.
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Screenshot

Effects and Filters

To open an equalizer press the button that looks like several physical slider switches, press
Control+E or Tools ‣ Effects and Filters and use the Audio effects tab and Equalizer subtab.
To enable the equalizer check the Enable checkbox. Then to increase or decrease the sound at
each frequency up to increase the volume at that frequency. To select an equalizer preset use
the Preset drop down menu. On the Advanced tab of audio effects there is a meter to adjust
the pitch of the currently playing audio. To enable this effect check the Enable checkbox. To
increase the pitch of the audio move the slider up. To decrease the pitch of the audio move
the slider down. To open a dialog
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To change so that there is not as much difference between quiet and loud which makes ev-
erything seem louder use the Compressor tab. To actually enable the compression to make
everything louder check the Enabled checkbox.
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The setting for widening the width of a stereo are on the Stereo Widener tab. To toggle stereo
widening check the Enable checkbox.
To change how the audio and video synchronize with the rest of the file use the Synchro-
nization tab. To change the synchronization of your audio with the video change the Audio
track synchronization field to get it to match with your video. To change the synchronization
of subtitles use the Subtitle track synchronization field. To change how many frames per
second your subtitles change at change the Subtitle speed field to change how many frames
per second on your subtitle. To change how long the subtitle stays on the screen change the
Subtitle duration factor.
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To change how the video appears on your screen use the Video Effects tab. On the Essential
sub tab for how your brightness contrast and other things appear. To change your image
press the Image adjust checkbox. To change the brightness use the Brightness slider with
to the left being darker and to the right being lighter. However extreme values to the left or
right are not that viewable. As such you may want to make small adjustments with the Left
arrow and Right arrow keys. To change the color of the video use the Hue slider. To change
the contrast use the Contrast slider with the left being lower contrast and the right being
higher contrast. To change how saturated your colors are use the Saturation slider.
To removal horizontal lines from playing back a video check the Banding removal checkbox.
To add a film grain effect check the Film Grain checkbox. To adjust how much the film grain
varies slide the Variance slider.
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To crop pixels off the margins use the Crop subtab. To take a number of pixels off the top use
the Top field. To take pixels off the left of the screen of the video use the Left field. To take
pixels off the right side of the screen use the Right field. To take pixels off the bottom use
the Bottom field. To have your top and bottom take the same number of pixels taken off the
top and bottom check the Synchronize top and bottom checkbox. To take the same number
of pixels off your left and right hand side check the Synchronize left and right checkbox.
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To have settings to change the colors showing in VLC use the Colors subtab. To entirely
invert colors check the Negative colors checkbox. To reduce the total number of colors on
your video from slight transitions check the Posterize checkbox. To enable a sepia tone for
the video check the Sepia checkbox. To have a close to black and white tone enter a low
number in Intensity. To have a more sepia tone enter a higher number in Intensity.
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To zoom or rotate a video use the Geometry tab. To choose different parts of the video to
zoom in on as it plays check the Interactive Zoom checkbox. To do simple things like flip or
rotate your video first check the Transform checkbox. To rotate your video 90 degrees to the
right select Rotate by 90 degrees under Transform. To rotate your video 180 degrees to the
right select Rotate by 180 degrees under Transform. To rotate the video 270 degrees to the
right select Rotate by 270 degrees under Transform. To flip the image horizontally select Flip
horizontally under Transform. To rotate your video by the number of degrees you want check
the Rotate checkbox and then select which degree you want to have have the video rotated.
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To add a logo to a video file check the Add logo checkbox. To choose which logo to add
type the logo in the Logo field or press the … button. Use the Opacity slider to change how
transparent the logo appears. To change how far the logo is from the top in pixels change the
top field. To change how far to put logo from the left of the video change the Left field.

Saving or Converting Files

To save or convert a file in VLC press Control+R or :menuselection:` Media –> Convert/Save`
and a dialog will pop up. To add a local file to save or convert use the File tab and press the
Add button. To Save or convert files off a disc press use the Disc tab. To save a network URL
to use the Network tab and enter the URL in the Please enter a network URL field. To convert
or save a the files press the Convert/Save button.
To change what file format to convert to use the Profile drop down menu. To choose what
file name to save your file use the Browse button. To start converting the file press the Start
button.
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Customizing

To view your preferences of VLC press control +P or Tools ‣ Preferences. To change how VLC
looks and what buttons it has use the Interface tab. To choose to use a custom skin for VLC
press the Use custom skin radio button and then press Choose to find your custom skin. To
toggle showing buttons for pausing, changing tracks and the volume control check/uncheck
the Show controls in full screen mode checkbox. To have the video display in its own window
uncheck the Integrate video in interface checkbox. To start VLC in a minimal view mode
check the Start in minimal view mode checkbox. To have VLC pause playback when the VLC
window is minimized check the Pause playback when minimized checkbox. To toggle showing
an icon in the system tray check/uncheck the Show systray icon checkbox. To change VLC
showing a popup when the media changes like when having multiple files in a playlist change
the Show media change popup menu. The Force window style changes the way VLC windows
are drawn if you want a custom layout for just VLC. To allow only one window of VLC check
the Allow only one instance checkbox. If you have only one instance check the Enqueue items
into playlist in one instance mode checkbox to add new files to play at the end of the playlist.
To have VLC continue playback of files changes change the Continue playback? menu and
select Always to always playback or ask to ask for playback.

To cancel your changes in this window and close it press the Cancel button. To Reset your
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preferences to press the Reset Preferences button. To Save your preferences and close the
window press the Save button.
Tomanage your audio settings use the Audio tab. To disable audio entirely uncheck the Enable
audio checkbox. To change the output of audio type change the Output module menu. To add
a visualization of Audio change the Visualization menu. To change replay gain mode change
the Replay gain mode menu. To allow playing audio at different speeds without changing the
pitch is to check the Enable Time-stretching audio checkbox. To submit what tracks you play
to Last.fm check the Submit played tracks stats to Last.fm checkbox and then put in your
username in the Username field and your password in the Password field.

To change settings with how VLC deals with video use the Video tab. To disable video and
thus save some processing power uncheck the Enable Video checkbox. To automatically have
fullscreen video check the Fullscreen checkbox. To have window decorations on a separate
video window check the Window decorations checkbox. The menu Fullscreen Video Device
menu lets you select which monitor to play the full screen video on. To change the backend
for VLC to play videos change the Output menu. To turn deinterlacing on or off change Dein-
terlacing menu. The mode Mode changes the mode to deinterlace the frames of video. The
Video snapshots section shows settings for VLC snapshots. The Directory is what directory to
save snapshots of videos in and to choose one in a pop up window press the Browse button.
The Prefix field lets you have a preset to the snapshot file name. You can choose the format
of the snapshot in the Format menu.
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To view your settings for subtitles and on screen display choose the Subtitles/OSD tab. To
disable the On screen display uncheck the Enable On Screen Display checkbox. The checkbox
Show media title on video start shows the video title at the start of a video. The Position menu
lets you choose where to show the media title. To toggle showing subtitles check/uncheck the
Enable subtitles checkbox. The default encoding Lets you change how the subtitles are stored
and resented as characters on this. To change the font of your subtitles type in the name of
your font in the Font field. To change the font size of your subtitles change the Font size menu.
The button Text default color lets you change your subtitles.To change the outline thickness
of subtitles change the Outline thickness menu. To change the color of the outline press the
Outline Color button to bring up a popup to select a color. To add a shadow to subtitles check
the Add a shadow checkbox. To add a background check the Add a background checkbox.
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To change settings with codecs choose the Input/codecs tab. To change your settings
for hardware-accelerated decoding use the Hardware-accelerated decoding which you can
choose a specific kind of decoding. To choose to seek faster than more precisely check the
Fast seek option. To the quality of video VLC encodes change x264 preset and tuning selection
which faster recording taking less resources but being less quality. To change your default
optical device the drop down menu next to Default optical device to change your default op-
tical device. To choose where save things you record with VLC change type where you want
in Record directory or filename or press the Browse button. To change your caching policy
depending on your network latency use the Default caching policy drop down menu.
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To view your hotkey settings use the Hotkeys tab. The column Action describes what your
keyboard shortcut will do. The Column Hotkey is the keyboard shortcut to do what is said
in the Action column. To change your keyboard shortcut double click on the shortcut in the
Hotkey column and press the keyboard combination you want to set it to. To change what
scrolling vertically does for use the Mouse wheel vertical axis control menu. To search for a
hotkey for a particular option enter it in the Search field.
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To change to view even more settings press the All button in the Show settings part of your
prefrences. To switch back to simple settings press the Simple button. To search for a setting
in the Advanced settings interface use the Search bar.
To change how the user interface of VLC appears Tools ‣ Customize Interface. To select a
profile that works as a default some ones for older versions of VLC choose the Select profile:
drop down menu. To create a new profile press the button to the right press the paper with
a sun on it. To move the main toolbar above the video check the Above the video checkbox.
Below will be the lines of each toolbar for example Line 2 for each line of toolbar. To see a
summary of what each button does hover the mouse over it and a description will pop up.To
move a button to the left or right left click and drag to the left and right the button to the
desired position. To see a preview of how this will effect the media player and see it press the
Preview section of the window.
To change the elements for the time toolbar use the Time toolbar tab. To move elements
on the time toolbar left click on the element and drag it into place. To change the location
of advanced features use the Advanced Widget tab. To move the elements on the advanced
toolbar left click on the element and drag it into place.
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To view plugins and extensions dialog window Tools ‣ Plugins and Extensions. To download
more extensions press the Find More Online button. To view only plugins you have installed
on your system check the Only installed checkbox. To view all addons click on the All tab
of addons. To view only skins to view VLC differently press on the Skins tab. To view an
extensions to add on click on the Extensions tab.
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To show your Active extensions use the Active Extensions tab. To reload to see if there are any
more press the Reload extensions button. To see more information on an extensions press the
More information button. To change howmany frames per second are on the subtitles change
use the Subtitle speed field. To change how long the subtitles stay on the screen change the
Subtitle duration factor field.

Version

Lubuntu ships with version 3.0.17 of VLC.

How to Launch

to launch VLC in the menu go to Sound & Video ‣ VLC media player or run

vlc

from the command line. The icon for VLC looks like a traffic cone.
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2.2.6 Chapter 2.6 Games

This Chapter documents games included in Lubuntu.

Chapter 2.6.1 2048-Qt

2048 is a fun simple lightweight game included in Lubuntu by default.

Usage

To play 2048-qt you use the arrows keys to combine blocks with the same number on them
without having no possible moves at which point the game is over. As you move the blocks
all the blocks in the game move in the direction of the arrow key your press. As you combine
numbers your score increases by the sum of the block(s) you combine and is shown towards
the upper right hand corner of the window. After each move a new block appears. In the
upper right hand corner is your BEST score in the game. To the left of you high score is your
SCORE with the number of your current score. When your score increases you will see a +x
where x is the number your score increases by.
If midway you want to restart to a new game press the New Game button on the right hand
side or File ‣ New Game or press Control+N. If you want to close 2048-Qt from the keyboard
press Control+Q.
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Screenshot
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Version

Lubuntu ships with version 0.1.6 of 2048-Qt.

How to Launch

To launch 2048-Qt go to the menu Games -> 2048-Qt or run

2048-qt

from the command line. The icon for 2048-Qt looks like a green square with 2048 written in
white text.

2.3 Chapter 3 System Tools and Preferences

This chapter documents tools to manage your system, change preferences, and themeing
Lubuntu.

2.3.1 Chapter 3.1 System Tools

This chapter documents tools to administer your system.

Chapter 3.1.1 htop

htop is an ncurses text interface task manager that can be controlled by the keyboard. htop
also closes unresponsive programs by killing the process.

Usage

To view how much RAM is being used on your system is under Mem and then a [ number
based on how many Gigabytes of memory. The Swp line lists how much swap is used. The
numbers going down with a bar with a percentage next to them display CPU usage on each
of your CPU cores.
To see how many process are running on your system see the Tasks row. Load average shows
your system load over the past one five and fifteen minute is why there are three numbers see
Wikipedia load (computing)20 for more information. Uptime shows how long your computer
has been booted.
After the bottom there is a green bar that says PID for the Process ID of a user, The user the
process responds to, RES is how much RAM the process is currently using. CPU% shows how
much as a percent of CPU time the process is using, MEM% is a percent of the RAM your
process is using. Time shows how long the process has been running. Command shows the
command line command of the process. To view any cut off part of the Command field press
the Right Arrow to view the cut off area of the window. To move your window back to where
it was press the Left Arrow key.
20 https://en.wikipedia.org/wiki/Load_(computing)
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To select the process below the currently selected one press Down Arrow to select the process
below. To select the process above the currently selected one press Up Arrow to select the
process above. To select the next group of processes on your screen press Page Down or move
the scrollwheel on the mouse down. To select the previous group of process on your screen
press Page up or move the mousewheel up. To choose the last process on your system press
the End key. To choose the first process press the Home key.

You can press F1 or ? to bring up a help dialog on htop. Pressing F3 or / lets you search for
a particular process. Pressing F4 makes it so you can only see processes matching a certain
pattern. To get out of the view of your search for a pattern press the Escape key. To reverse
sort order press Shift +I. Pressing F5 is what you press to view the processes in a tree. To
get back to the default view press F5 again. Pressing F9 lets you kill a process with different
signals to send to the process and 15 will terminate the process while 9 will Kill it. Lastly
pressing F10 or q will quit htop and return you to a terminal.

To change how your process are sorted press F6 which will bring up your own menu to sort
by by PID, USER, Priority, NICE, M_Size, M_Resident, M_Share, State, Percent_CPU, Per-
cent_Mem, Time, or Command. To select a menu item press Enter.
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Customizing

F2 brings about a customizable settings on htop. The Meters options brings up meters like
CPU average. To see what kind of meter you have it will be shown in brackets. To move a
meter press Enter and press the arrow keys to move in the direction of the meter you want
to select. To save a meter in that place press Enter again. To delete a meter press Delete.
To add new meter move all the way to the right by pressing the Right arrow under Available
meters. To add a meter press Enter and to select which one press the arrow keys.
The Display Options has option for different ways to display in htop. To toggle an option
on press Spacebar. The Colors tab brings up different color schemes for htop. To select a
different color scheme press the Up arrow or Down arrow keys. To select a new color scheme
press the Spacebar key.

To change what columns end up showing select Columns on the setup menu. The column
Active Columns shows what columns you will have on htop with the top being the leftmost
column in htop and the bottom being the rightmost. To select a different column press Up
arrow or Down arrow. To move a column up in the list press F7. To move a column down
press F8. To remove a column press F9. To see what other columns there is the column
Available Columns. To add a column when having Available Columns and select the column
you want and press F5.
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Version

Lubuntu ships with version 3.0.3 of htop.

How to launch

To launch htop from the menu System Tools ‣ Htop with the Icon that looks like the green H
made out of text or run

htop

from the command line.

Chapter 3.1.2 QTerminal

QTerminal is the default terminal of Lubuntu. It also has a drop down version. If you want to
learn more about the actual commands you run in the terminal see Appendix C21

Usage

To open a new tab go to the File ‣ New Tab or press control + shift + t. You can also
open a new tab by double clicking empty space on the tab bar. To close a tab press the X
button near the right hand side of the tab, File ‣ Close Tab, or press Control+Shift+W. You
can change between tabs by left clicking on the tabbar on the tab you want to switch to. If
you want to switch between tabs click on the different click on that tab or press the left and
right arrows in the upper right corner to see different tabs if you can’t see them all. Another
way to switch between tabs is control + page up or control + page down. If you want
to copy text from the terminal press control + shift + c or Edit ‣ Copy Selection to copy
text. If you wish to paste text into the terminal you can control + shift + v, right click
and select Paste Clipboard, or Edit ‣ Paste Clipboard however you should be really careful
it is not a malicious command and shows the command you are pasting in. If you want to
paste selected text in the terminal press Shift + Insert or Edit ‣ Paste Selection. If you
want to open a new terminal window Control+ Shift+ N or go File ‣ New Window. To try to
autocomplete the command you type in a command line press the Tab key. To see what else
a command could be hit Tab twice.
21 https://manual.lubuntu.me/C/command_line.html
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If you get a URL in your terminal you can right click Copy Link Address to copy the link. To
open your link directly press Control + left click or right click on the link and select Open
Link. To zoom in on the terminal press Control + Shift + +, Edit ‣ Zoom in, or right click
and select Zoom in. To zoom out press Control + -, Edit ‣ Zoom out, or right click Zoom
out. To return to the original zoom press Control + 0, Edit ‣ Zoom reset, or right click and
select Zoom reset. If you want QTerminal to be fullscreen press F11 or View ‣ Fullscreen to
make it fullscreen then F11 or View ‣ Fullscreen again to make it back to its original size.
To scroll upward in QTerminal scroll upwards with themousewheel and you can see the results
of previous commands you have run. To scroll downward scroll downward on themousewheel.
To go all the way back to the bottom start typing and it will focus on the bottom.
To split your terminal vertically into two terminals on top of each other Actions ‣ Split Ter-
minal Horizontal. To have one split terminal to the left and one to the right Actions ‣ Split
Terminal Vertically. To collapse back to how your terminal back to how they were before Ac-
tions ‣ Collapse Subterminal. To switch between the two split terminals click on the terminal
you want. To switch to the lower split terminal press Alt + Down arrow or Actions ‣ Bottom
Subterminal. To switch the top subterminal press Alt + Up arrow or Actions ‣ Top Subtermi-
nal. To switch to the left subterminal press Alt +Left arrow or Actions ‣ Left Subterminal.
To switch to the right subterminal press Alt +Right arrow or Actions ‣ Right Subterminal.
To change to the next tab using the keyboard press Control + Page Down or Actions ‣ Next
tab. To change to the previous tab using the keyboard press Control+ Page up or Actions
‣ Previous Tab. To move to a tab to the right Actions ‣ Move tab to the right or press Alt +
Shift + Right Arrow. To move a tab to the left Actions ‣ Move tab to the left or press Alt +
Shift + Left arrow. To go to a particular tab Actions ‣ Go to ‣ tab x where x is the tab you
want to go to.To move to the tab you had before Actions ‣ Previous Tab in History or press
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Control+ Tab. To move to the next tab before that Actions ‣ Next Tab in History or press
Control+ Shift + Tab.
To bring a search for the text displayed on your terminal press Control +Shift +F or Actions
‣ Find…. To close the search bar press Escape, the x button, or Control+Shift+F again. To
find what you need to search for in the Find search bar. To move to the next result press
the rightward pointing arrow button. To move to the previous result is to press the leftward
pointing arrow. To change to not to match case press the gear button uncheck the Match
Case checkbox. To toggle highlighting all matches check/uncheck the Highlight all matches
checkbox. To use a regular expression click the downward pointing arrow button and check
the Regular expression checkbox.

To clear you active terminal press Control + Shift +X, right click Clear Active Terminal,
or Actions ‣ Clear Active Terminal. To hide window borders check the View ‣ Hide Window
Borders or right click and select HideWindow Borders. To toggle showing the entire menubar
press Control+Shift+M or right click on the Toggle Menu then do the same thing to get the
menu back again. To toggle showing the tab bar View ‣ Show Tab Bar. To change which side
of the terminal the tab bar is View ‣ Tabs Layout.
To use the drop down function of QTerminal once launched press F12 to have the terminal
drop down or roll up. When you click outside the drop down terminal it will autohide. If you
don’t want QTerminal to autohide press the lock button on the upper right hand side. To have
QTerminal drop down autohide again unclick the lock button.

To rename a tab press Alt+Shift+S or right click on the tab bar and select Rename session
and then press the OK button in the popup. To change the color of the tab Change title color
menuselection. You can also close a tab by right clicking on it and select Close session.
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Customizing

To change your preferences go to File ‣ Preferences or right click the terminal and Prefer-
ences. To change your font press the Change button next to the Font label and a dialog will
show up. To change the font size enter it in the Size field. The terminal works best with
monospaced fonts which often have mono somewhere in their name. To change your font use
the Font drop down.

The Color scheme field lets you say change how different colored things in the terminal colors
appear. TheWidget style lets you overwrite the systemwidget style with something other than
system default. The Scrollbar position lets you move the scrollbar to the Left, Right, or No
scrollbar. The Tabs position moves the tabbar to the direction of the side of the QTerminal
window you select. The Cursor shape changes the shape of the cursor between block cursor
a large block, underline cursor a small underline, or IBeamCursor which is quite small like a
| character.
To use a bold font for bright colors with syntax highlighting check the Use bold font face
for intense colors checkbox. To disable using the alt key in keyboard combos to activate the
window for QTerminal check the No menu bar accelerator checkbox. To toggle showing the
menubar check/uncheck the Show the menu bar checkbox. To hide window borders check
the checkbox Hide Window Borders. The checkbox Hide tab bar with only one tab hides the
tab bar when you only have one tab. The checkbox Fixed tab width limits how wide a tab
can be in pixels. The Show a border around the current terminal shows a border around the
terminal. To disable having the x button to close each tab uncheck the Close button on each
tab checkbox. The checkbox Show terminal size on resize toggles showing the terminal size
on resizing the window. To have support for languages with both right to left and left to right
text check the Enable bi-directional text support. To use box drawing character from the font
you use check the Use box drawing characters contained in the font checkbox.

224 Chapter 2. Contents



Lubuntu Manual Documentation, Release 22.10

The field Application transparency gives you the percent transparent for the full application
transparency. The field Terminal transparency is how transparent to make the terminal. Note
you will need to enable the compton compositor for this function properly. To select a back-
ground image for your terminal press the Select button next to Background image. To change
what QTerminal will do with the background image if the window doesn’t exactly fit use the
Background mode menu. The field Start with preset lets you choose how many terminal splits
to have when you start up QTerminal. To have a margin on the left side of the terminal set

2.3. Chapter 3 System Tools and Preferences 225



Lubuntu Manual Documentation, Release 22.10

the Terminal margin will make a margin at the bottom of the terminal to not have the bottom
text cut off.
To apply these changes to see how they appear on QTerminal press the Apply button. If you
like your new customized terminal layout press the OK button or if you wish to cancel your
changes press the Cancel button.
The Behavior tab changes history, pasting, and different kinds of emulation. The History size
(in lines) lets you save only that many lines of history. The button for Unlimited history will
save an unlimited amount of history. To change where you are viewing the terminal when you
paste change the Action after paste menu. The checkbox for Confirm multiline paste brings
up a confirmation for pasting multiple lines. The checkbox Trim trailing newlines in pasted
text checkbox removes excess newlines in pasting text from the end of what you paste. To
not close tabs by middle clicking uncheck the Close tab on middle-click checkbox. The Ask
for confirmation when closing pops up a confirmation dialog when you close QTerminal. The
checkbox Save position when closing saves the position when closing QTerminal. To save
where QTerminal is on the screen check the Save Position when closing checkbox. To have
QTerminal be the same size window check the Save Size when closing. The Open new termi-
nals in current working directory checkbox open new terminals in the last working directory
you were on. To Open new tabs to the right of the current tab check the Open new tab to the
right of the active tab checkbox.
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The Shortcuts tab shows all the different shortcuts and how to change keyboard shortcuts.
The Shortcut column shows what the keyboard shortcut does. The Key column is the keyboard
shortcut to launch the shortcut. To change or add a keyboard shortcut double click under
the Key column and then press the keyboard shortcut you want. To change how you sort
your keyboard shortcuts left click on the column to sort in a different order. To change your
keyboard shortcut double click for that shortcut and then press the keyboard shortcut you
want.
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The Dropdown tab shows effects on the appearance for the drop down settings of QTerminal.
The Show on start checkbox if checked shows the drop down menu when it is launched oth-
erwise it is hidden. To have the terminal open if you go to a different window check the Keep
window open when it loses focus checkbox. The Height field shows the height of the drop
down terminal. The Width field shows how wide to make the dropdown terminal. The field
Shortcut is the shortcut to bring down the drop down terminal and to change the shortcut
type in a different key.
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The Bookmark tab has settings for a sidebar to quickly change directories in the terminal. To
enable this sidebar check the Enable bookmarks checkbox.
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Version

Lubuntu ships with version 1.1.0 of QTerminal.

How to Launch

To launch QTerminal in a normal window go to the menu System Tools ‣ QTerminal or run

qterminal

from the command line. To launch a drop down version of QTerminal from the menu System
Tools ‣ QTerminal drop down or run

qterminal -d

from the command line. You can also launch QTerminal by pressing the keyboard shortcut
Control+Alt+T. The icon for QTerminal looks like a black background with a white command
line prompt on it.

Chapter 3.1.3 Startup Disk Creator

Startup Disk Creator is the default graphical utility for creating bootable USB media on
Lubuntu.

Usage

To see what USB devices you can make into startup disks are listed under the Disk to use
heading on the screen. To see what the device is named look under the Device column. To
change what the device is labeled is under the Label column. To see the max size of the USB
drive is under the Capacity column.

Warning: The process of creating a startup disk to boot off deletes all data on the disk but
only shows USB devices if you hard USB hard drives or flash drives with data you want to
keep it is recommended to unplug these devices so there is no way of accidentally deleting
data you care about.
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If you want to find an iso image if it is not shown press the Other button and a file dialog to
open the location will show up. To open the iso left click on the iso and press the Open button.
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To see what startup isos have been added are in columns for the top of the startup disk. To see
the image or drive path to the file look at the CD-Drive/Image column. To see what version
of an operating system view the OS Version column. To see how big your image size actually
is view the Size column.
To actually create the disk press the Make Startup Disk button. A dialog will appear asking
if you want to write the disk image and all data will be lost to make the disk press the Yes
button. Another dialog box will show up asking for your to enter your password to make sure
it is you making this disk and then the image will be written with a progress bar. Once done
you will get a dialog saying The installation is complete and an OK button.
To quit Startup Disk Creator press the Escape key or press the Quit button.
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Version

Lubuntu ships version 0.3.13 of Startup Disk Creator.

How to Launch

To launch Startup Disc Creator System Tools ‣ Startup Disk Creator or run

usb-creator-kde

from the command line. The icon for Startup Disk Creator is a green circle with a white
downward pointed arrow.

Chapter 3.1.4 nm-tray

nm-tray is the default applet to manage network connections on Lubuntu.

Usage

If you want to connect to a network on nm-tray left click the icon in the system tray. If you
have a wired connection with DHCP it should connect automatically. If you want to disconnect
your from a network under active connections left click to disconnect. To connect to wifi left
click on the nm-tray applet and connect the wifi name applet and then enter the password for
the wifi.
After connecting to a network it will be listed under connections which you can see by left
clicking on nm-tray icons. To see the list of all known connections left click on the tray applet
and look under Known Connection(s). To view the list of active connections left click on the
tray icon and look under Active connection(s). To view the list of wifi networks is listed under
Wi-Fi networks you are connected to.
To turn off all networking uncheck Enable Networking. To toggle notifications on connecting
and disconnecting to networks right click on the nm-tray tray icon and check or uncheck the
checkbox for Enable notifications. To disable wifi uncheck Enable Wi-Fi. To scan for wifi
networks right click on the network icon and select Wifi - select scan. To bring up more
options to edit your connection right click the nm-tray icon and select Edit connections.
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To view your own networking information right click the applet Connection Information which
will pop up a window with information such as your IP address. On this window each interface
will show the names of each network interface in a tab bar along the top. The field Interface
Shows you the name of your network adapter to the system what type of connection it is. The
Hardware Address shows your MAC address. The label for Driver shows you what driver is in
use for this network interface. The field Speed shows the speed supported by the connection.
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The section IPV4 shows you information on your settings for networking using IPV4. The
section IP Address shows you your current IP address. The DNS fields show where your DNS
looks up the domain names of websites and finds them.
The section IPV6 shows information on your settings for networking using IPV6. The section
IP Address shows you current IPV6 address. To see the the root to your DNS servers for IPV6
see the DNS(1) field. To see your backup IPV6 DNS server see the DNS(2) field.
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Screenshot

Version

Lubuntu ships with version 0.5.0 of nm-tray.

How to Launch

nm-tray should automatically launch in the system tray to and looks like either a plug with a
cable plugged in if you have an Ethernet connection. If you do not have nm-tray running and
want to start it just once from the command line run

nm-tray

Chapter 3.1.5 qps

qps is the graphical task manager included with Lubuntu. It is useful to close non-responsive
programs.
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Usage

To see your memory usage in qps look at the bar that says MEM. The bar for CPU usage
shows CPU usage with a bar graph with usage with a bar graph for CPU usage. The third
column SWAP shows how much swap is used or if you don’t have a swap space view it will
say NOSWAP. The Uptime in the top bar shows how long your computer has been running. A
blue bar showing file input output shows graph in blue. Above this there is a green graph that
shows your CPU usage as a graph. To find more info on your CPU usage Memory or Swap
usage simply mouseover that display and more info will show. To show when a program was
started with the START column. To have a view of process ID of each process use the PID
column. The column Command Line shows what command line starts the process. To show
which user the process is running on is in the USER column.
To sort your processes by memory click on the MEM tab. To have your processes sorted by
CPU percentage press the button CPU% To have your processes sorted by CPU%. To sort
by the command line of each process you can press the command line. To sort by how much
memory is used by each process read theMem tab. To only view your processes on the toolbar
drop down to the right of Filter and select Your Processes. To view only processes not run
by the root user form the drop menu on lower toolbar select Non-Root Processes. To view
only running processes select on the drop down menu on the lower toolbar select Running
Processes. To go back to viewing all processes select from the drop down menu on the toolbar
select All Processes.
To change your process view to each process gets its own line or linear select the Linear radio
button in the upper left hand corner. To organize each related process with a tree for parent
and child processes press the Tree radio button. To search for a particular process enter a
search term in the bar towards the center top of the user interface. To group processes based
on what thread they are in check the Thread checkbox.
At the bottom of the window Process count shows how many processes are running on your
system.
When you have qps open a tray icon will appear that shows a graph of CPU usage. If you right
click Hide to make qps not show in the taskbar. To bring qps back to the front off all windows
right click on the tray icon Show. To quit qps press Alt +Q or right click the tray icon and
select Quit.
To search for a particular process you can type your type into the search bar right above a
particular process right above it. To terminate a process right click on it and select Terminate
or press delete. To kill a process move the mouse over it right click and select Kill or press
Alt + K.
To view more details on this process right click on the process and select View details. To
view what files the process has open use the Files tab. To view what environment variables
the process select the Environment tab.
To toggle showing a graph with your overall system usage check/uncheck the Option ‣ Show
Graph checkbox in the menu. To toggle showing the bar with the option to search for pro-
cessor or choose linear or tree view of processes check/uncheck Option ‣ Show Control Bar
checkbox in the menu. To change the update period is to Option ‣ Update Period. Then input
your update period in the New Update Period field.
To quit qps press Alt+Q.
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Screenshot

Version

Lubuntu ships with version 2.3.0 of qps.

How to Launch

To launch qps go to the menu System Tools ‣ qps or run

qps

from the command line. The icon for qps looks like a green line graph with a black back-
ground.

Customizing

To change more preferences Options ‣ Preferences and a preferences window will pop up. To
have qps not exit when you close qps uncheck the Exit on closing checkbox. To change if qps
has a remembers it position check/uncheck the Remember Position checkbox. To change the
font use the drop down menu under Appearance and the drop down number is for the font
size. To change how CPU usage is divided per your total number of CPU cores or a Single CPU
press a radio button under %CPU divided by. To close the preferences press the OK button.
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Chapter 3.1.6 KDE Partition Manager

KDE partition manager creates partitions partitions, deletes partitions, and checks the health
of your hard drives and solid state drives.

Warning: Deleting and creating new partitions can result in data loss so please back up
your data before removing or creating partitions.

Usage

To check the health of your hard drive or solid state drive on the Device ‣ SMART Status or
by right clicking on the device in the side pane Smart Status. The field SMART status shows
the overall health of your drive or if it has detected any problems. The field Model shows the
model number of your particular drive. The field Temperature shows the temperature of your
drive but it is bad for it to be too hot. The field Bad sectors show how many sectors on your
drive are no longer functioning. The field Powered on for shows how long your drive has been
powered on. To see how many times your machine has rebooted with the drive look at the
Power cycles field. The Self tests field is for if the drive has completed its self tests. The field
Overall assessment shows your overall status of the drive.
Below is having a list of the raw values of smart on the drive some of which can be vendor
specific or depend on each drive. One important one on spinning discs is to realize if the
Reallocated Sectors Count which if nonzero likely means imminent drive failure.
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You can see your disk usage for each partition graphically with the bars at the top with the
shaded in part showing a bar graph as the percentage full of the partition and you can select
each partition by left clicking on that section of the bar graph. The Type column lets you
see which filesystem is on the partition. The Mount Point column shows where that partition
is mounted. The Mount Point column shows where that partition is mounted. The Partition
Label column shows the name of the partition. The Column Size shows the size of the entire
system while the Used column shows the amount of space used on the drive. To see what
flags a partition has use the Flags column. If you want to add or remove additional columns
showing info about partitions right click on the labels of the columns.
On the side pane to the left you can switch between each different drive on the left with the
name of each device. Another way to switch which device you are managing partitions on use
Device ‣ Select Current Device.
To delete a partition left click on a partition to select it press Delete, Partition ‣ Delete, or
right click and select Delete. To add a new partition in unallocated space press Control+N
or Partition ‣ New. To view statistical information on a partition select the partition Partition
‣ Properties or right click on that partition Properties. To resize or move a partition press
Control+R, Partition ‣ Resize/Move, or right click on the partition and select Resize/Move.
On the bottom of the window a list of Pending Operations to be applied to your drives. To
undo an unwanted pending operation right click on the operation and select Undo or press
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Control+z. If you want to delete a partition on a hard drive and overwrite the data on that
partition Partition ‣ Shred or Shift+Delete. However shredding solid state drives is not
recommended as it may not fully scrub the data and may marginally wear out your drive.
To change your partitions you will need to apply your changes later press the Apply button or
Edit ‣ Apply. After pressing Apply a dialog will come up asking you to confirm and check this
is what you want to do and then press Apply Pending Operations to apply these changes. To
go back from this point press the Cancel button. To undo your your changes to your partitions
press Control+Z, the Undo button, or Edit ‣ Undo. To clear your operations that have yet to
been applied Edit ‣ Clear or right click on pending operations Clear and then use the dialog
to confirm.
If you have say a new solid state drive that is not formatted you first need to put a partition
table on it. A new partition data will get rid of all partitions on the disk which means no
data will be visible anymore. Then you will need to create a partition on to store data. On
unallocated space you can right click on the unallocated space press the New button, Partition
‣ New, or press control+N. A window will popup saying with what type of settings to create
the partition with. To change what filesystem you want to create will show in the File system:
drop down menu. To change what size of partition you want to create change the Size: field.
To create free space before the partition change the Free space before: field. To change free
space after the partition change the Free space after field. To actually create the partition
press the OK button while to cancel press the Cancel button.

Warning: Creating a new partition table on a disk with data on it will cause the loss of
all data on the entire disk not just a partition.

To change a mount point of a drive internally for your machine to have it start mounted access
to it always Partition ‣ Edit Mount Point or Edit Mount Point. This will popup a new window
to choose the path where to mount this partition enter it in the Path field. Below there are
many Options for how to mount things. To actually cause this to be mounted press the OK
button. To cancel mounting this partition press the Cancel button. Once this happens you will
get a dialog asking if you really want to do this as it changes the file in etc/fstab. To really go
through with changing this press the Save changes button. To not save these changes press
the Cancel button. After you have done this you can right click on this drive and select Mount
to mount it immediately. Once saved in /etc/fstab your drive will be saved and mounted at
this point every time. However if you want to edit a mount point you will need to unmount
the partition first and you can do this from right clicking and selecting Unmount.
To view information of a partition on your drive double click on it. On the top a bar code on
the top shows how full the partition is. To see what kind of file system it is in the File system
field. To see a label on your filesystem look at the Label field. To see where that partition is
mounted is in the Mount point field. To see what partition type you use in the Partition type
field. To see the size of the partition is in the Size field. To see the available size read the
Available field. To see how much is used of your partition see the Used label.
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If you have multiple drives on your system Device ‣ Select Current Device ‣ Desired Disk. To
view information on the current drive such as what type of partition table or Logical size and
smart status Device ‣ Properties. If you do not really see all your devices or current status
press F5 or Tools ‣ Refresh Devices. To show which filesystems and what operations can be
done with KDE Partition Manager Tools ‣ File System Support. The checkmark means the
operation is supported and the red ! shows that the function is not supported. To see what
program is used for this file system operation see the Support Tools column.
If you want to quit KDE Partition Manager press Control+Q.
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Screenshot

Version

Lubuntu ships with version 22.08.0 of KDE Partition Manager.

How to launch

To launch KDE Partition Manager from the System Tools ‣ KDE Partition Manager or run

partitionmanager

from the command line. The icon for KDE Partition Manager is a series of blue and green
rings that are partially complete with a white center.
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Customizing

To toggle showing a statusbar that shows pending operations check/uncheck the Settings
‣ Show Statusbar checkbox in the menu. To toggle showing your devices side pane
check/uncheck the Settings ‣ Panels Shown ‣ Devices. To toggle showing information
about the currently selected partition check/uncheck the Settings ‣ Panels Shown ‣ Infor-
mation checkbox in the menu. To toggle showing pending operations check/uncheck the
Settings –> Panel Shown –> Pending Operations checkbox. To toggle showing log output of
check/uncheck the Settings ‣ Panels Show ‣ Log Output checkbox. To close a panel press the
x button on that panel.
To customize settings for KDE PartitionManager press Control+Shift+, or Settings ‣ Config-
ure KDE Partition Manager. The General tab has settings for aligning partitions and defaults
for partitions. To toggle aligning partitions with sectors on a disk check/uncheck the Align
partitions by default checkbox. To change where your sectors on your disc align to use the
Sector alignment field. To change which messages to log you can change with Hide messages
below to hide lower level messages to be logged. To choose your default file system use the
Default file system drop down menu. To change whether to overwrite shredded data with
zeros or random data use the buttons to the right of Overwrite with group of buttons.

To change the different colors of filesystem as they appear use the File System Colors tab. To
change the colors of each filesystem in the top bar and other things left click on the button
next to the filesystem name.
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The Advanced tab allows even more settings on KDE Partition Manager. To change what
preferred unit to display space as by default change the Preferred unit drop down menu.

Chapter 3.1.7 LXQt sudo

LXQt-sudo is the default way to launch graphical applications with administrative privileges
on Lubuntu.

Usage

LXQt-sudo is used to open graphical programs as an administrator.

Warning: Modifying the wrong system configuration files with administrator privileges
could make your system unable to boot or for you to be unable to login.

To use lxqt-sudo is important to not change your config files as if you did with sudo. You will
need administrative privileges to edit config files but make sure you know what you are doing.
To actually use LXQt sudo you will need to type your password into the Password field and
then press the OK button. To see which attempt to authenticate you are on will be shown with
Attempt #. To not run your command as root if you decide against it press the Cancel button.
To copy the command you are running as root press the button with two sheets of paper.
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Version

Lubuntu ships with 1.1.0 of lXQt-sudo.

Screenshot

How to Launch

To launch LXQt-sudo from the command line to run Featherpad with administrative privileges
use

lxqt-sudo featherpad

You can also run LXQt-sudo from the runner for example type in

lxqt-sudo pcmanfm-qt

into the runner to launch PCManFM-Qt with administrative privileges without opening a ter-
minal.

Chapter 3.1.8 SDDM configuration

SDDM is the default display manager that shows up when you first log in to Lubuntu or logout
or choose to another session. There is no graphical application to do this currently.
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Usage

If you have autologin enabled and want to disable autologin open the file /etc/sddm.conf as
root. To do this run

lxqt-sudo featherpad

and open /etc/sddm.conf. Then to disable autologin remove the entire line [Autologin].
To test your SDDM configuration and make sure it is a valid one so you can log in run

sddm-greeter --test-mode

To change the picture for your user when you login simply copy the file you want as your user
picture to in your home folder with the name .face.icon .
If you want to install other themes for sddm in Muon or from the command line search
for packages that start their name with sddm-theme. The theme will be stored in
/usr/share/sddm/theme/. To test and see what this new theme looks like run

sddm-greeter --test-mode --theme /path/to/theme

from the command line. To set this new theme as your default theme for sddm see alterna-
tives in chapter 3.2.17 and update the sddm-ubuntu-theme group of alternatives. From the
command line to switch this setting you can run

sudo update-alternatives --config sddm-ubuntu-theme

from the command line. To add a new background for a particular theme copy that image
into the /usr/share/sddm/theme/ folder as root. Then in your theme edit the file theme.conf
as root and change the line background= with the path to your image. To edit theme.conf as
root run

sudo nano /usr/share/sddm/themes/lubuntu/theme.conf

However to copy the image file since this is not in your home system copying and saving a
background to this folder will require root permissions as well.

2.3.2 Chapter 3.2 Preferences

This chapter sets up the many preferences included within Lubuntu for themeing and cus-
tomization. Be aware that this will make your system look different than the screenshots in
this manual.

Chapter 3.2.1 LXQt Configuration Center

LXQt Configuration Center is the default “control center” application with buttons that
launches programs to configure LXQt the default desktop environment of Lubuntu.

2.3. Chapter 3 System Tools and Preferences 247



Lubuntu Manual Documentation, Release 22.10

Usage

LXQt configuration center lets you launch many different applications in this chapter from
a simple control center where you can double click on the icon for that program. To close
one of the programs here you have launched you can close it by pressing Escape or press the
Close button. Another way to select programs is move the currently selected item with the
arrow keys on your keyboard and you can launch a program by pressing Enter.

Screenshot
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Version

Lubuntu ships with version 1.1.0 of LXQt Configuration Center.

How to Launch

To launch LXQt Configuration Center from the menu Preferences ‣ LXQt settings ‣ LXQt
Configuration Center or run

lxqt-config

from the command line. The icon for LXQt Configuration Center is a lightbulb with a gear in
the background.

Chapter 3.2.2 Appearance

Appearance is the default program that changes the theming of LXQt for a different visual
look.

Usage

The tab Widget Style changes the way windows, buttons, and menus are drawn. To change
how buttons and toolbars look on Lubuntu in Qt applications use the Qt Style menu. The sec-
tion Qt Palate changes colors on Qt applications. To change the background color of windows
use the Window button and then choose your color. To change foreground elements colors
use the View menu. To change the color of selected buttons and text change the Selection
button. To change the color of hyperlinks on windows change the Link button. To change
how the text of windows appears change the Window Text field. To change the color of text
on buttons change the View Text button. To change the color of text you have selected press
the Selected Text button. to change the color of links you have visited press the Visited Link
button. To change your colors back to default press the Default Palette button and then press
Apply. To load another palette press the Load Palette button and then left click on the palette
you want and press OK. To save your current custom pallette press the Save Palette button
enter a name and press OK. The checkbox Activate on single click checkbox has makes things
you normally need two clicks for one click.
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The Icons Theme tab changes desktop icons on your computer and if you click on the icon
theme which is previewed on horizontal rows. The icon theme changes how all the icon look
and how some button looks in other windows such as the reset button as well. The Colorize
Icons based on widget style will slightly change the background icons with the color of the
background. However changing an icon thememay not apply until the application is restarted
or you log out and back in again.
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The tab for LXQt Theme lets you change how the panel and notifications appear. To change
the theme left click on the theme name to change the theme. To the left of the theme name
there is a small preview of the panel and the default button for the panel. The checkbox
Override user-defined wallpaper changes your wallpaper to one that comes with the LXQt
theme.
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The Font tab has settings for fonts. To change the default font there is the Font name drop
down that you can type the font name you or select from the drop down menu. To make the
font bold or italic change the Style menu. To change the font size that desktop applications
use choose the font tab and change the Point size and enter in the size you want or use the
up and down arrows to increase or decrease font size respectively. The checkbox for Use
antialias fonts and Font hinting for fonts lets you also set antialiased fonts which are enabled
for easier screen viewing. To change how much the fonts are hinted change the Font hinting
style drop down menu. The Resolution(DPI) sets the resolution or dots per inch of the screen.
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The Cursor tab has one option to change cursor theme lets you change how the cursor looks
with two themes installed by default but more available in the package repositories. To see a
preview of the cursor theme it is above all the cursor theme on above the list of themes and
moving the cursor turns it into that preview one of cursor to see things spin for example. To
change how big the cursor is change the Size field.
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To manage settings for GTK applications use the GTK Style tab. Check the checkbox Set GTK
themes settings will apply native themes to GTK applications. The field for GTK 2 Theme
will select a theme for GTK2 applications. The GTK 3 Theme field sets the theme for GTK3
applications.
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If you want to reset your changes youwill need to click the Reset button to revert your changes
to how they were before. To actually quit by the keyboard press the Escape key or press the
Close button.

Version

Lubuntu ships with version 1.1.0 of Appearance.

How to Launch

To launch Appearance in the menu Preferences ‣ LXQt settings ‣ Appearance. Another way
to launch Appearance is to press the Appearance button from LXQt configuration center or
run

lxqt-config-appearance

from the command line. The icon for Appearance looks like a screenshot of a monitor with a
window on it.
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Chapter 3.2.3 Brightness

Brightness is the default tool to control your screen brightness. If you are using a laptop
turning down your screen brightness can increase battery life by a large amount as well
however too dim and the screen will be illegible.

Usage

To use brightness click drag a set of sliders on thee for a particular monitor or backlight.
To make the screen dimmer use the left arrow key or click on the slider and drag the dial
towards the left. If you want to make the screen more bright press the right arrow key or
drag the slider towards the right. The name of your display(s) will be on a slider on the center.
After doing this you will be asked to confirm the current brightness is OK while needing to
select Yes. If you do not respond it will revert the old brightness which is useful because if
you made your screen illegible it will revert to the old settings. Using a less bright backlight
will result in longer battery life.

If you have multiple displays and want to change the brightness of each monitor individually
it will be shown with the name of the monitor will be shown on a slider for each monitor.
If you do not want to confirmation uncheck the Require confirmation after settings change
checkbox. To close Brightness press the Escape key or press the Close button.
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Screenshot

Version

Lubuntu ships with 1.1.0 of Brightness.

How to Launch

To launch Brightness from the menu Preferences ‣ LXQt settings ‣ Brightness. Another way
is to press the Brightness icon on LXQt Configuration Center or run

lxqt-config-brightness

from the commandline. The icon for Brightness looks like a half moon with a gear in the
background.
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Chapter 3.2.4 Date and Time

Date and Time is a program that changes your timezone and toggle whether to use NTP or
manually set the time.

Usage

The tab for Date and time sets what time it is and settings for synchronize it via the network.
If you want to toggle synchronizing the time of network check/uncheck the Enable network
time synchronization(NTP) check. The checkbox for RTC is in local time is for the real time
clock on your motherboard being in local time rather than UTC.
To change the timezone of your computer left click the Timezone tab and select your time
zone from the long list. You also can search for your timezone in the search bar that says
Filter when you type it in and is empty.
If you do not wish to synchronize your clock via network time protocol uncheck the Enable
network time synchronization (NTP) checkbox. This can also be quite useful if you want to
fix the time and Once NTP is disabled you want to be able to change your time locally you
will be able to change your time by typing your time in the correct time in the Time field or
using the up and down arrows. To change the date in your calendar left click on the day in
the calendar. To change what month it is click the left or right arrows on the top bar over the
calendar or change month from the month in the top of the calendar. To change the year left
click the year and click on the year and type in the year.
To cancel your changes in Date and Time press the Cancel button. To close Date and Time
press the Escape key.
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Screenshots
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Version

Lubuntu ships with version 1.1.0 of Date and Time.

How to Launch

To launch Date and Time from the menu Preferences ‣ LXQt settings ‣ Date and Time. From
LXQt Configuration Center under the system settings header at the bottom press the Date
and Time button or from the command line run

lxqt-admin-time

The icon for Date and Time looks like a watch face.
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Chapter 3.2.5 Desktop

Desktop is an application to change the desktop background, the appearance of icons, and
even desktop slideshows.

Usage

The Background tab has settings for desktop background. To change the desktop background
you can either type the path of the file you can type in Wallpaper image file or use the Browse
button to bring up a dialog to choose which the desktop.

To change the background color if you select that press the button to the right of Select
background color. The drop down menu Wallpaper mode lets you change how the image you
select for a wallpaper is made to fit on the screen. If you want an image to have multiple
copies of a smaller image select tile image from the drop down. If you do not want an image
and just a solid color select fill with background color only. To have the image oriented based
on metadata check the Transform image based on EXIF data checkbox. To use a different
wallpaper on each monitor check the Individual wallpaper for each monitor. If your wallpaper
looks stretched and you don’t want it to you can select Center on the screen. This is also useful
if your multimonitor setup has the wallpaper split across monitors awkwardly and you want
the same wallpaper twice.
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The General tab has settings for text on desktop icons and text colors and icon sizes. The drop
down menu Icon size lets you choose a different size of desktop icons you can choose a size
that looks good on your screen. The box Select text color brings up a widget to pick the color
on desktop icons and files. The field Select shadow color changes the shadow on the shadow
around the icon. To change the margins change the fields for Minimum item margins field for
different coordinates. To change the margins of desktop icons to the edge of the screen in
the Margins of work area field. To make the margins always the same number of pixels check
the Lock checkbox. To open folders on the desktop in PCManFM-Qt check the Open desktop
folders in default file manager by left clicking checkbox. To make an item stay in the same
place check the Make all items stick to their positions checkbox.
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The box labeled Select font lets you choose which font and size information from a dialog box.
On the left is the Font for which font to select on on the bottom or type the name on top. The
middle lets you choose the Font style of the font on your desktop. On the far right is a choice
for the Size of your font which you can select from the menu. To have your text of your font
underlined check the Underline checkbox. To change what languages your fonts can support
choose your language in the Writing System drop down menu. To preview how the text will
appear look in the Sample box.
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The Slide Show tab shows settings for slide show of changing your wallpaper automatically
like a slide show. The checkbox Enable Slide Show enables the slide show that auto changes
your wallpaper. The field Wallpaper image folder changes the path to find the different pic-
tures for the slideshow or to find a folder press the Browse button. To change how long it
takes for the slideshow of the desktop background to change change the fields in Interval
fields for changing how fast the slideshow changes. To randomize the order of the slide show
check the Randomize the slide show checkbox.
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The Advanced tab has settings for default desktop icons or included. To show or hide any
of the default desktop icons check/uncheck the checkboxes for: Home, Trash, Computer,
Network, or Lubuntu Manual.
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To quit Desktop press the Escape key.
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Version

Lubuntu ships with 1.1.0 of Desktop.

How to Launch

To launch Desktop from the menu Preferences ‣ LXQt settings ‣ Desktop, from LXQt Config-
uration Center press the desktop button to launch it, or run

pcmanfm-qt --desktop-pref=general

from the command line. Another way to launch this is to right click on the desktop and select
Desktop Preferences. The desktop icon for Desktop Preferences is a gray rectangle with a
small hole missing.

Chapter 3.2.6 Desktop Notifications

Desktop Notifications is the program that changes desktop notification settings such as when
someone mentions your name on internet relay chat or the first time you run to configure
your power management settings.

Usage

To quit the desktop notifications press the Escape key or press the Close button. To reset
your changes press the Reset button.
The General Settings tab lets you change the duration of desktop notifications and their spac-
ing. The Default duration field sets how long to show a notification with a default of 10
seconds. The Width field lets you choose how wide to make notifications. The Spacing field
changes how far to place the notifications from each other.
If you want to deal with notification when you are away from your computer use the settings
under Unattended Notifications. To change the max number of notifications change the How
many to save field. To ignore particular applications type the application name in the Ignore
these applications field.
To not be disturbed by notifications check the Only save notifications checkbox. To show
notifications on the monitor with the mouse check the Show notifications on screen with the
mouse checkbox.
The Position tab lets you change where Desktop notifications appear on your screen. Click
the button that appears under Position on screen on the portion of your screen where you
want them with the outline being your window. To test where a notification will pop up press
the Preview button.
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Screenshots
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Version

Lubuntu ships with version 1.1.0 of Desktop Notifications.

How to Launch

To launch Desktop Notifications from the menu Preferences ‣ LXQt settings ‣ Desktop Notifi-
cations. The icon for Desktop Notifications looks like a ! in a chat bubble. You can also launch
Desktop Notifications from left clicking on the docked notifications tray icon and Options. To
launch the Desktop Notifications from the command line run

lxqt-config-configurationd
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Chapter 3.2.7 File Associations

File Associations changes the default application to open a file.

Usage

To change which filetype to use for applications use the Associations tab. To search for which
file extension you want to change to open in another program you can search in the top box
with a magnifying glass for that file format. On the left is really long collapsible list of all
mimetypes that you can change look through but searching will be much faster. To expand a
particular group of mimetypes from the group on the left press the + button. To collapse a
group of mimetypes press the - button. Once you find the filetype you want to change on the
top right it tells you what kind of file that mimetype is and shows the extensions. The current
default is shown on the lower right with a Change button that brings up a menu for you to
change it to something else. If you do not have a default application set you can press the
Choose button to set a default button. To change a default press the Change button and it
brings up a menu to choose the new default program for this kind of file.

To choose several common programs to end up using as default application use the Default
Applications tab. For each application to change to a different default application press the
Change button.
To reset your changes press the Reset button if you don’t want to keep your buttons. Once
you are happy with your choices press the Close button or press the Escape key.
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Screenshot

Version

Lubuntu ships with version 1.1.0 of File Associations

How to Launch

From the menu Preferences ‣ LXQt settings ‣ File Associations or from the command line run

lxqt-config-file-associations

The icon for File Associations is a gear with a white circle on top.
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Chapter 3.2.8 Keyboard and Mouse

Keyboard and Mouse is the program to change the behavior of your keyboard, mouse, and
touchpad.

Usage

The Mouse tab provides settings for how fast the mouse moves, scrolls, and double clicks.
To change how much time you have to have a click a double click change the Double click
interval. The Wheel scroll lines field changes how many lines of text you scroll when you use
the scrollwheel. If you wish to only have to tap once to perform a left click check the Single
click to activate items checkbox. If you wish to swap left and right buttons on your mouse
check the Left handed checkbox. Note that this also swaps the buttons on a touchpad. The
settings should apply immediately so make sure the mouse moves how you want it.

If you do not like the new settings press the Reset button to go back to your previous settings.
If you want to close Keyboard and Mouse press the Escape key or press the Close button. To
have your changes take place press the Apply button.
The Cursor tab on the left lets you change your cursor theme which is quite useful if you are
say running virtual machines so the cursor does not look the same in the host and the guest.
To change a theme scroll down to which theme you want under preview but you will have
to logout and log back in again for this to fully take effect. To change the size of the cursor
change the Size field.
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The Keyboard tab has settings for changing keyboard settings. If you want to change how
quickly it takes to repeat a keyboard keypress move the slider to the right on the Repeat delay
to take longer to repeat key presses or to the left to decrease the time it takes to repeat. The
Repeat interval is how quickly after the repeat delay the held down key will repeat itself which
moving to the right will make it take longer to increase while to the left will make it take a
short time to repeat itself. To test your keyboard settings type in the Type in the following
box to test your keyboard settings text box. To change how fast the keyboard flashes change
the Cursor flash time field. The Turn on numlock after login checkbox will make numlock
automatically be on after you login.
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The Keyboard Layout tab has settings to add a new keyboard layout. In the top center of
the window is a listing of your current keyboard layout and any variant applied to it. To add
a keyboard layout press the Add button. To remove the keyboard layout left click on the
keyboard and press the Remove button. To move a keyboard layout up or down press the
Up or Down buttons. To change your keyboard model in choose your keyboard model in the
Keyboard model drop down. To set the key to change between different keyboard layouts
change the Keys to change layout menu.
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The Mouse and Touchpad tab has settings for touchpads. To select which touchpad to change
settings use the Device drop down menu. To change how fast your touchpad accelerates use
the Acceleration speed field. To tap the touchpad once to register a left click check the Tap to
Click checkbox. To reverse the scrolling direction check the Natural Scrolling checkbox this
kind of scrolling is common on devices with touchscreens. To tap on the touchpad to drag
items instead of having to click on the button and use the touchpad at the same time check
the Tap and drag checkbox. To disable scrolling by the touchpad press the Disabled button
to the right of Scrolling. To use two fingers to scroll on the touchpad press the Two-Finger
button. To use the edge of the touchpad to scroll press the Edge button.
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Version

Lubuntu ships with version 1.1.0 of Keyboard and Mouse.

How to Launch

To launch Keyboard andMouse use menu Preferences ‣ LXQt settings ‣ Keyboard andMouse.
In LXQt Configuration Center press the Keyboard and Mouse button or from the command
line run

lxqt-config-input

The icon for Keyboard and Mouse is a black keyboard.

276 Chapter 2. Contents



Lubuntu Manual Documentation, Release 22.10

Chapter 3.2.9 Locale

Locale changes your locale which changes your language and how things are translated on
your desktop environment.

Screenshot

Usage

To change your locale the Region shows the name of your local and in the drop down menu
you can type the name of your locale to search through the locales or scroll through the long
list. Under the Examples will show how numbers Time Currency and measurement units will
be shown on your system. If you do not like the changes you can press the Reset button. To
close Locale press the Escape key or push the Close button.
The checkbox for Detailed Settings allows for even more customization. To change how the
thousands separator and decimal point appear in number change the Numbers drop down
menu. To change the order of the time and date choose the Time drop down menu. To change
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how currency appears on your system change the Currency drop down menu for currency. To
change which measurement units change the Measurement Units drop down.
To see how the current locale will appear read it under the Examples heading.

Version

Lubuntu ships with version 1.1.0 of Locale.

How to Launch

To launch Locale from the menu Preferences ‣ LXQt settings ‣ Locale or run

lxqt-config-locale

from the command line. The Locale icon looks like a blue flag with an A on it.

Chapter 3.2.10 Monitor Settings

Monitor Settings controls your monitor(s) resolution, refresh rate, and saves monitor settings.

Usage

If you use a single monitor you can change your single monitor resolution on the right hand
size and select your resolution. When you change your resolution you will be asked to confirm
to make sure you don’t make a choice that makes it harder to use your computer.

If you want to rotate a monitor on the Advanced tab from the menu labeled Rotation choose
the way you want to rotate the monitor with inverted being upside down. Below you can also
choose the refresh rate of monitor from the Refresh rate drop down menu to choose how fast
your monitor refreshes.
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To display info on your monitor click the Info tab and read that info. The fields explained will
be the Name of the monitor the serial number the size of the display and the serial number.

To save yourmonitor settings press the Save button and a pop upwill show that your have your
settings OK for you and press Yes. To view your saved settings press the Settings button. Your
saved settings are by default saved with the time and date of when you saved the settings. If
you want to apply your saved settings press the settings button with the gear around the light
bulb. To see a summary of what your saved settings are left click on your settings and preview
will show on the right hand column showing a summary. To choose your saved settings press
the setting you want and the Apply button and your settings will be applied. To give your
saved settings a meaningful name you can press the Rename button with a name for what
you want and can remember what it is. If you want to delete these setting later press the
Delete button.
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To close monitor settings press the Escape key or push the Close button.

Multimonitor

With multiple monitors you can in the Set position tab you can drag the different screen
around drag the two monitors around. The checkbox for Keep monitor attached pulls the
monitors pixels adjacent to each other. To see which screen is which you will be labeled by
their name which commonly is which port it is connected to your computer with. If you want
to have no annoying overlap between two monitors you can move a monitor beyond the edge
of the current monitor and then it will snap back into perfect alignment.

The Fast Menu tab has ways to quickly turn on or off different monitors. The Fast options
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selection Extended view sets you to set extended showing different things on different mon-
itors. Selecting a Unified view on the Fast Options shows the same thing on both screens.
Only first shows up the first screen while Only second shows only the second.

The tabs towards the bottom are settings for each monitor. This also has the same settings
for this monitor as you would have for a single monitor with a few additions. To turn each
display on or off toggle the Enable this display checkbox. Towards the bottom there is a
drop down menu that and select This is my primary Display to make this your main monitor.
The primary display will also be the display that desktop icons appear on by default first. If
you select This screen extends another display this monitor will be a secondary monitor that
shows something different than what the primary display shows. After selecting to extending
another display two boxes will show up for where to place the second monitor.The box that
shows a number and says (x) is a box that lets you show how many pixels to move this display
horizontally. The box that shows a number and says (y) is a box that shows how many pixels
to move the display vertically.
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Version

Lubuntu ships with version 1.1.0 of Monitor Settings.

How to Launch

To launch Monitor Settings from the menu Preferences ‣ LXQt settings ‣ Monitor settings.
From LXQt Configuration Center press the button for monitor settings that looks like a desk-
top monitor or run

lxqt-config-monitor

from the command line.

Chapter 3.2.11 Openbox Settings

Openbox Settings changes configuration of openbox the default window manager of Lubuntu.

Usage

The Theme tab changes the titlebars and menus provided by the window manager. To change
the theme of the titlebar left click on the theme name. The new titlebars will immediately
appear and you will see it on that window. If you want to check what menus to manage
windows will look like click on the icon on the left of the titlebar.
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The Appearance tab lets you change the location of buttons or add/remove buttons. The
Windows retain a border when undecorated checkbox has windows still have a border if you
choose to decorate them. The Animate iconify and restore checkbox runs a simple animation
when you iconify(minimize) a window or restore it.
Lubuntu ships with the ability to have two additional buttons on the titlebar one for shading
or rolling up with the window so you can put this in the left to right order of the letters where
you want the button. To make a window show on all desktop you can add D button in box for
the Button order. If you want to change the window titlebar button order to have the iconify
(minimize), maximize, and close buttons on the left then move the letters IMC to the left of
L for window label or the title of the window. If you want to have the close maximize and
iconify buttons first the box labeled window titles should read CMI Then L for the window
label which will always be in the center. If you wanted the buttons on the right with Close,
Maximize, Iconify, the window title, then shade the window, and all desktops and the window
icon in the far right it should read CMILSDN.
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The Font tab changes the font and font sizes for several different contexts. To change the style
of the font you can under the Inactive window title field. For example if you have trouble
telling which window you are in you can make the font italic for the titlebars of inactive
windows to make it even more obvious. Other fonts you can change are Active Window title,
Menu header, Menu Item, Active On-screen display, or Inactive On-screen display. To chose
which monitor if you want them on a specific monitor select the monitor with Fixed monitor.
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The Windows tab manages the behavior of newly opened windows. The Focus new windows
when they appear checkbox gives new windows focus when they finish opening and then be
the active window as if you clicked on the icon on the taskbar. The Place new Windows under
the mouse pointer puts all your new windows you open under the mouse pointer. The Center
new windows when they are placed puts the new windows in the center of the monitor. The
drop down menu for Prefer to place new windows on shows you where to place new windows
on multimonitor layouts. To change which desktop openbox uses for places when switching
windows with alt tab change the Primary monitor drop down.
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The Move & Resize tab changes settings for moving and resizing windows. The checkbox
Update window contents while resizing redraws the whole window when resizing it. Having it
unchecked will have a drawn solid color until you stop resizing it. The Drag threshold distance
changes the minimum number of pixels to drag a window. To change how much you need to
drag a window past another window change the Amount of resistance against other windows
field. The Switch desktops when moving a window past the screen edge checkbox lets you
drag a window past the edge to switch desktops. To change how hard it is to drag a window
past a screen edge change the Amount of resistance against screen edges field. The field for
Amount of time to wait before switching lets you change the amount of time to wait before
moving beyond the edge of the desktop to another virtual desktop or physical monitor. The
drop down menu for Show information dialog shows how you how many characters fit on the
newly resized window for always, terminal windows only, or never. The field for Information
dialog’s position is where to show this information dialog.
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The Mouse tab use the focus follow mouse tab is if you move the mouse over the window
it will automatically focus on that window. To automatically focus windows when the mouse
cursor when the mouse pointer check the Focus windows when the mouse pointer moves over
them. To change your focus to a new window check/uncheck the checkbox Move focus under
the mouse when switching desktops. If you move a window with a keyboard shortcut and a
different window is under it check the Move focus under the mouse when the mouse is not
moving checkbox. The checkbox Raise windows when the mouse pointer moves over them
moves the window up in the layers. The Double click on the titlebar drop down of double
clicking on the titlebar what option of to shade or maximize the window or custom actions
which Lubuntu has set to maximize. To change how long you have to double click change the
Double click time field.
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On the Desktops tab to change number of desktops press the up arrow to add an additional
desktop or the down arrow to reduce the number of virtual desktops. When switching desk-
tops there is a checkbox to Show a notification when switching desktops and a field for how
many milliseconds to show that notification for. To change how many virtual desktops you
have change the Number of desktops field. If you want to rename a desktop double click on
the desktop name and type the name of the desktop you want.
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To make a margin on your desktop on which nothing is placed you can set pixel margins on
each side with the Margins tab. The fields Left, Top, Right, or Bottom each have a field for
each number of pixels as a margin.
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To close Openbox Settings press the Escape key or press the Close button.
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Version

Lubuntu ships with version 0.16.2 of Openbox Settings.

How to Launch

To launch Openbox Settings from the menu Preferences ‣ Openbox Settings. From LXQt
settings press the Openbox Settings button with two computer windows or run

obconf-qt

from the command line.

Chapter 3.2.12 Power Management

Power Management manages low charge in your laptop battery, actions for laptop lid being
closed, and what to do when your computer is idle for long periods.

Usage

LXQt power management watches your battery, laptop lid, idleness, and what happens when
you press power or sleep buttons. Each of the checkboxes for battery, laptop lid, or idleness
watchers are checkboxes to enable or disable each.
The Battery tab has settings for monitoring your battery power level and some settings. On a
laptop power management should show a + with a ring around it representing your current
battery charge on your laptop when it is charging with a full green circle meaning you are
fully charged in the system tray. If your battery is discharging you will see a - symbol at the
center of the circle. If you hover the mouse cursor over this it will show the percent of charge
as a percentage and whether the battery is charging or discharging. When your battery is
fully charged it will turn into a black circle.
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The field Enable Battery Watcher Watches the battery on your system. The field When Power
is low then: lets you choose what to do when your batter is low. The Warning field provides a
duration to show a warning for low power. To change the level for low level of battery change
the Level is low at field. To toggle showing and icon check/uncheck the Show icon checkbox.
To change the icon used for battery change the Icon drop down. If you are using a virtual
machine or desktop without a battery and get annoyed that notification saying no battery at
first login simply uncheck the Enable Battery Watcher checkbox. To see what your battery
will look like it is under the text Preview text in the bottom of the screen. To show what the
battery would look like at different charges change the Label slider.
The Lid tab manages settings for when you close your laptop lid. The lid watcher lets you
choose to suspend or shut off your computer when the lid is closed on battery or on AC. The
checkbox for Enable Lid Watcher enables actions to be taken when the laptop lid is closed
and of course uncheck means it won’t take any action. The On Battery field changes what
action to take when your laptop is powered by the battery. The On AC is changes what action
to take when your laptop lid is closed and it is plugged into power.
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The Checkbox When using external monitor Allows you to have different settings when your
laptop for closing the lid if you are plugged in to an external monitor. The fields On Battery
and On AC function as above just different settings when plugged into an external monitor.
The Idle tab manages what happens when you walk away from your keyboard. The When
idle on AC you select whether you want to do Nothing, Lock Screen, Suspend, hibernate,
Shutdown, or Turn Off Monitor(s) when your computer is plugged in. The On Battery field
tell you how long to wait when you are away before the idleness watcher takes the action you
wish. To change when what happens when your computer is unplugged change the When
idle on Battery field. To change how long to change what happens when the idle when your
computer is unplugged change Battery idle time field.
To enable changing the backlight brightness when your computer is idle check the Enable
Backlight Change checkbox. To change the bright the screen becomes when idle Backlight(%)
slider as lowering the brightness will use less power. To change how long to reduce your
brightness on your laptop change the Idle time field. To have the screen reduce brightness
even when plugged in uncheck the On battery discharging checkbox. To disable changing
the screen when you have a window fullscreen check the Disable idleness when fullscreen
checkbox.
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To change what buttons do in regards to power use the Power keys tab. To change what the
power button does change Power Key Action to what you want to happen when you press the
power button on your computer. To change what the suspend button does use the Suspend
Key Action menu. To change what the hibernate button does use the Hibernate Key Action
menu.
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To reset your changes press the Reset button. To close Power Management press the Escape
key or press the Close button.

Version

Lubuntu ships with version 1.1.0 of Power Management.

How to Launch

To launch Power Management from the menu Preferences ‣ LXQt settings ‣ Power Manage-
ment. The Power Management icon looks like a yellow circle with a black lightning bolt. You
can also run

lxqt-config-powermanagement

from the command line. You can launch Power Management from the panel by right clicking
on the battery icon and select Configure.
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Chapter 3.2.13 Session Settings

Session Settings is the way to change what happens when log into Lubuntu. Here you manage
default applications and services at startup.

Usage

The Basic Settings tab lets you change with a window manager and LXQt modules. To change
the window manager used by LXQt, on the basic settings tab use the Window Manager drop
down menu. Choose from the drop down list or press Search if the drop down list does not
contain your new windowmanager. The LXQt Modules heading lists the different part of LXQt
if you find you do not want part of LXQt active you can enable or disable them here. If you
wish to start the compton X11 compositor you can do so here, we have chosen to disable it at
default to lower system resources by default. To stop an LXQt Module left click on the module
name press the Stop button. To start a stopped LXQt Modules press the Start button. If you
want to restart part of LXQt without using the command line first press the Stop button and
then the Start button.
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To make everything on the screen appear bigger increase the Scale factor field. The checkbox
for Ask for confirmation to leave session gives you a simple yes no dialog to make sure you
really want to leave so you do not lose your work uncheck it if you do not want this and find this
dialog annoying. The Lock screen before suspending/hibernating checkbox locks your screen
before suspending or hibernating. To change how long to wait after locking the screen to
delay or suspend change the Suspend/hibernate after lock delay field.
To change where LXQt saves the default user directories left click on the User Directories
tab. To view what folder to change the default location for use the Desktop, Downloads,
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Templates, Public Share, Documents, Music, Pictures, or Videos field to change that default
folder for that. To bring up a dialog to change your folder press the folder button. In the
center shows the current path to your documents. To go back to the default folder press the
leftward pointing arrow with an x in it.

The Autostart tab has settings for what to autostart. The autostart applications lets you choose
which applications to autostart like managers for print queues. All of these are check-boxes
to start various programs. You can start a program at startup by adding it here. Click the Add
button, give the process a name e.g. “Terminal drop down” and type in the Name and type
appropriate terminal command e.g. “qterminal -d” where it says Command. If you are say
autostarting a clipboard manager or something else that needs to be in a system tray check
the Wait for system tray checkbox so the application does not autostart before the system
tray and does not end up running. To change a keyboard shortcut press the Edit button. To
stop a program from running automatically but not to delete the entry uncheck the checkbox
in front of that entry. To remove a setting for autostart first uncheck the checkbox to disable
autostarting that program then left click on the autostart press the Delete button.
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The tab for Environment (Advanced) has many effects for you environment variables for your
session. The Variable Name provides the name of the environment variable. To change the
value of a variable double click on the value under the Value column. To add a new environ-
ment variable press the Add button. Then at the bottom a dotted line will appear and double
click to enter the Variable Name and the Value for the variable. To delete an environment
variable press the Delete button. To change your cursor size change the XCURSOR_SIZE
variable.
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If you want to undo changes you have done press the Reset button. To close session settings
press the Escape key or press the Close button.
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Version

Lubuntu ships with version 1.1.0 of Session Settings.

How to Launch

To launch Session Settings from the menu Preferences ‣ LXQt settings ‣ Session Settings.
The icon for Session Settings looks like two interlocked gears. To run Session Settings from
the command line run

lxqt-config-session

Chapter 3.2.14 Shortcut Keys

Shortcut Keys is the program that manages the global hotkeys or keyboard shortcuts for
Lubuntu.

Note: The keyboard shortcuts are also managed by Openbox. Refer to Appendix F for more
detail.

Usage

You can Modify a current keyboard shortcut by selecting the shortcut from the keyboard
table, clicking the Modify button, then clicking on the shortcut button. A countdown will
begin during which you should push the keyboard shortcut combination you want.
You can Remove a keyboard shortcut by selecting the shortcut from the keyboard table, and
clicking the Remove button. To swap to shortcut keys you can select two shortcuts with
Control+ Left Click then left click on the Swap button.
You canAdd a new keyboard shortcut clicking the Add button. The shortcut field will be blank,
click the Shortcut button to start the countdown, then press the keyboard shortcut combi-
nation you want to assign. Write a short description of what the keyboard shortcut does, for
example “start drop down terminal”, or “increases screen brightness” in the Description field
so you know what this shortcut does in the future. To make this execute a terminal command
select the Command radio button and enter the command. To restore keyboard shortcuts to
default press the Default button.
To see what previous keyboard shortcuts use their are several columns to see what keyboard
shortcuts do. To see what number of each keyboard shortcut look at the Id column. To see
what keyboard to press look at the Shortcut column. To see what the shortcut does look at
the Description column. To see what type of keyboard shortcut view the Type column. To see
what command or what the shortcut will do view the Info column.
To close Shortcut Keys press the Escape key or press the Close button.
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Screenshots
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Version

Lubuntu ships with version 1.1.0 of Shortcut Keys.

How to Launch

To launch Shortcut Keys from the menu Preferences ‣ LXQt settings ‣ Shortcut Keys. The icon
for Shortcut Keys button looks like a keyboard. To launch Shortcut Keys from the command
line run

lxqt-config-globalkeyshortcuts

Chapter 3.2.15 Users and Groups

Users and Groups lets you manage user and group settings on your system.

Usage

The Users tab lets you manage Users. To create a new user account press the Add button.
You will need to select the groups you want the user to be in under the Groups tab. Once
the user information and groups are set press the OK button. Then you will be prompted to
enter an administrative password. Next you will be prompted to enter the new password for
the user. To change the users permission click account type and enter your password and
select desktop user to not give permission to change the system or admin to change system
settings.
To change a user’s password select the user in the list then press the Change Password button
you will be prompted to enter the new password. Then you will be prompted to enter an
administrative password to authenticate that you have permission to do this. To reload the
info on users and groups press the Refresh button.
To see what name a user logs in with read the Login Name column. To see what each user id
is read the USER ID column. To see the full name for a user read the Full Name column. To
see what group the user primally belongs to read the Group column. To see the users home
director read the Home Directory column. To show system users check the Show system
users checkbox.
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To view an info on a particular user press the Properties or double click on the users name to
bring up a dialog box or the accomplish the same thing by double clicking on the username.
You can view the Login Name will show you the login name for the user and can be edited if
you type in the box. The field User ID is the numerical internal id of your user. The field Main
Group is the main group that is default group for files access to.

The tab Groups under properties has checkboxes for each group you are in or which checkbox
or each group you are not in. To add or remove a user from a group check or uncheck the
checkbox for the group you want to add or remove a user from. To view what numeric group
id each group has is in the Group ID field.
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The Advanced tab in the properties menu has settings with a login shells and where your
home directory is. To change which shell you use when you login via ssh or directly to a
console change the Login Shell drop down menu. To change where your home directory is
use the Home directory field for your folder.

The Groups tabs lets you see info on groups and change properties. The Name field shows
the name of the group. The Group ID shows the numeric group id of the group in the name
field. The Members show the members of the current group.
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Warning: Changing user and group permissions without knowing what you are doing
could break your system.

Version

Lubuntu ships with version 1.1.0 of Users and Groups.

How to Launch

To launch Users and Groups from the menu Preferences ‣ LXQt settings ‣ Users and Groups.
The icon for Users and Groups is a teal circle with nondescript picture of a person in the
foreground. Or you can run

lxqt-admin-user

from the command line.
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Chapter 3.2.16 Window Effects

Window Effects is the default program in Lubuntu to manage effects of the Compton X11
compositor.

Usage

The Shadow tab manages how compton draws shadows. To toggle enable client side shadows
press the Enable client side shadows checkbox. The checkbox for Avoid drawing shadows
on dock/panel windows will stop drawing shadows on the panel. The Color of shadow lets
you change the color of shadows from windows. The field for The blur radius for shadows
changes how big to blur the shadows. The left offset for shadows is how far to move the
shadows to the left with a larger number makes the shadow appear farther to the right.
The top offset for shadows the larger the number farther down the shadow appears below
the window. The translucency for shadows is how opaque or clear to make the shadows 1
is opaque shadows and 0 is clear. The Crop shadows of maximized windows from extended
displays checkbox does not have shadows across multimonitor layouts on other monitors from
windows on another.

The Opacity tab is for transparency settings. Setting Opacity to 1.00 makes it opaque while 0
makes it entirely clear. Menus, inactive windows, active windows, and titlebars and borders
all can have their opacity changed independently. To not change how bright or dim windows
are with window opacity check the Do not let dimness adjust based on window opacity. The
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Blur background of transparent windows blurs the background of transparent windows. To
not change how far a window blurs on window transparency check the Do not let blur radius
adjust based on window opacity.

The Fade tab manages fading windows opening or closing or opacity changes. There is a
checkbox for Fade windows during opacity changes so if the opacity changes it will smoothly
fade. To have a slower time between fade in milliseconds increase The time between steps
in a fade in milliseconds. To change how much to change opacity while a window is fading in
change Opacity change between steps while fading in field. To change steps when fading out
change Opacity change between steps while fading out field. With this settings windows will
fade in and out when opened and closed unless you don’t them to which you can check the
Avoid fade in out when windows opening/closing.
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The Other tab has settings for changing the backend of how compton renders things. The
Rendering backend changes what compton uses to render the window effects. To switch to
hardware accelerated rendering of the compton backend press the GLX(OpenGL) button. To
change back to the default rendering press the X Render button.
To have your settings applied you will need to press the Apply button. If you want to cancel
your changes press the Cancel button. If you want to close Window Effects press the Escape
key.

Version

Lubuntu ships with version 0.16.0 of Window Effects.
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How to Launch

To launch Window Effects from the menu Preferences ‣ LXQt Settings ‣ Window Effects or
run

compton-conf

from the command line. The icon for Window Effects is a gear button with a c in it to launch
Window Effects. Of course for this to have any effect the compton compositor needs to be
running so see Chapter 3.2.1322 for how to autostart applications. To start the compton
compositor just once Accessories ‣ compton from the menu.

Chapter 3.2.17 Alternatives Configurator

Alternatives Configuartor configures your alternative programs like your default web browser
and more applications if you have multiple programs installed.

Usage

To select the command to choose your alternatives for the default program for something
such as your default text editor if you have multiple programs installed by left clicking what
to be the alternative on the left sidebar under the column Groups. On the right side of the
window has a radio button to choose which editor you want to use. Left click on the button
to change to the new default program. When you change your alternative you will input your
password to authenticate to change your default application.
To show a search for the different application groups press the button that looks like a magni-
fying glass. Type the results in the field next to the magnifying glass and then see the results
on the left and side column.

Version

Lubuntu ships with version 1.0.8 of Alternatives Configurator.

22 https://manual.lubuntu.me/3/3.2/3.2.13/session_settings.html
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Screenshot

How to Launch

To launch Alternatives Configurator from the menu Preferences ‣ Alternatives Configurator
or run

galternatives

from the command line. The icon for Alternatives Configurator is a dark gray circle with an
orange G with an a inside.
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Chapter 3.2.18 Printers

Printers allows you to configure your printer(s) and shows your print queue.

Usage

To view your print queue right click on the printer and right click View Print Queue, with
the printer selected press Control+F, or Printer ‣ View Print Queue and if a job is held you
can restart it. To see what status in your printer view the Status column to see if the job is
pending, held or printed. To view what you have already printed press the Checkmark button.
To reprint a job press the u shaped arrow button or right click and select Reprint. To cancel
a job press the button with an octagon with a circle in it or right click on the job and select
Cancel. To hold a printer job press the || button or right click and select Hold.

To add a new printer press the Add button or Server ‣ New ‣ Printer. A dialog will popup
showing where you can connect the printer. Then look for your printer in the sidebar on the
left hand side. Left click on the name of your printer and press the Forward button. To change
the name of your printer type it in the Printer Name field. To change the description of your
printer type in the Description field. To have a location for the printer type in the Location
field. To move to the next step press the Forward button. After this a dialog will pop up asking
if you want to print a test page.
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If you want to delete a printer Printer ‣ Delete or right click on the printer and select Delete
after left clicking on the printer will delete the printer after you left click on it and you will be
asked to confirm so you do not accidentally delete your printer. If you have multiple printers
and want to set one as default right click on the printer and select Set As Default. To change
the name of your printer right click on the printer and select Rename or Printer ‣ Rename.
To make a copy of a printer settings press Control+D, right click Duplicate, or Printer ‣
Duplicate. To set a printer as default right click Set As Default or Printer ‣ Set As Default.
To view or change the properties of printer or make changes with Printer ‣ Properties. To see
settings on the printer has use the Settings tab. To change how to describe and name your
Description field. To change where the location of this printer is change the Location field.
To choose a different driver to use for your printer press the Change button to the right of
Make and Model. To see the current state of the printer view the Printer State field. To see
what To print a test page press the Print Test Page button.
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To change what your printer changes on errors or is enabled and banners use the Policies
tab. To disable a printer uncheck the Enabled checkbox. To have the printer not accept
jobs uncheck the Accepting jobs checkbox. To not share your printer uncheck the Shared
checkbox. To change what to do when your printer encounters an error change the Error
Policy drop down menu. To have a banner before you start printing use the Starting Banner
drop down. To have a banner ending what you print use the Ending Banner drop down.

314 Chapter 2. Contents



Lubuntu Manual Documentation, Release 22.10

If you want to change which users can use this printer use the Access Control tab. To add
a user to not be allowed to print type there name in the bar and press the Add button. To
remove a user from this list left click on the username and click the Delete button. To switch
to only allowing users on the list to print press the Deny printing for everyone except these
users button. To switch back to banning users from printing press the Allow printing for
everyone except these users checkbox.
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To choose settings specific to your printer use the Printer Options tab. To choose your paper
size use the Media Size drop down. To have your printer collate select On from the Collate
drop down menu. To print color as gray check the Print Color as Gray checkbox.
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To see what options each jobs has for each printer use the Job Options tab. To change how
many copies to have by default Copies field. To change which direction to print with this
printer by default change the Orientation field. To have the printer resize anything you print
to fit to a page check the Scale to fit checkbox.
To close Printers press Control+Q.
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Version

Lubuntu ships with version 1.5.18 of Printers.

How to Launch

To launch Printers from the menu Preferences ‣ Printers or run

system-config-printer

from the command line. The icon for Printers looks like a printer.

Chapter 3.2.19 Screensaver

Screensaver is an application to control what screensavers are used on the system and how
long it takes to activate the screensaver.

Usage

The Mode drop down has 4 settings Disable Screen Saver turns off the screensaver, Blank
Screen Only just turns the screen itself off, Only One Screen Saver sets one screensaver,
and Random Screen Saver selects a random screensaver. If you selected to blank the screen
change the Blank After field. If you have a random screensaver set you can change with the
number of minutes it says with Cycle After for when the screensaver will change to another
one. Check the checkbox for Lock Screen After takes the number of minutes to lock the screen
and change minutes to change how soon to lock the screen.
To change your screensaver to a different screensaver left click on the name of the screen-
saver on the left hand side of the screen. You can see a small preview of the screensaver on
the right hand side of the window.
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If you try to select a screensaver that is not installed it will not show on the right hand side
of the window. To preview a screensaver as when it would be activated press the Preview
button. To see more settings for each individual screensaver press the Settings button.
To make the screen blank File ‣ Blank Screen Now. To lock your Screen File ‣ Lock Screen
Now. If you want to kill the daemon File ‣ Kill Daemon. To restart the screensaver daemon
File ‣ Restart Daemon. To restart xscreensaver File ‣ Restart Daemon.
If you try to open the screensaver settings without having the screensaver daemon running
you will bring up a dialog if you want to launch it.
To change to get even more settings on your screensaver use the Advanced tab. To change
images in your screensaver change settings in Image Manipulation heading.
To change turrning the screen off and if to enter standby or suspend use the settings in
Display Power Management. To enable xscreensaver to have power management check the
Power Management Enabled checkbox. To change how fast to turn the computer into standby
change the Stanby After field. To change how fast to suspend when idle change the Suspend
After field. To turn the monitor off after an amount of time change the Off After field. To
turn the screen off when blanking the screen check the Quick Power-off in Blank Only Mode
chackbox.
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To change the settings for how to make your screen blank change the Blanking settings.
To have your screen fade to black when blanking check the Fade to Black when Blanking
checkbox. To have your screen fade back in from screen blanking check the Fade from Black
When Unblanking. To change how fast your screen fades change the Fade Duration field.

Version

Lubuntu ships with version 6.02 of Screensaver

How to Launch

To launch Screensaver from the menu Preferences ‣ Screensaver or run

xscreensaver-demo

from the command line. The icon for Screensaver looks like purple night picture of the sky
at night.
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2.4 Chapter 4 Installing, Updating, and Removing Soft-
ware

This chapter will teach you how to use GUI tools to install, update, and remove software. It
also manages where your system downloads packages.

2.4.1 Chapter 4.1 Discover Software Center

Discover allows you to install and remove programs and utilities. It has a simplistic interface
making it easy to navigate and use. However, Discover only shows GUI applications so if you
are looking for command line packages please use Muon Package Manager instead.

Usage

Discover allows you to search for applications by using the Search box or by pressing Control
+ F. To view featured applications press the Home button in the top of the bottom left hand
corner. Left clicking on a program will give you a description of it. To install a program
press the cloud with downward pointing arrow button that says Install when viewing a single
package. When installing or removing software, you will be prompted for your password. You
can also browse through different categories on the left clicking on the different categories.
If a category has a ‣ next to it you can click on it and then will have subcategories. To go back
up a little press the Back button in the upper left. In the results after selecting your program
you are looking at you can select a screenshot and get a bigger view of the screenshot click
on the screenshot. To change which screenshot you are looking at press the left and right
arrow buttons near the screenshot. To exit from the screenshot press Escape or click not on
the screenshot. To navigate back to the start with press the button that looks like a house.
Press the leftward pointed arrow button to moves back in your history.
To view more information on a program you want to install left click on a program to see more
details on it. Towards the right will show a description of the program. To view user reviews of
a program click on the text Show All Reviews. To install the program press the Install button.
To view more screenshots press the left and right arrows next to the screenshots. To exit
the user reviews press Escape or click outside the areas of reviews. To view ratings of thee
program is shown in stars with how many ratings of the number of reviews next to ratings.
Below the reviews there is information on the package such as the Version and License.
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To remove software use the Installed tab or press Alt +I. You can browse your installed
packages, search using the search bar (upper left corner), and the click the remove button to
remove software by pressing the Remove button. To view more details on the program left
click on it. If you want to launch an installed program press the Launch button in the upper
right corner.

In the upper right corner of discover you can have a Sort category to sort your search results
by Name, Rating, Size, or Release Date.
To get to your settings on what software to use install use the Settings tab. To remove a
source such as a PPA click the hidden red X button on the right hand side of to remove it. To
toggle enabling or disabling a software source check or uncheck the checkbox next to that
software source.
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Updating

Discover allows you to update software using the Updates tab located on the bottom of the
left column. You can click the Check for Updates button to check for updates manually. If
you have updates that need to be installed instead it will say in orange Update(x) where x is
the number of the packages needing updating or press Alt+U. When you select updates to
install and have updates towards the upper left shows you the number of packages to update
and the size of the download in parenthesis. To see the what version will be upgraded on
your system will show the old version ‣ new version with how much the download size of the
update to the right. To see what is changing in a package with the changelog left click on
the package and then mouseover to see what has changed in the update. To view info about
a package being updated left click on it and then left click :guilabel:` More information`. To
finally update press the Update All button to install all updates and then a dialog will pop
up you will need to enter your password and press the OK button to make sure you are the
one installing these updates. If you need to restart after updating on your updates you will
see the text The system requires a restart to apply updates and press the Restart button to
restart your machine.
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Screenshot

Version

Lubuntu ships with version 5.25.5 of Discover.

How to Launch

To launch Discover from the menu System Tools ‣ Discover or run

plasma-discover

from the command line. The icon for Discover looks like a blue circle with a white downward
pointing arrow.
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2.4.2 Chapter 4.2 Muon Package Manager

Muon Package Manager is an alternative GUI for installing and updating packages.

Usage

To update your packages press the gear button with a clockwise pointed arrow. If updates
are available press the upward pointing arrow with a dot on top to install the updates.
To search for a program to install type into the bar at the top that says Search. If you find
something you want to install you can right click and thenMark for installation or left click the
Mark for Installation button. When the package you want to install has additional dependen-
cies will show up if you think twice about wanting to install you can click the Cancel button
to not pull in all those dependencies or press OK to continue looking for software to install.
To apply your changes you can press the green checkbox button that says Apply Changes and
you will end up entering your password to confirm you want to install and then the package
will be installed. To go back to do other changes press the Back button. To preview your
changes after hitting back press the Preview Changes button. If you want to undo the last
operation you have done for installing packages press Control+z or Edit ‣ Undo. To choose
a package to not install you can right click on it and select Unmark. To get rid of all your
marked packages for installation Edit ‣ Unmark All.
The Package column shows the package name and a short description of the package. The
Status column shows what the current status of the package is. The Requested column shows
what status you want for the package. To reverse the sort order of packages press the triangle
button just to the left of the Status, Requested, or Package columns.
To select the next package left click on the list of packages press the Down Arrow key to move
to the next selected package. To select the previous package left click on the list of packages
above press the Up Arrow. To move down a group of packages press the Page Down key. To
move the packages up a page press the Page Up key. To move to the last package in results
press the End key. To return to the first package press the Home key.
When you find your package you want to install on the bottom half of the screen there is a
bar of tabs. The Details tab has a description of the package you are currently selected. The
Technical Details will show you where the package comes from what category it is and what
the installed size would be and what size it takes to download the package. The Dependencies
tab shows you what other packages are needed by the package you wish to install. To view
the changes of a package the Changes List and scroll down to view them. If you have installed
a package you can see all files installed by that package in the Installed Files tab.

2.4. Chapter 4 Installing, Updating, and Removing Software 325



Lubuntu Manual Documentation, Release 22.10

If you want to see your history of package updates and installed from the View ‣ History or
press control + h. To search through your history enter what you want to search for in
the Search bar. To the right to the search is a drop down menu to choose whether to view
All changes, Installations, Updates, or Removals. Under the Date field shows collapseable
search results of the kind of packages you are looking for. To collapse or uncollapse a the
operation on a particular date press the + button to uncollapse an operation on a date. To
collapse operations on a particular date is to press the - button.
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On the left hand side of Muon Package Manager there is a By Category divider. In this there
are many different categories like Graphics and Games and Amusement. For example the
graphics tab will have image editing or creating vector graphics in the Graphics category. To
go back to seeing all packages select All under the By Category divider.
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To view all installed packages on the left hand side of the window under filtered click the
divider for By Status and select Installed. Now in the upper main part of the window will be
a window with a scrollbar to see all packages on your system. To show only files that are not
installed from the By Status divider select Not Installed. From the By Status divider select
Upgradeable to see which packages can be upgraded. To see only packages that are broken
the filter for By Status and select Broken. To view which packages that are not installed
on your system but still have configuration file from the By Status divider select Residual
Configuration. To view packages installed as a dependency and know can be removed from
By Status and select Install(auto-removable). To go back to seeing all packages in the By
Status and select All.
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To see which packages come from which source select either By Status and then select In-
stalled or All to select all or installed packages. Then select By Origin and the name of any
PPA will show which packages come from. To go back to seeing all packages select All on the
sidebar under both By Status and By Origin.
If you remove some packages you may have packages that were dependencies that are no
longer needed anymore you can check on this by clicking the divider on the left hand side
by By Status ‣ Installed(auto-removeable) will show if you have packages that are now able
to be removed without any problems that are no longer serving a purpose. Then select the
Mark for Removal button. If you just want to mark all packages for removal Edit ‣ Remove
Unnecessary Packages. Then of course you will need to press the Apply Changes button to
apply changes.
To see what repository a package comes from on the left hand side use the By Origin filter on
the left hand side. Ubuntu shows packages from the official Ubuntu repositories.
To see what architecture a package uses use the By Architecture filter. To see all architectures
use the All line. To see common packages see the Common for packages common to all
architectures. To see 64 bit packages use the 64-bit line. To see 32 bit packages use the
32-bit line.
To check for updates in Muon press Control + R or the gear button with an arrow or Edit ‣
Check for Updates. To actually update and install these upgrades fully press the Full Upgrade
button or Edit ‣ Full Upgrade and then press the Apply Changes button. After this a status
bar towards the bottom will show how much total progress is on the upgrade. To have an
upgrade where packages are not removed press the upward point arrow button or Edit ‣
Cautious Upgrade.
If you want to save all of your packages on a text file you can File ‣ Save Package Download
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List. If you want to load these packages from a file such as if you get a new laptop File ‣
Download Packages From List. If you want to quit Muon press Control+Q.
On the bottom of Muon package manager there is a toolbar that states how many packages
are available, installed, and upgradeable.
To hide the toolbar uncheck the Settings ‣ Show Toolbar checkbox or right click on the
menubar and uncheck Main Toolbar. Check the Settings ‣ Show Toolbar again to get your
checkbox back.

Screenshot

Version

Lubuntu ships with version 4:5.8.0 of Muon Package Manager.

How to Launch

To launch Muon Package Manager from the menu System Tools ‣ Muon Package Manager or
run

muon

from the command line. The icon for Muon Package Manager is a tan box with a downward
pointing black arrow.
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Customizing

To get to your preferences for Muon package manager Settings ‣ Configure Muon Package
Manager. The checkbox Ask To confirm changes that affect other packages brings up con-
firmation dialog when you will affect multiple packages. The checkbox Treat recommended
packages as dependencies will always install all recommended packages as dependencies
and will automatically install one when you install a recommended package. To always install
suggested packages as dependencies check the Treat Suggested packages as dependencies.
To change the maximum number of package operations you can undo change the Number
of undo operations field. To save space by deleting old cached packages check the Delete
obsolete cached packages every checkbox and change the field to the right to change how
often to delete the cache. To have your settings back to default press the Restore Defaults
button.

To change settings on your toolbar Settings ‣ Configure Toolbars. To remove an item from
the current items on the toolbar press the button that is the leftward pointing arrow. To add
an item to the toolbar press the button that is the rightward pointing arrow. To move an item
up or down on the toolbar press the upward pointing arrow button. If you want to change the
icon for things you have in your toolbar press the Change Icon button. To change what the
toolbar says press the Change Text button and type what you want in the toolbar in the pop
up menu. To set your toolbars back to the default press the Defaults button.
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To view and configure your shortcuts Settings ‣ Configure Shortcuts and a window to open
shortcuts will appear. The column for Action says what the keyboard shortcut will do. The
column Shortcut will let you have a shortcut to apply changes. To add shortcut to something
that does not have it press the small faint ‣ will bring a drop down menu and press the button
next to the word Custom and input Your shortcut here. To restore all keyboard shortcuts
to defaults press the Defaults button.
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2.4.3 Chapter 4.3 Managing Software Sources

Occasionally you may need to change the setting of your software sources. This could involve:
• Changing update settings like update frequency, notification of new releases,
• Adding or removing sources such as PPAs
• Changing download server
• Installing proprietary drivers
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Usage

To use Software Sources you will need to authenticate with your password as this changes
systemwide settings. You can navigate the Software Sources using the tabs at the top of the
window.
The Ubuntu Software tab contains settings involving the downloading of software from
Ubuntu repositories. Here you can disable proprietary software and select a download server
among other things. To toggle enabling /disabling the proprietary drivers check/uncheck
the Proprietary drivers for devices(restricted) checkbox. To toggle enabling/disabling
other proprietary software check/uncheck the Software restricted by copyright or legal is-
sues(multiverse) checkbox. To change the mirror or where you download change the Down-
load from drop down menu. The Main Server option downloads from the main Ubuntu server.
There is an Other option with a large list of mirrors. The Mirror column lists a collapse list of
mirrors to download from. To choose the fastest option press the Select Best Server. To see
what protocol you will use to download packages from this mirror see the Protocol field.

The Other software tab allows you to add, remove, or edit other software sources. Here
you can manage remote repositories (PPAs) and CD-ROM repositories. To enable/disable a
software source click the checkbox to the left of its name. To remove software from the list
left click the Remove button. To add a third party source of software to your system press the
Add button.
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To change where a source is downloading software from press the Edit button. To change
between downloading source and binary code use the Type menu. To change where the link to
download software change the URI field. To change what distribution this source is for enter
that in the Distribution field. To change what parts of the repository to use the Components
field. To add a comment to yourself about a repository enter it in the Comment field.
The Updates tab allows you set which software updates you would like to subscribe to,
in this case Important security updates, Recommended updates, Pre-released `, and :guil-
abel:`Unsupported updates. You can also set how frequently your system will automatically
check for updates to the right of Check for updates and what actions it should take, namely
notify you, download (without notification), or install updates. You can also specify which
releases you would like to be notified of in the Show new distribution releases drop down,
Normal Releases, Long term releases only, or Never.
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The Authentication tab manages key files which ensure your downloads are not compromised,
basically ensuring you are download from a reliable source and your download has not been
intercepted. The list of all keys signed on your system are listed under Trusted software
providers. To remove a key you no longer want to have access to your system press the
Remove button. To only allow the default keys that ship with Lubuntu press the Restore
Defaults button.
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• Submitting statistical data will improve the Ubuntu experience allowing developers to
know which software you are downloading anonymously. We urge you to enable this
feature but it is disabled by default as Lubuntu has an “Opt-in” philosophy.

To reset changes to software sources press the Reset button. If you made changes and close
software sources a dialog stating Your local copy of the software catalog is out of date and so
press the Reload button to download a list of packages now from the new sources.

Proprietary Drivers

To install proprietary drivers use the Additional Drivers tab. Then press the check box to use
the Using Driver Name radio button to input the proprietary driver for that checkbox. To not
use proprietary drivers for something press the Do not use the device radio button. To apply
these changes you will need internet access and will need to press the Apply Changes button.
To revert back to your previous changes press the Revert button.
To launch this part of the program directly Preferences ‣ Additional Drivers with the icon that
looks like a circuit board with pins on thee bottom.
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Version

Lubuntu ships with version 0.99.19 of Software Sources.

How to Launch

To launch software properties from the menu you can Preferences ‣ Software Sources. In
Muon Package Manager Settings ‣ Configure Software Sources. In Discover Software Center
Settings ‣ Ubuntu (Default) ‣ Settings (Gear icon) ‣ Software Sources. From the command
line run

lxqt-sudo software-properties-qt

The icon for Software Sources looks like a dark circle with three blue dots.
tags:PPA, software, download, sources, release, update, Discover, Muon, security,

2.4.4 Chapter 4.4 Update Notifier

Update Notifier is a simple program to upgrade your system.

Usage

To apply an upgrade for the press the Upgrade button. This will bring up a prompt for Update
Notifier with lxqt-sudo for you to authenticate applying updates. After this happens in the
center will be a large progress bar showing the progress of installing. Press the OK button
after entering your password. Once the update is done press the Close button.
To see what will change on a update left click on the a category most likely Upgrade and see
what list of packages will be upgraded. If there are any security updates a second column
will appear that says Security. Next to each security update a green shield will show up to
denote that upgrade is a security upgrade. To see further what dependencies are pulling in
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the upgrade and to collapse them click the arrow next to the package to be upgraded and
again to collapse the list.
If you have to restart after an update the window will say Restart Required.

Screenshot

Version

Lubuntu ships with version 0.4 of Update Notifier.

How to Launch

To launch Update Notifier Preferences ‣ Apply Full Upgrade, press the Apply Full Upgrade
from LXQt Configuration Center, or from the command line run

lubuntu-upgrader

The icon for Update Notifier looks like a yellow circle with two circular arrows above it.

2.5 Chapter 5 Panel, Desktop, and Runner

This chapter will teach you how to use the panel, desktop icons, the runner to launch appli-
cations, and window management.
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2.5.1 Chapter 5.1 LXQt Panel

LXQt Panel is the bar situated at the bottom of your screen by default. The panel contains an
application menu, a desktop switcher, a quicklaunch bar, a taskbar, a system tray containing
applets, and a clock. The panel is highly configurable with a number of settings and plugins
which is detailed in the Customizing section and also contains how to add or remove applets.
To see information on widgets not installed by default see the Non-Default Widgets section.

Usage

The application menu allows you to browse and search through available programs; a key-
board shortcut is conveniently available for this and is set to Super(Windows) by default. The
menu has many subcategories to launch each application. To move an application from the
menu to the desktop right click on it and select Add to desktop. The Leave menu has options
to Hibernate, Leave, Logout, Reboot, Shutdown, or Suspend. If you want to lock your screen
use Lock Screen. If you want to lock your screen select Lock Screen. If you mouseover a
program you can see a description of that program in the menu. To go back one level or close
the root level of the menu press the Escape key. The desktop switcher allows you to switch
to another virtual desktop, allowing you to keep your workspace organized by left clicking
on the desktop number or using the mousewheel to change desktops. To see your desktop
names simply mouseover the desktop number to see the desktop name.

The quick launch bar allows you to conveniently launch your file manager (PCManFM) and
web browser (Firefox) by left clicking on the program. If you right click on the icons in quick
launch on something like Firefox will have items for each program. To add a program to quick
launch open the menu and find it there and drag it down onto the panel. To move an item on
your quick launch to the left right click the icon and select Move left or press Control and
drag the icon to the left. To move an item to the left right click the icon and select Move right
or press Control and drag the icon to the right. Another way to reorder items on quicklaunch
is to hold Control and drag and drop to the desired position. To remove an item from quick
launch right click on the icon and select Remove from quicklaunch. To show your desktop
press the blue show desktop button between quick launch and the taskbar. To see all your
windows again press the blue show desktop button again.
The taskbar lists the windows you currently have open. To bring one of these windows to focus
simply left click the button with icon and name on the task bar. If you have multiple of the
same window left clicking will open the group, allowing you to select between the different
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windows by left clicking. If you want to close a group of multiple windows you can right click
the group and click Close group. To see a list of all the windows in a group mouseover the
group of windows on the taskbar. If you want to close one window out of a particular group
left click to bring up the single window and then right click on the window and select Close.

On a single window on the taskbar to move it to a different desktop right click To Desktop to
move the window to the desired desktop. To move a window to your current virtual desktop
right click on the window on your taskbar and select To Current Desktop. If you have multiple
monitors you can right click and select Move to next monitor to move a window to the next
monitor. To move a window back to a previous monitor right click on the taskbar and select
Move to previous monitor. Right clicking and selecting Move lets you drag the application
around to the desired point on the desktop. The resize option from the same window lets
you resize the window you right clicked on. Right click and select Maximize on a window to
maximize it. Right clicking on window Restore will return a window back to its original size.
To minimize a different window from the task bar you can minimize by right clicking on the
window on the taskbar and selecting Minimize. Right clicking Roll up on a window will make
the window only your titlebar.
Right clicking Layer on the taskbar will allow you to have move a window Always on top,
Normal, or Always on bottom. Finally to close a window with right click on the taskbar and
select Close will close the window. If you middle click on an item in the taskbar you will close
the window. If you try to close a program that is not responding you will be asked if you want
to end the task. To move items around on the taskbar into a particular order left click and
drag them to the desired position.
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The removable media applet will allow you to manage your remove flash drives and external
hard drives and to unmount them without data loss on your system. To unmount such devices
left click on the panel that looks like a disk and then click the eject button that is an upward
pointing arrow. To open your removable media click on the removable media applet left click
on the removable media to open the external media in your file manager.

In the system tray there there are multiple widgets. To see more on how to use nm-tray which
manages network in the tray see chapter 3.1.5. Also included is Qlipper which to see how to
use view how to view chapter 2.4.5. Other Programs you install can also place a tray icon here
as well. With the volume applet you can change the volume by using the mouse-wheel with
the mouse over the speaker icon or left click the speaker icon and drag the volume up and
down or press Up arrow or Down arrow. To mute the volume with the button at the bottom
of the volume meter or middle click on the volume applet. To see what the current volume is
you can hover the mouse over the volume applet. To close the volume applet press the Escape
key.

Next over to the right is the status notifier applet with a blue exclamation point over a white
rectangle. To view notifications you may have missed while away from the keyboard left click
on this applet. To bring up a particular notification left click on that notification from the list
and it will pop up like notifications on your screen. To clear all notifications click the button
that says Clear All for notifications.
To the far right is a clock, you can left click the clock to bring up a pop up calendar window. To
go to the next month on the calendar press the rightward pointing arrow. To go the previous
month on the calendar press the leftward pointing arrow. Another way to change months on
the calendar is to use the mousewheel. To change the month on a calendar to list all months
in the year left click on the month and then select the month you want from your menu. To
change the year on your calendar left click on the year in the calendar and then use up arrow
or down arrow or the mouse wheel to select the year. Too see what week of the year it is read
the number on the far left of the calendar.

342 Chapter 2. Contents



Lubuntu Manual Documentation, Release 22.10

If you are on a laptop the panel will also show the battery meter to show how much power
you have remaining. To view your current charge level mouseover the battery meter and it
will show if your battery is charging by mousing over. To view information about your battery
left click the battery icon. The field Energy Full Design shows how much power your battery
held when it was brand new. The field Energy Full shows the current full charge of your
battery in your current health.The Energy Now shows how much power is in your battery.
The Technology field shows what kind of battery you have.

Asmentioned below, the panel is highly configurable and you can customize it by right clicking
at various places. If you do not want to mess up your panel right click on the panel and select
Lock This Panel checkbox and do the same again to unlock your panel.

Customizing

To change many panel settings right click not on the main taskbar and select Configure Panel.
To close each of these windows you open by right clicking press the Escape key.
The Placement tab has settings for where the panel is. The Size menu lets you increase or
decrease the width of the panel. Length has two fields the one is either px or % is to change
the length of the panel in pixels while percent is a percent of the entire screen size that
changes if you change resolution. The first is the number of pixels or percent of the screen
you want the panel to cover. The Icon size makes the size of the icons bigger or smaller on
the panel. If you want multiple rows in your system tray and taskbar make the Rows field.
To move the panel there is a drop down menu of Position that can move it to the side of the
screen you want. The Alignment drop down menu lets you set the alignment of the panel on
your screen. Keep in mind changing the alignment will not change anything if your panel
takes the entire screen. To change the position of your panel use the Position field to move
the panel on your screen around. If you have multiple monitors the Position field will have
different options for moving the panel onto different monitors.

2.5. Chapter 5 Panel, Desktop, and Runner 343



Lubuntu Manual Documentation, Release 22.10

If you want to autohide the panel check the Auto-hide checkbox in panel settings. To change
how long the animation takes to show or hide the panel change the Animation duration field.
To show how long your panel will appear when it comes back after hiding in milliseconds
change the Show with delay field. To show a little of the panel visible when the panel is
autohidden check the Visible thin margin for hidden panel checkbox. To only hide the panel
when the panel overlaps a window check the Hide only on overlapping a window checkbox.
To have the space for the panel not be used for anything else check the Reserve space on
display checkbox.
To change the appearance of the panel use the Styling tab. To change to a custom font color
press the Font color checkbox. Press the dropper button to bring up a widget to choose the
custom color. The checkbox for Background color sets a background color custom for the
background of LXQt-panel and the dropper brings up how to select which color. If you use
a compositor and want to change the background opacity for the panel you can change how
transparent the background is with the Background opacity slider. To add an image to your
panel background press the checkbox Background image and press the the dialog button on
the right to choose your file.
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The checkbox for Override icon theme lets you choose a non system default icon theme for
LXQt-panel. The dropdown Icon theme for panels lets you see what that icon theme from the
dropdown list. If you do not like your changes to the system you can press the Reset button
to reset changing to before trying to customize the panel.
The Widgets tab lets you change the widgets or individual items on the panel and their con-
figuration. You can also get to this directly by right clicking on the panel and select Manage
Widgets. To move an applet down on the order of presentation press the down arrow button
while the up arrow button moves the applet up on the order of presentation. To add a new
widget click on the widget on the panel configuration screen and press the + button and se-
lect the widget you want to add some of which are not on the panel by default. To remove an
applet you do not want you can press the - button. The dark circle with three blue dots button
has the settings for certain but not all of the applets in the panel for example the Application
menu and Task manager are customizable but Quick launch and Show desktop do not.
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Shipped applets not enabled by default:
• Backlight
• CPU monitor
• Color Picker
• Custom Command
• Panel DOM Tree
• Sensors
• Spacer
• System Statistics
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To configure options for your Application Menu right click on the menu configure application
menu or from the panel configuration dialog with the widget selected for application menu
click on the circle with three dots button. The Icon checkbox lets you choose a custom icon to
use in your menu if you want one and then use the folder button to browse for the path of the
custom file you want for your menu. The checkbox for Button text lets you add text that can
be anything you want to your menu. To change your own font size check the Custom font size
checkbox and change your font size on the field to the right. To change the shortcut to open
the menu from the default Left Super (Windows) you can press the button for keyboard
shortcut and a countdown will begin a countdown and press the button. To choose another
file to use as a menu press use the Menu file field to choose a different menu. To set a custom
keyboard shortcut to open the menu left click on Click the button to record shortcut button
then press the keyboard shortcut you want.
To turn off searching in the menu uncheck the Filter menu entries checkbox. To turn off
showing matching items directly in top layer of the menu uncheck the Show matching entries
checkbox. Leave both of these checked to allow searching. To set the most number of search
results in the menu change the Maximum visible items field. To change how wide each search
result can be change theMax. itemwidth field. To not hide what section of the menu everyone
has Hide menu entries while searching checkbox. To not clear your search upon reopening
the menu uncheck the Clear search upon showing menu checkbox.
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To customize the Desktop switcher right click on the desktop switcher Configure Desktop
Switcher or press the three dots button. To change the number of rows on your desktop
change the Number of rows field. To change how desktops are labeled change the Desktop
Labels field. To only show the current desktop check the Show only active desktop checkbox.
To change the name of each desktop enter a name under Desktop Names.

348 Chapter 2. Contents



Lubuntu Manual Documentation, Release 22.10

To move an item in quick launch to the right right click on the icon and select Move right.
To move an item in quick launch to the left right click on the icon and select Move left. To
remove an item from quicklaunch right click on the icon Remove from quicklaunch. Another
way to move an item on quicklaunch hold Control and drag thee quick launch to where you
want. To add an item to quick launch click and drag it down from the main menu.
To change options for your task manager or taskbar open the panel configuration dialog select
Task Manager (taskbar) and click the three dots button. The checkbox for Show only windows
from desktop will only show windows from a certain desktop and will have a drop down that
will default to the current desktop but can also be shown. To hide windows on a different
screen check the Show only windows from panel’s screen checkbox. To have the taskbar
only show minimized windows check the Show only minimized windows. To raise minimized
windows on your current desktop check the Raise minimized windows on current desktop
checkbox. To close windows on a middle click check the checkbox Close on middle-click. To
cycle windows by scrolling with the mousewheel check the Cycle windows on wheel scrolling
checkbox. The Window grouping checkbox will group multiple windows of the same program
into a group of windows. The checkbox for Show popup on mouse hover will allow you to
hover the mouse over the window group to show them off. If you want all windows of the
same program next to each other check the Put buttons of the same class next to each other
checkbox.
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To change the look of your taskbar in the same window as above the appearance section the
Button style menu will change whether to show only the icon or the icon only for only the
icons. To show window and the text label of the program Icon and text. Icons only will work
best with a panel aligned to the left or right side of your screen. To have only the text on your
taskbar and no icons select Only text. To change the maximum width of a button change the
Maximum button width which is measured in pixels to how wide on maximum a button could
be. To change how high a button will be when a panel is vertical change the Maximum button
height field. To reset your changes to this window press the Reset button.
The settings for Removable Media is able to be opened up is right click the applet Configure
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“Removable media” from When a device is connected you can select and Show info, Popup
menu, or Do nothing. If you want to reset the setting for this press the Reset button. To
change what to do when the eject button is pressed on optical drives change the When eject
button is pressed menu.

To configure the volume applet right click on the volume applet and select Configure “Volume
Control”. To change which audio output to have the applet control change the dropdown at
the bottom of the Device to control box. To switch to changing sound settings for only ALSA
press the ALSA button. To switch back to changing pulse audio settings press the PulseAudio
button. To toggle muting on middle clicking check the Mute on middle click checkbox. To
toggle having to click to bring up the volume applet check the Show on mouse click checkbox.
To allow your volume in software to be over 100 percent check the Allow volume beyond 100%
checkbox however this will cause distortion. To always show notification on volume changes
check the Always notify about volume changes checkbox. To notify about volume changes via
keyboard check the Notify about volume changes with keyboard checkbox. To change how
what percentage your volume meter changes use the Volume adjust step field. To change
what you use as your mixer type the command in the External Mixer field.
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To change settings of your Status Notifier press the … button in the list of applets or on the
status notifier applet left click on Options. To change how long to have something visible you
will autohide will have change the Attention period. To hide or authide notifications from a
particular application is to change the app settings under the:guilabel:Visibility column.
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To change the settings on your clock right click on the clock and then Configure World clock.
To change settings on how your clock shows stuff use the Display format tab. The Format
drop down menu allows you to change how the clock shows. To select a short format allows
you to have a preselected short format which shows a 12 hour format and am just telling you
what time it is. Selecting long from the menu will show you the time with seconds and the
time zone. To have a customizable clock message select custom and then checkboxes to show
seconds, pad the hours with zeros or to use a 12 hour format. The Time zone checkbox will
show your your time zone. The Position drop down says where to put the time zone on the
clock. The Format field changes how the time zone is displayed on your clock. To change how
the date appears change the Format field.
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To show the date on the clock check the Date checkbox. To change where the date appears
change the Position drop down menu.To further customize your panel select Custom from the
Format drop down. To show the year press the Show year checkbox. To show what day of
the week it is check the Show day of week checkbox. To make the day two digits check the
Pad day with zero checkbox. To not abbreviate the months and days of week check the Long
month and day of week names checkbox. To reset your changes to the clock press the Reset
button.
To add two or more panels right click on the panel and Add New Panel and a new panel will
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be created with the dialog to customize your second panel. To remove a panel right click on
the panel and select Remove Panel and you will be asked if you really want to do this as it
can’t be undone. To then make your new panel useful you will need to add widgets which you
will need to see the above section.

Non-Default widgets

To have a bar that shows CPU Load shows a bar graph with your CPU usage. To bring up
settings for your CPU usage is right click on the CPU bar Configure CPU Monitor. The Show
text checkbox shows a number for CPU usage. The field for Update interval is how often to
update your CPU usage. The Bar orientation says what side to start the bar graph. The Bar
width is how many pixels wide to make the bar graph. If you want to reset your changes press
the Reset button.

The Color picker is shows what color something is on your screen usually useful for web
developers. To get a color off the screen press the color dropper button and your mouse will
turn into crosshair and then left click on what you want to take the color. Then a numeric
field to the right of the dropper will appear with the color in a numeric field to the right.

To use your sensors widgets which you would have to add manually as shown above. A sensor
bar will appear with as many sensors as on your panel. To view the temp as a number mouse
over the sensor bar to see what your temperature is in a number in the Cur field. Also shown
onmouseover is the Crit field shows the temperature the sensor should not read abovewithout
overheating.
To customize the sensors right click on the sensors applet Configure “Sensors”. The Update
interval(seconds) field lets you choose how often in seconds to update the sensors. The Tem-
perature bar width field shows how wide to make the bar for your sensors. The Temperature
scale field lets you select Celsius or Fahrenheit for your sensors. The checkboxWarning about
high temperature puts a warning if your temperature gets too high. If you want to reset your
settings press the Reset button.
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To have a custom command add the Custom Command widget. To have this have meaningful
output you need to configure the widget by right clicking on the Custom Command widget
and selection Configure “Custom Command”. To have the output not rotate when the panel is
vertical uncheck the Autorotate when the panel is vertical checkbox. To change what output
your custom command has left click the button next to Font. To type the command you want
to run type in the box above and to the right of Command. To run the command with bash
running the command check the Run with “bash -c” checkbox. To change if or how often the
command is run on repeat check the Repeat command after checkbox and change how often
it runs in the field to the right. To change the maximum width the output of the text can be
type in the Max Width field. To run a command with clicking on the applet enter the command
in the Click in mouse commands. To run a specific command upon going up on the mouse
wheel enter the command in the Wheel Up field. To run a specific command with scrolling
down on the mousewheel enter the command in the Wheel Down field.
The Sensors tab provides settings for each individual sensor on your processor. To en-
able/disable each sensor press to the Enabled checkbox for each sensor. The Label shows
a label for each sensor. The Color column shows the color for the bar to appear in the panel
and you can bring up a dialog to change color by left clicking on the button. To switch to a
different chip to set the sensors for change the Detected chips menu.

To add a spacer to your panel add the spacer widget. It creates a blank space on your panel
which can separate different items. To change how wide your spacer is change the Space
Width field to the number of pixels you want the spacer to be wide. The setting for Space
type selects lined, dotted, or invisible for changing the spacers appearance.
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To add an easy way to change brightness to your panel add the Backlight widget. To bring
the applet to change backlight level left click on the icon. To make the backlight more faint
drag the slider to the bottom and to make it brighter drag the slider towards the top.

Version

Lubuntu ships with version 1.1.0 of LXQt-panel.

How to Launch

LXQt-panel should auto launch by default. If you need to manually start it, run

lxqt-panel

from the command line.

2.5.2 Chapter 5.2 Desktop Icons

The icons on your desktop can be moved by left clicking, holding and dragging the desktop
icon to the position you want it. Shortcuts or desktop entry files can be opened by double
click on the icon. If you want to view or edit a desktop file say for launching an application is
to right click on the icon open with and select say a text editor like FeatherPad to open file.
To move a desktop icon hold left click and drag the icon to the desired position. If you move a
desktop icon and then want to move it back right click and uncheck Stick to current Position.
If you have an new executable file on your desktop and always want to run it right click and
select Trust this executable. If an executable is not trusted it will have an ! on the icon.
If you want to not see all your icons to show off your awesome desktop right click on the
desktop background and select Hide Desktop Items. If you have hidden files in your desktop
and want to toggle showing them right click on your desktop, check/uncheck, and select the
Show Hidden checkbox. To create a new folder on your desktop right click and select Create
New ‣ Folder. To create a new blank file on your desktop right click on it and select Create
New ‣ Blank File. To paste a file right click and select Paste and this shares things you have
copied in PCManFM-Qt.
To rearrange your files by when they were last modified right click on the desktop Sorting
‣ By Modification Time. To sort by how large each file is right click on the desktop Sorting
‣ By File Size. To return to sorting by name right click on the desktop and select Sorting ‣
By File Name. To reverse the order of sorting right click on the desktop and select Sorting ‣
Descending. To sort back to the way you had before right click and select Sorting ‣ Ascending.
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To make your sorting of desktop icons case sensitive right click on the desktop and select
Sorting ‣ Case Sensitive. To make folders appear first right click on your checkbox and select
Sorting ‣ Folder First.
To select all items on your desktop right click on the desktop background and select Select
All. To select the opposite to what you currently have select right click on the desktop and
select Invert Selection.
Having a folder on your desktop gives you a few more options. To open a folder in your
terminal from the desktop right click and select Open in Terminal.
Some icons also have special actions associated with them. You can right click on the trash
and select Empty Trash to get rid of all files in your trash can.

Adding and removing items from the desktop

1. Shortcuts can be copied to the desktop by dragging and dropping them from the appli-
cation menu.

2. You can also create shortcuts by dragging and dropping files and folders from the File
manager onto the desktop.

3. To rename a file on the desktop right click on the icon Rename.
4. To open the properties of a file or icon on your desktop right click the icon Properties.
5. You can create files on your desktop by saving them in the desktop directory in your
home folder.
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To remove a desktop icon right click on the file and click Move to Trash.

Editing

To edit a desktop entry including those on your menu you will need to open the .desktop entry
in FeatherPad or the text editor of your choice you can also on desktop icons right click on
the icon and Open With. To launch a program with an option simply add that option to the
line that starts with Exec=. To change what the name of the desktop file shows up as on the
desktop and in file manger change the entry line that starts with Name=. To change the icon
to that used by something else change the line starting with Icon=.

Creating

To create a launcher graphically you can right click on the desktop and select Create
Launcher. To add a name for the launcher you want enter in the Name field. To enter a
description of the program enter the Description field. To add a comment to your .desktop
file enter it in the Comment field. To add which command you want your desktop file to ex-
ecute enter that in the Command field. To choose which icon to use for your icon enter it in
the Icon file or press the … button to find browse for what icon to use. To change whether
the apps launches in a terminal change the Terminal field. To change to make this a link use
the Type field and select Link. When you select link you can add the URL with the URL field.

2.5.3 Chapter 5.3 Runner

Runner allows you to search for and launch applications and commands in the LXQt environ-
ment. It is a quick and convenient way of finding what you’re looking for and launching it
quickly.

Usage

To search for a program, press Super(windows)+R and start typing a command. The search
results will show below, similar to address bar behavior in browsers. All installed applications
can be launched this way and Runner can be configured to store a history of recent programs.
If you want to clear history open the downward pointing arrow and select Clear History. The
runner even lets you logout, shutdown, or other ways to leave your session through the runner.
Also keep in mind you do not have to search for the start of an application like inputting grab
will show results for ScreenGrab. To paste a command to run into the runner press Control
+V or right click on the runner and select Paste. To change to the last result of what you are
searching for press End. To move to the first result press Home.
Runner can also work as a calculator if you put for example 2+2= and you will get the answer.
To add numbers together with the calculator enter the + in the bar. To subtract numbers
together with the calculator enter the - in the bar. To multiply numbers enter * into the bar.
To divide numbers in runner enter / into the bar. To exponentiate enter ^ into the bar. To
actually get the result you will need to put a = at the end. After typing = the result will be
copied to your clipboard.
You can also leave your session with lxqt-runner. To shut your computer all the way down
press the button that looks like a downward pointing arrow and select Shutdown. To suspend
your system press the downward pointing arrow and select Suspend. To reboot your system
press the downward pointing arrow and select Reboot. To logout of your system press the

360 Chapter 2. Contents



Lubuntu Manual Documentation, Release 22.10

downward pointed arrow and select Logout. To lock your screen from the runner press the
downward pointing arrow and select Lock Screen. If you decide against running something
press the Escape key or click on the x button.

Screenshot

Configuration

Runner has a few configuration options. If you want to change the keyboard shortcut to launch
programs, click the downward arrow on the right side of the search bar to open up the menu
and select the gear icon to Configure. To change where the runner appears to the center
change Positioning drop down menu. To choose which monitor to put the runner on change
the Show On drop downmenu. To select to show the monitor on the currently focused monitor
select Focused screen from the Show on menu. To change how many results are shown when
you show a result for runner change the Show list with x item(s) field. In this screen there is
a checkbox for Store/show history. If you want to show history first check the Show history
first checkbox. To change the shortcut press the Shortcut button and a countdown will begin
in which time you need to press the key or combination of keystrokes you want to launch
lxqt-runner. To reset your changes in this window press the Reset button.
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How to launch

Runner should be running in the background and Super(windows)+R should bring it forward
to launch an application. If you need to manually start it for some reason run

lxqt-runner

from the command line.

2.5.4 Chapter 5.4 Window Management

Window are the area which contains the graphical user interface that we interact with pro-
grams. In Lubuntu these windows can typically be opened, closed, resized, and minimized.
Underneath Lubuntu uses Openbox as a default window manager.

Using the mouse

In the top-right corner of a window three buttons allow you basic controls of the window.
Starting from left to right
• Iconify - hides/minimizes the window making it only appear on the task bar of the Panel.
It can be recalled by clicking on the application on the task bar, or cycling through open
windows with ALT + Tab. Another way to Iconify is to middle click on the titlebar.

• Maximize resizes the window to fill the entire screen.
• Close circled x attempts to close the window unless a dialog asks for to save or the
program is not responding.
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In the top center is the title of your window.
The window can be moved by by clicking on the title-bar and dragging the mouse, holding
alt+drag the mouse, or from the menu on the titlebar select Move. Windows can be min-
imized by middle clicking on the titlebar with the mouse. You can resize the window by
grabbing the border (sides or corners which should be highlighted in blue) and dragging or
from the menu on the titlebar select Resize.
Right clicking on the title bar, pressing Alt+Space, or left clicking on the icon in the top-left
corner of the window brings the window management menu. Here you can:
• Using Send to desktop, send the window to a virtual desktop of your choice or All Desk-
tops

• Using Layer option allows you to set whether this windows the layer to Always on top,
Normal, or Always on bottom

• If you want to move something Always on bottom or Always on top you can move it back
to Normal.

• The earlier mentioned Iconify, Maximize, and Close options are also available here.
• Roll up/down rolls the window into the title-bar.
• Un/Decorate hides them title-bar. If you want to get decorations back press Alt+Space
and then select Decorate from the menu.
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Useful keyboard shortcuts

• Closing a window Alt + F4

• Switching through windows Hold Alt + hit Tab

• To switch between tabs in the reverse direction Hold Alt + Shift+Tab

• To open the menu normally on the left hand top corner press Alt+Space.
• Tomake awindow fullscreen press F11 and then press F11 again tomake it not fullscreen.

Virtual Desktop Switching

To switch to the next virtual desktop press Control +Alt + Right arrow. To shift to the
previous virtual desktop press Control+ Alt + Left Arrow. To Do this with a combination
of mouse wheel and keyboard Alt+ Mousewheel.

Moving windows between monitors

If you have extended multiple monitor setup with multiple windows you can move a window to
the monitor by dragging the window through the titlebar past the edge of the monitor towards
the monitor you want to move it to. Also you can say make a video take up one monitor and
making the video fullscreen takes one whole monitor while you can do anything else you want
with your second monitor.

2.5.5 Chapter 5.5 Keyboard Menu Navigation

Lubuntu allows you to move through the menus of with only the keyboard instead of having
to use the mouse. Looking at the menus there is an underlined with a letter. To open that
menu with a for example the file menu in LibreOffice Writer can be opened with Alt + F.
One other thing to notice is that with Alt + underlined character. The currently selected
menu item will appear in a different color. If you want to see on your menu to have the menu
shown hold down Alt and then press that key to see what it is to press.
Once you have the menu opened you can use the Up arrow and Down arrow keys to move up
and down in a menu. Another way to move down in the menu is to press Tab key. If you want
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to move up in a different way press Shift+Tab. If the menu has ‣ to the right you can press
Right arrow to expand into a submenu. To move back up a level from the menu press Left
arrow. If you want to exit the menu press Escape. To move to adjacent menu to the left press
:kbd:` Left arrow`. To move to an adjacent menu to the right press :kbd:` right arrow`. To
activate an item on your menu press Enter. If you press the Down arrow or Tab keys at the
bottom of the menu you will be taken back to the top of the menu.
If there is not a submenu available you can use Right arrow to move to the next menu to the
right. If you are at the highest level of a menu press Left arrow to move to the menu to the
left. To close a menu press the Escape key.

2.6 Appendix A Tips and Tricks

If you run a hypervisor on your system putting a different mouse cursor for both the host and
the guest can let you tell them apart. If you want to install many more colors you can search
the repositories for cursor or if you just want many different colors install the oxygen-cursor-
theme-extra package. To have a different style for applications to install you can install the
qt-style-plugin-plastique package.
If you select text on X11 you can do what is called middle click paste the selected text with
the middle mouse button by clicking down on the scroll wheel.
To find out what version of software you have you can view the Ubuntu packages website23
from whatever kind of computer you are on. On the command line you can run

apt policy packagename

even if it does not ship with Lubuntu by default or if it is not installed.
23 https://packages.ubuntu.com/
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If you want to boot an older kernel for troubleshooting use the advanced options for Lubuntu
at the grub bootloader screen if shown. If you need to get into this bootloader hold down
shift key at booting and then select the different kernel you want to boot into. To move
down to Advanced options press Down Arrow. To select the advanced options press the Right
Arrow or Enter key. To go back up a level from a submenu of grub press the Escape key.
To add a boot option press the e key and then type the boot parameter you want to add to the
end of the line. The nomodeset option will try to load things for graphic compatibility if for
example you get a black screen without proprietary drivers.
If you want more openbox customization than the openbox settings can provide you can look
at the openbox wiki openbox wiki24 .
If you have multiple monitors and run either fullscreen games and video adding a second
panel with the world clock plugin will help you tell what time it is. Also setting individual
wallpaper for each monitor can make the wallpaper look much better see chapter 3.2.5 for
how to do this.
In Modern Lubuntu release DNS is managed by systemd-resolvedd. To find the con-
figuration file you need to edit to change your DNS settings you will need to edit
/etc/systemd/resolved.conf. To apply your changes you will need to run

sudo systemctl restart systemd-resolved

to get your changes actually applied.

2.7 Appendix B Contributing

2.7.1 We need help

We’re always making hints about contributing. Lubuntu, like most every open source project
out there, relies on the contributions of volunteers to develop as well as to maintain.

…not code

That does not mean you need to be a developer, either. Though there is some new code we
write, this is relatively rare. Including upstream changes in our packaging can be a little
advanced, but even that is not the sum total of what we do. You have the skills necessary.
If you’re nothing more than a user, you can help out with the following without really knowing
much more than you already do:
• Support and Bug Triage
• Documentation25

• Testing26

• Bug triage27

And we could always use help with art/graphic design!
24 http://openbox.org/wiki/Main_Page
25 https://phab.lubuntu.me/source/manual/
26 https://phab.lubuntu.me/w/testing/
27 https://phab.lubuntu.me/w/bugs/
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No strings attached

Contributions can be done on an extended basis (making becoming a Lubuntu Member easy)
or can be little bits here and there. You can come and go as you like. You can work only on
one issue you feel particularly strongly about, or you can get involved over a wide scope.

Free training

For those interested in a deeper understanding of the system or that would like to develop
additional skills, the Lubuntu team is happy to provide assistance.

Why not join?

That said, you’re all users, so you all can contribute. For those of you that are not contributing,
why not? For those of us that do contribute, we all have responsibilities in real life, including
school, work and families, etc. And yet we find a little time here and there to sneak in a little
help. What would encourage you to contribute?

2.7.2 Support and Bug Triage

Support and Bug Triage contributors are on the front line when it comes to interacting with
users and solving problems. They use their knowledge about Lubuntu and Linux as a whole
to help users solve problems, and if the problem is on our end, take that and turn it into a bug
report that developers can solve.

Support

Support is mainly for the purpose of helping users solve their problems. If this is something
you would be interested in, join our support channel28 and jump in to assist when someone
asks for help. The more active people we have around, the more questions can be answered.
People helping with support might find it helpful to learn debugging procedures29 and have
a Lubuntu machine available to be able to reproduce any issues. It is difficult to write a “one
size fits all” guide for answering support questions, but idling in the channel and seeing how
support questions are typically answered can help.
Besides the support channel, we have a tag on the Ask Ubuntu site30, where people ask more
long-form support questions. We also have a topic on our Discourse forum31 and a tag on the
Ubuntu Forum32.
28 https://phab.lubuntu.me/w/support/
29 https://wiki.ubuntu.com/DebuggingProcedures
30 https://askubuntu.com/questions/tagged/lubuntu
31 https://discourse.lubuntu.me/c/support
32 https://ubuntuforums.org/tags.php?tag=lubuntu
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Bug Triage

Bug Triage can be compared to support in many ways, as the end goal of both is the same:
try to figure out what the problem is and help the user solve it. With bugs, the approach is
different. The user has identified that there is a problem, they have (hopefully) submitted
logs, and they would like to see the bug fixed as an update.

2.8 Appendix C Command Line

The command line or CLI is text interface to your computer and an alternative to graphical
user interfaces like windows. It typically involves typing text commands into a terminal to
perform some operation. Although not necessary to learn, it can be helpful. The terminal
which can be launched from Control + Alt + T is a command line running in a window.
An exhaustive tutorial on the command line is a bit beyond the scope of the manual. The man
command brings up the user manual and can be used to learn more about a commands use,
its options, and inputs. If you wanted to learn more about the df (disk free) command, enter
the following into a command line and press enter :

man df

This will show you the user manual for the df command containing and explanation of the
command and other useful information. For example is the -h option gives a human readable
output. If the manual is way too long you can press the / key and type in what you want to
search for. To scroll up and down in a manual page press Up arrow or Down arrow. To quit a
man page press q.

df -h

will make a much nicer output than

df

To list files on the current file system one of the most important commands to know is ls.

ls

will show the files in your current directory and the man page lists more options such as
viewing all files or long listing.
To change to another directory an important command is

cd [dir]

where [dir] is the directory you want to switch to. Another thing that is useful is you can
append .. after cd to make it go up one level.
Many command line commands have what are called options that use one or sometimes two
- to type before options that allow you to do different options on different commands which
checking the man page to see what options for each command.
There is also the command line for managing and installing packages which is beyond the
scope of this appendix but please see apt packagemanagement33 for how to insert and remove
packages from the command line.
33 https://ubuntu.com/server/docs/package-management
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If you need to edit a text file from the command line the easiest editor included is nano so to
edit a file from the command line if you broke something run

nano [file]

where you replace [file] with the file you want to edit.
If you want to stop something running in the terminal press Control +C.
If you want just to see the contents of a file on standard output run

cat [filename]

If you have a command and you don’t want to type the whole thing out you can press the tab
key. If this does not work press tab again and see the list of available commands to run. This
process is called tab completion.
If you want a command to run if the first completes run

command 1 && command 2

One of the most powerful uses of the command line is called a pipe which allows you to take
the output of one command and pipe it to a second to this for example

lspci |less

. Also | is called the pipe character.

2.9 Appendix D Upgrading from Previous Releases

With every release upgrade comes many changes across the entire landscape of packages.
Naturally, an extremely large change like this can cause problems, so we strongly recom-
mend you back up your files. Also, if your computer runs on a battery (such as a laptop),
please ensure that the power is connected, as it may take a while and unexpected power fail-
ures could be disastrous. Also keep in mind upgrading from a previous release will download
will take time and data.
This way of upgrading involves the command line and is also useful for server upgrades.
Unfortunately withmain Ubuntu and Lubuntu dropping 32-bit upgrades, 32-bit upgrades after
Lubuntu 18.04 are not supported.

Note: Upgrading will keep all of your files in your home folder and configuration files intact
however this will mean some changes to default keybindings for example will still be the
same as when you installed but will keep all of your customizations different from reinstalling
Lubuntu.
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2.9.1 Upgrading with command line

The first step will be to ensure your system is up to date. This can be done by entering
the following command into the terminal. If prompted, enter your password. Another way
updating is running the graphical updater from Preferences ‣ Apply Full Upgrade.

sudo apt update && sudo apt full-upgrade

Once the software upgrade has completed, you need to restart your PC. This can be done in
a number of ways however, the following command is the simplest.

sudo reboot

The next thing you want to do is do the release upgrade command. do-release-upgrade is
the command line tool for upgrading Lubuntu installations. To run it, you need root privi-
leges, which, from the command line means prefixing the command with sudo. Upgrades to a
new operating system version can sometimes cause problems; so always backup your files
beforehand.

sudo do-release-upgrade

You may be prompted “No new release found”, if so follow this step, else skip it. Go into
software sources by Preferences ‣ Software Sources and on the Updates tab change Show
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new distribution releases and select Normal Releases. If you want to stay on the Long Term
Support release from the Updates tab in Show new distribution releases select Long term
support releases only.

While running the command line upgrade youwill see what a chance to Cancel the installation,
Continue, or see Details of what will change. To see details of what will change press d. To
get back to the choice of whether to upgrade from viewing the details of changes press q.
To cancel the upgrade press N. To actually do the upgrade press y. After pressing y the
command line upgrader will download all the new software versions and then install new
versions. Some things like a screensaver may need to be prompted to be restarted after
you upgrade the package. After the new packages are installed you be asked to conitnue to
remove uneeded packages. To remove the uneeded old pacakages press y. To view details on
what will be removed press d.
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After the installation, reboot into the newly upgraded system and log in and enjoy your up-
graded release of Lubuntu.

2.10 Appendix E Live Session

It is possible to use Lubuntu without installing it. In a live session your computer is running
off a bootable media (USB or DVD). The live session can also be used to install Lubuntu.
Reasons for using live session:

• Hardware testing and trouble shooting.
• OS testing.
• Fixing broken installs.
• Backing up files

A good example of when you would use a live session is if your computer turns on and won’t
boot, you can run the live session. You could then mount the disk and backup all of your
pictures or send an email. If your hard drive or SSD is no longer working, you can boot a live
session and then order replacement parts. You also can feel free to try different things out in
a live session and not worry about breaking your install. A live session is also useful to see if
you have misconfigured something that broke it or confirm that is a problem always without
configuration changes.

Warning: In a live session anything you do not save to external media or a mounted drive
specifically will be lost when you power off your machine.

A live session will not save your things to disk but will not by default mess up your installed
system. This is not the case if you mount your filesystems on your disk and write to the disk.
By default the live session uses UTC as the default time zone.
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2.10.1 Screenshot

2.11 Appendix F Hotkeys Shortcuts

Hotkeys, also known as keyboard shortcuts, allow users to easily navigate, start applications,
and change settings like resizing windows. These are useful as they create a smooth and time
efficient user experience. It would benefit users to take a few minutes to learn some of these
shortcuts.
Lubuntu has manages the keyboard shortcuts using two layers. Namely, LXQt Global Keys
and Openbox.

2.11.1 Global-keys

Global-keys (lxqt-globalkeysd) is a component of the LXQt environment. Global-keys takes
preference over Openbox keyboard shortcuts. Global keys are viewed, (dis)enabled and man-
aged using Shortcut keys (Chapter 3.2.14).
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2.11.2 Openbox keyboard shortcuts

Openbox keyboard shortcuts is the second layer managing keyboard shortcuts. It is preferred
for windows management like resizing. To change these settings see this link on the openbox
wiki bindings34

Note: Global-keys will take preference over openbox bindings. If a key is used in Global-
keys, it will not work in Openbox keyboard shortcuts. For example if the W(indows) key opens
the LXQT application menu (equivalent of the windows start menu) in Global-keys, Openbox
commands like window resizing (W + arrow keys) will not work correctly. Keep this in mind
when using and editing keyboard shortcuts.

The table below shows Lubuntu’s default Openbox keyboard shortcuts:
Modifier keys
Key description

S Shift key
C Control key
A Alt key
W Super key (Usually bound to the Windows key on keyboards which have one)
M Meta key
H Hyper key (If it is bound to something)

Keybindings for desktop switching

GoToLeftDesktop C-A-Left
GoToRightDesktop C-A-Right
GoToDesktop C-A-Up
GoToDesktop C-A-Down
SendToDesktoaToLeft S-A-Left
SendToDesktopToRight S-A-Right
SendToDesktop S-A-Up
SendToDesktop S-A-Down

Keybindings for windows

Close A-F4
Lower (minimize) A-Escape
ShowMenu A-space

Keybindings for window switching

NextWindow A-Tab
PreviousWindow A-S-Tab
NextWindow C-A-Tab

Keybindings for window switching with the arrow keys
34 http://openbox.org/wiki/Help:Bindings
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DirectionalCycleWindows W-S-Right
DirectionalCycleWindows W-S-Left
DirectionalCycleWindows W-S-Up
DirectionalCycleWindows W-S-Down

Keybindings to toggle fullscreen

ToggleFullscreen F11

Launch lxqt-runner W-r
Open Panel Menu W

Launch task manager on Ctrl + Alt + Del

Open qps C-A-Delete

Launch a terminal on Ctrl + Alt + T

Open qterminal C-A-T

Launch firefox XF86WWW
Open qterminal XF86Terminal

Keybinding for computer button

Open pcmanfm-qt XF86MyComputer

Keybinding for backlight

Toggle turn off monitor C-F7
Decrease backlight brightness C-S-F6
Increase backlight brightness C-S-F7

Keybindings fo Volume

Decrease Volume XF86VolumeLower
Increase Volume XF86VolumeRaise
Mute Volume XF86AudioMute
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2.12 Appendix G Advanced Networking

nm-tray has the benefit of being Qt instead of GTK (use already loaded libraries, consum-
ing less resources) and lighter than conman. But, it is a little short for more complicated
networking like VPN.

2.12.1 VPN

To configure a VPN the best way to do it is with in the Menu under Preferences ‣ Advanced
Network Configuration. That will open network-manager-gnome you will need also to in-
stall the corresponding packages. In case of pptp those will be network-manager-pptp and
network-manager-pptp-gnome. The you can follow the configuration instruction for each VPN
type. After the creation, it will appear as a new connection in nm-tray. One thing to consider
is that nm-tray does not support password asking, so either you save the password FOR ALL
USERS or you will need to connect differently. One of the option is through terminal with
typing

nmcli con up id <VPN_name> --ask changing <VPN_name>

with the actual VPN connection name. The other option is to use nm-applet, the “simil” to
nm-tray from network-manager.gnome. You can run it from the terminal typing

nm-applet

and you will end up with 2 connection indicators in the tray. The you can connect to the
VPN with nm-applet and after the connection is established, you can close nm-applet and the
connection will still be present.

2.12.2 Changing nm-tray for nm-applet

If you don’t want to run by terminal nm-applet you could change nm-tray for nm-applet. You
will need to change the autostart. The easiest form to do this from the GUI is in the Menu
going to Preferences ‣ LXQt settings ‣ Session Settings. There go to the Autostart tab. You
will see a list with checked and unchecked box, to autostart nm-applet, check Network to
disable autostart for nm-tary uncheck nm-tray.
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Contact Us

Do you have questions? Want to get involved? Take a look at our official website at
Lubuntu.me35 where you can find the Lubuntu blog36, the Lubuntu discourse37, ways to get
in contact with us38, and our Phabricator instance39 where we do most of the Lubuntu devel-
opment.

35 https://lubuntu.me
36 https://lubuntu.me/blog/
37 https://discourse.lubuntu.me/
38 https://lubuntu.me/links/
39 https://phab.lubuntu.me/
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Thank you!

Thank you for choosing to use Lubuntu!
Authors Simon Quigley, Lyn Perrine, Jacob Kim, Daniel Lim
Translators Marcin Mikołajczak

379


	What is Lubuntu?
	Contents
	Chapter 1 Installing Lubuntu
	Chapter 1.1 Retrieving the image
	LTS vs. Regular Releases
	Ways to download the image
	Downloading the image via HTTP
	Downloading the image via BitTorrent
	Downloading the image via zsync


	Chapter 1.2 Booting the Image
	Choosing the media
	Writing/burning the Image
	Booting the Image

	Chapter 1.3 Installation
	Starting the installer
	Selecting Your location
	Selecting Keyboard Layout
	Setting up partitions
	User Setup
	The Install
	Rebooting into the finished install
	Manual partitioning


	Chapter 2 Applications
	Chapter 2.1 Internet Applications
	Chapter 2.1.1: Firefox
	Description
	Screenshot
	Usage
	Customizing
	Version
	How to Launch

	Chapter 2.1.2 Transmission
	Screenshots
	Usage
	Torrent Properties
	Version
	How to Launch
	Customizing

	Chapter 2.1.3 Quassel IRC
	Usage
	Customizing
	Version
	How to Launch

	Chapter 2.1.4 Bluedevil and Bluetooth
	Pairing
	Sending files
	Shortcomings
	Listing Paired Devices
	Connect to Paired Device Manually
	Disconnect From Paired Device Manually
	More Commands

	Version


	Chapter 2.2 Office Applications
	Chapter 2.2.1 LibreOffice
	Usage
	Screenshot
	Version
	How to Launch

	Chapter 2.2.2 LibreOffice Calc
	Usage
	Charts
	Version
	How to Launch

	Chapter 2.2.3 LibreOffice Impress
	Usage
	Screenshot
	Images
	Slide Customization
	Slideshows/Presentations
	Version
	How To Launch

	Chapter 2.2.4 LibreOffice Math
	Screenshot
	Usage
	Version
	How to Launch

	Chapter 2.2.5 LibreOffice Writer
	Usage
	Columns
	Comments
	Lists
	Find And Replace
	Styles
	Images
	Tables
	Document Properties
	Version
	How to Launch

	Chapter 2.2.6 qpdfview
	Usage
	Screenshot
	Docks
	Presentation
	Printing
	Customizing
	Version
	How to Launch


	Chapter 2.3 Graphics Applications
	Chapter 2.3.1 LXImage
	Usage
	Annotations
	Customizing
	Version
	How to Launch

	Chapter 2.3.2 ScreenGrab
	Usage
	Screenshot
	Version
	How to Launch
	Customizing

	Chapter 2.3.3 Skanlite
	Usage
	Version
	Screenshot
	How to Launch
	Customizing


	Chapter 2.4 Accessories
	Chapter 2.4.1 LXQt File Archiver
	Usage
	Version
	How To Launch

	Chapter 2.4.2 Featherpad
	Usage
	Spellcheck
	Saving Sessions
	Customizing
	Version
	How to Launch

	Chapter 2.4.3 KCalc
	Usage
	Scientific calculator mode advanced functionality
	Numerical System mode
	Statistic Mode
	Customizing
	Version
	How to Launch

	Chapter 2.4.4 PCManFM-Qt
	Description
	Usage
	Extracting and Compressing Archives
	Searching for Files
	Custom Actions
	Customizing
	Version
	How to Launch

	Chapter 2.4.5 Qlipper
	Usage
	Screenshot
	Customizing
	Version
	How to Launch

	Chapter 2.4.6 nobleNote
	Usage
	Screenshots
	Version
	How to Launch
	Customizing

	Chapter 2.4.7 QtPass
	Usage
	Customizing
	Version
	How to Launch


	Chapter 2.5 Sound and Video
	Chapter 2.5.1 PulseAudio Volume Control
	Usage
	Version
	How to Launch

	Chapter 2.5.2 VLC
	Usage
	Screenshot
	Effects and Filters
	Saving or Converting Files
	Customizing
	Version
	How to Launch


	Chapter 2.6 Games
	Chapter 2.6.1 2048-Qt
	Usage
	Screenshot
	Version
	How to Launch



	Chapter 3 System Tools and Preferences
	Chapter 3.1 System Tools
	Chapter 3.1.1 htop
	Usage
	Customizing
	Version
	How to launch

	Chapter 3.1.2 QTerminal
	Usage
	Customizing
	Version
	How to Launch

	Chapter 3.1.3 Startup Disk Creator
	Usage
	Version
	How to Launch

	Chapter 3.1.4 nm-tray
	Usage
	Screenshot
	Version
	How to Launch

	Chapter 3.1.5 qps
	Usage
	Screenshot
	Version
	How to Launch
	Customizing

	Chapter 3.1.6 KDE Partition Manager
	Usage
	Screenshot
	Version
	How to launch
	Customizing

	Chapter 3.1.7 LXQt sudo
	Usage
	Version
	Screenshot
	How to Launch

	Chapter 3.1.8 SDDM configuration
	Usage


	Chapter 3.2 Preferences
	Chapter 3.2.1 LXQt Configuration Center
	Usage
	Screenshot
	Version
	How to Launch

	Chapter 3.2.2 Appearance
	Usage
	Version
	How to Launch

	Chapter 3.2.3 Brightness
	Usage
	Screenshot
	Version
	How to Launch

	Chapter 3.2.4 Date and Time
	Usage
	Screenshots
	Version
	How to Launch

	Chapter 3.2.5 Desktop
	Usage
	Version
	How to Launch

	Chapter 3.2.6 Desktop Notifications
	Usage
	Screenshots
	Version
	How to Launch

	Chapter 3.2.7 File Associations
	Usage
	Screenshot
	Version
	How to Launch

	Chapter 3.2.8 Keyboard and Mouse
	Usage
	Version
	How to Launch

	Chapter 3.2.9 Locale
	Screenshot
	Usage
	Version
	How to Launch

	Chapter 3.2.10 Monitor Settings
	Usage
	Multimonitor
	Version
	How to Launch

	Chapter 3.2.11 Openbox Settings
	Usage
	Version
	How to Launch

	Chapter 3.2.12 Power Management
	Usage
	Version
	How to Launch

	Chapter 3.2.13 Session Settings
	Usage
	Version
	How to Launch

	Chapter 3.2.14 Shortcut Keys
	Usage
	Screenshots
	Version
	How to Launch

	Chapter 3.2.15 Users and Groups
	Usage
	Version
	How to Launch

	Chapter 3.2.16 Window Effects
	Usage
	Version
	How to Launch

	Chapter 3.2.17 Alternatives Configurator
	Usage
	Version
	Screenshot
	How to Launch

	Chapter 3.2.18 Printers
	Usage
	Version
	How to Launch

	Chapter 3.2.19 Screensaver
	Usage
	Version
	How to Launch



	Chapter 4 Installing, Updating, and Removing Software
	Chapter 4.1 Discover Software Center
	Usage
	Updating
	Screenshot
	Version
	How to Launch

	Chapter 4.2 Muon Package Manager
	Usage
	Screenshot
	Version
	How to Launch
	Customizing

	Chapter 4.3 Managing Software Sources
	Usage
	Proprietary Drivers
	Version
	How to Launch

	Chapter 4.4 Update Notifier
	Usage
	Screenshot
	Version
	How to Launch


	Chapter 5 Panel, Desktop, and Runner
	Chapter 5.1 LXQt Panel
	Usage
	Customizing
	Non-Default widgets
	Version
	How to Launch

	Chapter 5.2 Desktop Icons
	Adding and removing items from the desktop
	Editing
	Creating

	Chapter 5.3 Runner
	Usage
	Screenshot
	Configuration
	How to launch

	Chapter 5.4 Window Management
	Using the mouse
	Useful keyboard shortcuts
	Virtual Desktop Switching
	Moving windows between monitors

	Chapter 5.5 Keyboard Menu Navigation

	Appendix A Tips and Tricks
	Appendix B Contributing
	We need help
	…not code
	No strings attached
	Free training
	Why not join?

	Support and Bug Triage
	Support
	Bug Triage


	Appendix C Command Line
	Appendix D Upgrading from Previous Releases
	Upgrading with command line

	Appendix E Live Session
	Screenshot

	Appendix F Hotkeys Shortcuts
	Global-keys
	Openbox keyboard shortcuts

	Appendix G Advanced Networking
	VPN
	Changing nm-tray for nm-applet


	Contact Us
	Thank you!

